  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/clb47cj5x002bjkksndt7908p@published" data-layout-uri="slate.com/_layouts/layout-one-column/instances/podcast-episode@published"
  data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

<script>
  (function() {
  "use strict";window.slateGlobal={injectScript:function(e,t){var c=document.createElement("script");c.src=e,t&&c.addEventListener("load",t),document.head.appendChild(c)},injectScriptSync:function(e){document.write('<script src="'+e+'"><\/script>')}},Object.freeze(window.slateGlobal);var theme=localStorage.getItem("theme"),matches=location.search.match(/\btheme=(\w+)/);matches&&(theme=matches[1]),-1===["light","dark","auto"].indexOf(theme)&&(theme="light"),document.documentElement.classList.add("theme-"+theme);
  }())
</script>


    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/clb47cj66002cjkkstpdunq8l@published" -->
  <title>Tips for balancing parenthood and freelance creative work</title>
<meta property="og:title" content="Tips for Balancing Parenthood and Freelance Creative Work">
<meta name="twitter:title" content="Tips for Balancing Parenthood and Freelance Creative Work">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/clb47cj6a002djkksv9l3winl@published" -->
<link rel="canonical" href="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work">
<meta property="og:url" content="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work">
<meta property="twitter:url" content="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work">
  <meta property="article:published_time" content="2022-12-01T12:00:00.000Z">



<meta name="robots" content="max-image-preview:large">


  <!-- data-uri="slate.com/_components/clay-meta-description/instances/clb47cj6g002ejkksb2hajlgo@published" -->
<meta name="description" content="“It’s always going to be a money vs. time vs. energy calculation.”">
<meta name="twitter:description" content="“It’s always going to be a money vs. time vs. energy calculation.”">
<meta property="og:description" content="“It’s always going to be a money vs. time vs. energy calculation.”">

  <!-- data-uri="slate.com/_components/meta-image/instances/clb47cj6k002fjkksefkifqj3@published" -->
<meta name="twitter:image" content="https://compote.slate.com/images/71b015e5-a047-4458-a5d4-f5c4902051bf.jpeg?width=1560&rect=1560x1040&offset=0x0">
<meta name="twitter:card" content="summary_large_image">

<meta property="og:image" content="https://compote.slate.com/images/71b015e5-a047-4458-a5d4-f5c4902051bf.jpeg?width=1560&rect=1560x1040&offset=0x0">
<meta property="og:image:width" content=1560 />

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/clb47cj6m002gjkksl3sgu6u0@published" -->
<meta name="news_keywords" content="art, writing, parenting">
<meta property="article:tag" content="art, writing, parenting">

  <!-- data-uri="slate.com/_components/meta-authors/instances/clb47cj6n002hjkksp8rxdy9k@published" -->
<meta name="author" content="">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/clb47cj6n002ijkks1rbgxcu7@published" -->

  <script data-uri="slate.com/_components/permutive/instances/clb47cj6p002kjkksj0vmkl19@published" class="permutive"
  data-permutive-project-id=16d3bd5c-bf92-4bf0-815a-eac397d3aadf
  > 

// prettier-ignore
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive, "16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{consentRequired: true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

window.slatePermutiveData = {"page":{"article":{"pageType":"podcast","id":"slate.com/_components/article-podcast-episode/instances/clb47cj7a002wjkksuddjyj2k","title":"Tips for Balancing Parenthood and Freelance Creative Work","authors":[],"section":"Business","rubric":"Working","keywords":["art","writing","parenting"],"gsChannels":[],"publishedTime":"2022-11-17T21:22:41+00:00"}}};

</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/index@published" -->
<meta name="twitter:site" content="@slate" />
<meta
  property="article:publisher"
  content="https://www.facebook.com/Slate"
/>
<meta property="fb:app_id" content="142011022527753" />
<meta property="og:site_name" content="Slate Magazine" />
<meta property="og:type" content="website" />

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json" />

<meta
  name="theme-color"
  content="#f8f8f8"
  media="(prefers-color-scheme: light)"
/>
<meta
  name="theme-color"
  content="#000000"
  media="(prefers-color-scheme: dark)"
/>

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->
<link rel="icon" href="/favicon.ico">
<link rel="icon" href="/media/components/meta-icons/favicon.svg" type="image/svg+xml">
<link rel="apple-touch-icon" sizes="180x180" href="/media/sites/slate-com/icon.180x180.png">

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function n(f){return p+f+'.min.js'}
function i(f){slateGlobal.injectScriptSync(n(f))}
if(typeof CSS === 'undefined' || typeof CSS.supports === 'undefined' || !CSS.supports('object-fit', 'cover'))i("object-fit-images")
if(!HTMLElement.prototype.closest)i('element-closest-polyfill')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle')
if(!window.fetch)i('whatwg-fetch')
if(/Trident|MSIE/.test(navigator.userAgent))slateGlobal.injectScript(n('svg4everybody'),function(){svg4everybody()})
if(!window.IntersectionObserver)i('intersection-observer')
}())
</script>
  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->

<script>



  "use strict";window.slateCMP={oneTrust:{},TCF:{},removeTCFStub:function(){delete window.__tcfapi;var e=document.getElementsByName("__tcfapiLocator")[0];e&&e.parentNode.removeChild(e)}},window.slateCMP.oneTrust.ready=new Promise(function(e,n){window.slateCMP.oneTrust.resolve=e,window.slateCMP.oneTrust.reject=n}),window.slateCMP.TCF.ready=new Promise(function(e,n){window.slateCMP.TCF.resolve=e,window.slateCMP.TCF.reject=n}),window.slateCMP.oneTrust.ready.then(function(){"undefined"!=typeof __tcfapi&&__tcfapi("getTCData",2,function(e,n){n?window.slateCMP.TCF.resolve(e):window.slateCMP.TCF.reject(e)})});var TARGETING_CATEGORIES=["C0001","C0002","C0003","C0004","C0005","gad"];window.nonIabVendorApi={vendors:{},checkConsent:function(e){return!!window.OptanonActiveGroups&&this.vendors[e].categories.every(function(e){return-1<window.OptanonActiveGroups.indexOf(e)})},updateVendors:function(){window.OptanonActiveGroups;for(var e in this.vendors)if(n=this.checkConsent(e),this.vendors[e].initCalled)this.vendors[e].updateConsentFunc(n);else{var n=this.vendors[e].initFunc(n);if("boolean"!=typeof n)throw new Error("initFunc should return boolean. Returned ".concat(n,"."));this.vendors[e].initCalled=n}},registerVendor:function(e){var n=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{categories:[],initFunc:function(e){return!1},updateConsentFunc:function(e){}};if(e in this.vendors)throw new Error(e+" already registered");if(!Array.isArray(n.categories))throw new Error("vendorOptions.categories must be an array.");if(!n.categories.length)throw new Error("vendorOptions.categories must not be empty.");for(var t=0;t<n.categories.length;t++)if(!TARGETING_CATEGORIES.includes(n.categories[t]))throw new Error("".concat(n.categories[t]," is not a valid targeting category. Category must be one of ").concat(TARGETING_CATEGORIES,"."));if(this.vendors[e]={initCalled:!1,categories:n.categories,initFunc:n.initFunc,updateConsentFunc:n.updateConsentFunc},window.OptanonActiveGroups&&(o=this.checkConsent(e))){var o=this.vendors[e].initFunc(o);if("boolean"!=typeof o)throw new Error("initFunc should return boolean. Returned ".concat(o,"."));this.vendors[e].initCalled=o}}};



    window.slateCMP.TCF.resolve({gdprApplies: false});


</script>

<script
  src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
  data-domain-script="0e1d2de3-ec2a-48ca-8f78-11045575a199"
  data-ignore-ga='true'></script>

<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,gad" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>


<script>
  function OptanonWrapper() {
    try {
      window.slateCMP.oneTrust.resolve();
      window.nonIabVendorApi.updateVendors()
    } catch (e) {
      console.warn('failed to setup onetrust', e)
    }
  }
</script>


  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


  <script data-uri="slate.com/_components/analytics-js-loader/instances/general@published" class="analytics-js-loader"
  
  data-amplitude-api-key="5a7cb616c0717cb7f4f0eee43d9f4e1c"
  data-amplitude-log-level="ERROR"
  data-amplitude-domain=".slate.com"
  data-parsely-script-src="https://fpa-cdn.slate.com/keys/slate.com/p.js"
>
// we define this ASAP beacuse lots of components call amplitude
window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  instance: null,
  push: function(callback) {
    if (this.initCalled) {
      callback(this.instance);
      this.processQueue();
    } else {
      this._q.push(callback);
    }
  },
  processQueue: function() {
    for (var i = 0; i < this._q.length; i++) {
      this._q[i](this.instance);
    }
    this._q = [];
  },
  init: function(instance, consent) {
    this.instance = instance;
    this.instance.setOptOut(!consent);
    if (consent) {
      this.processQueue();
    }
    this.initCalled = true;
  }
};

window.slateParsely = {
  leadCaptureEvents: [],
  trackLeadCapture(event) {
    if (!window.PARSELY || !window.PARSELY.loaded) {
      // Run through the leadCaptureEvents queue in client.js when Parsely loads
      this.leadCaptureEvents.push(event)
      return;
    }

    window.PARSELY.conversions.trackLeadCapture(event);
  }
}
</script>


  <!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->

  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">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</script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 
  <script>
    var sampling = 0.01; 
    var index_sampling = 0.5;

    var tests = {
      disable_adLightning: sampling > Math.random(),
      disable_index: index_sampling > Math.random()
    }
  </script>

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || { cmd: [] };
    var isMobile = window.innerWidth < 728;

    // ad lightning lowers viewability of leaderboard and leaderboard-tablet 
    // delay loading ad lightning until their ad loaded
    if (isMobile) {
        loadAdLightning();
    } else {
        window.googletag.cmd.push(function () {
            window.googletag.pubads().addEventListener("slotOnload", function (event) {
                var slotId = event.slot.getSlotElementId();
                if (slotId === "leaderboard-1" || slotId === "leaderboard-tablet-1") {
                    loadAdLightning();
                }
            });
        });
    }

    function loadAdLightning() {
        if (!window.tests.disable_adLightning) {
            slateGlobal.injectScript("https://tagan.adlightning.com/slate/op.js");
        }
    }
    
  </script>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
  <link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
  <script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>

  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
  </script>


  <aside
  class="outbrain-widget"
  data-uri="slate.com/_components/outbrain-widget/instances/tracking@published"
  
><div
      class="OUTBRAIN"
      data-src="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work"
      data-widget-id="TR_1"
    ></div><script async src="https://widgets.outbrain.com/outbrain.js"></script></aside>

  <style>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</style></head>

  <body class="layout-one-column">
    <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  
  class="masthead" data-via="nav"
>
  <a href="#main" class="skip-to-main">Skip to the content</a>

  <div class="desktop-masthead">
<div class="masthead__wrapper">
        <div class="notable masthead__container" >
          <ul class="masthead-account notable__account">
    <li id="desktop-masthead-link" class="masthead-account__item masthead-account__desktop-link js-account--subscribe"></li>
    <li class="masthead-account__item js-account--sign-in" hidden
      ><a href="https://slate.com/sign-in" class="masthead__login js-redirect-return">Sign In</a>
    </li>
    <li class="masthead-account__item js-account--account" hidden
      ><div class="dropdown dropdown--subtle masthead-account__dropdown" 
      ><button class="dropdown__button">
        <span class="dropdown__label">Account</span>
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        

    <a href="https://slate.com/account" class="dropdown__link js-account--account" hidden >
                Account

    </a>
  
    <a href="https://slate.com/sign-out" class="dropdown__link js-redirect-return js-account--sign-out" hidden >
                Sign out

    </a>
  
      </div>
    </div>    </li>
  </ul>
</div>
      </div>
<div class="main-nav masthead__wrapper">
        <nav class="main-nav__content masthead__container">
          <a href="https://slate.com" class="main-nav__logo">
    <svg class="logo" width="259" height="80">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
<div class="main-nav__links">
            <div class="main-nav__search">
              <form action="/search" class="search-form" data-via="search">
    <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
    <button class="search-form__submit">
      <svg class="search-form__icon">
        <title>Submit search</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </button>
    <label for="search-input" class="search-form__label">
      <svg class="search-form__icon">
        <title>Enter query</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </label>
  </form>
<div class="dropdown dropdown--subtle theme-picker" hidden
      ><button class="dropdown__button theme-picker__button">
        <span class="dropdown__label"></span>
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#light"></use>
      </svg>
      Light

    </button>
  
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#dark"></use>
      </svg>
      Dark

    </button>
  
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#auto"></use>
      </svg>
      Auto

    </button>
  
      </div>
    </div></div>

            <ul class="sections">
                <li class="sections__item">
                  <a href="/news-and-politics" class="sections__link">News &amp; Politics</a>
                </li>
                <li class="sections__item">
                  <a href="/culture" class="sections__link">Culture</a>
                </li>
                <li class="sections__item">
                  <a href="/technology" class="sections__link">Technology</a>
                </li>
                <li class="sections__item">
                  <a href="/business" class="sections__link">Business</a>
                </li>
                <li class="sections__item">
                  <a href="/human-interest" class="sections__link">Human Interest</a>
                </li>
                <li class="sections__item">
                  <a href="/podcasts" class="sections__link" aria-current="true" >Podcasts</a>
                </li>
            </ul>
          </div>
        </nav>
      </div>
</div>

  <div class="mobile-masthead">
    <div class="mobile-masthead__menu menu">
      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>
      <nav class="menu__content">
        <button class="menu__control slate-close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#close"></use>
          </svg>
        </button>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
            <a href="/podcasts" class="mobile-sections__link">Podcasts</a>

          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="mobile-sections__link"><div class="dropdown dropdown--subtle theme-picker" hidden
      ><button class="dropdown__button theme-picker__button">
        <span class="dropdown__label"></span>
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#light"></use>
      </svg>
      Light

    </button>
  
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#dark"></use>
      </svg>
      Dark

    </button>
  
    <button  class="dropdown__link theme-picker__option"  >
            <svg width="16" height="16">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#auto"></use>
      </svg>
      Auto

    </button>
  
      </div>
    </div></div>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>

          <div class="mobile-sections__link js-account--subscribe" hidden>
            <a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav"
              class="mobile-sections__link--subscribe"><b>Subscribe</b></a>
          </div>
          <a href="https://slate.com/sign-in"
            class="js-account--sign-in mobile-sections__link js-redirect-return" hidden>Sign in</a>
          <a href="https://slate.com/account" class="js-account--account mobile-sections__link"
            hidden>Account</a>
          <a href="https://slate.com/sign-out"
            class="js-account--sign-out mobile-sections__link js-redirect-return" hidden>Sign out</a>
        </div>
      </nav>
    </div>

    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
    <svg class="logo" width="124" height="39">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
</div>

    <div class='mobile-masthead__account'>
      <a class="mobile-masthead__link js-account--mobile-account" href="https://slate.com/account" hidden
        >Account</a>
      <div id="mobile-masthead-link" class="mobile-masthead__mobile-link js-account--mobile-subscribe" hidden></div>
    </div>
  </div>

<div class="masthead__wrapper">
      <div class="strapline masthead__container"  >
          <svg width="27" height="30" class="strapline__asterisk">
            <title>*</title>
            <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
          </svg>
            <a class="strapline__text" href="https://slate.com/technology/2022/11/wordle-editor-ruining-wordle.html">
              Leaving Some Room for Serendipity and Strangeness
            </a>

        <div class="social strapline__social">
          Follow Us
          <a href="https://www.instagram.com/slate/" class="social__badge">
            <svg width="18" height="18">
              <title>Slate on Instagram</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
            </svg>
          </a>
          <a href="https://twitter.com/slate" class="social__badge">
            <svg width="18" height="15">
              <title>Slate on Twitter</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
            </svg>
          </a>
          <a href="https://www.facebook.com/Slate/" class="social__badge">
            <svg width="9" height="18">
              <title>Slate on Facebook</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
            </svg>
          </a>
        </div>

      </div>
    </div>

</header>


      <section class="top-ad">
          
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id=""
      data-site-id="271610"
      data-ll-threshold="400"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id=""
      data-site-id="271365"
      data-ll-threshold="400"
  >
  </div>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article-podcast-episode/instances/clb47cj7a002wjkksuddjyj2k@published"
  class="podcast-episode"
  data-showtitle="Working">

  <div class="podcast-episode__header">
    <h2 class="podcast-episode__show" >
        <a href="https://slate.com/podcasts/working">
          Working
        </a>
    </h2>

    <div class="podcast-episode__show-meta">

      <time content="2022-12-01T12:00:00+00:00">
        <span class="podcast-episode__date">Dec 01, 2022</span
        ><span class="podcast-episode__time">7:00 AM</span>
      </time>

    </div>
  </div>

    <h1 class="podcast-episode__title" >Tips for Balancing Parenthood and Freelance Creative Work</h1>
  <p class="podcast-episode__subtitle" > “It’s always going to be a money vs. time vs. energy calculation.”</p>

  <div class="top-player-share">
        <div
  class="social-share social-share--podcast-bottom"
  aria-label="social media links"
  data-uri="slate.com/_components/social-share/instances/clb47cj7a002pjkksqdtz2ien@published"
>
  <a
    href="https://twitter.com/share?text&#x3D;On+this+week%E2%80%99s+episode+of+Working+Overtime+%28from+the+Working+podcast%29%2C+the+hosts+mull+over+new+parenthood+and+the+challenges+of+continuing+creative+work+with+a+kid.&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fworking%2F2022%2F12%2Fbalancing-parenthood-and-freelance-creative-work%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dtwitter_share" class="social-share__link social-share__link--twitter js-share-link"
    data-share="twitter"
    data-parsely-event="_twitter-tweet"
    target="_blank"
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#twitter-circle"></use>
    </svg>Tweet
  </a>

  <a
    href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fworking%2F2022%2F12%2Fbalancing-parenthood-and-freelance-creative-work%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dfacebook_share" class="social-share__link social-share__link--facebook js-share-link"
    data-share="facebook"
    data-parsely-event="_facebook-share"
    aria-label="Share on Facebook"
    role="link"
    target="_blank"
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#facebook-circle"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

  <a
     data-share-url="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work?utm_medium&#x3D;social&amp;utm_campaign&#x3D;traffic&amp;utm_source&#x3D;article&amp;utm_content&#x3D;web_share" class="social-share__link social-share__link--share js-web-share-link"
    data-share="web-share"
    data-parsely-event="_web-share"
    aria-label="Share"
    role="link"
    hidden
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#share"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

</div>

  </div>

  <div class="podcast-episode__player" >
      <div
  data-uri="slate.com/_components/slate-megaphone/instances/clb47cj7a002qjkksuypizjh0@published"
  class="slate-megaphone"
  
  data-iframe-src=https://playlist.megaphone.fm/?e&#x3D;SLT6046657586&amp;light&#x3D;true
>

<div class="slate-megaphone__megaphone-player lazyload-container" style="padding-bottom:200px;"><noscript>        <iframe
    title="Tips for Balancing Parenthood and Freelance Creative Work"
    src="https://playlist.megaphone.fm/?e&#x3D;SLT6046657586&amp;light&#x3D;true"
    frameborder="no"
    height="200"
    scrolling="no"
    width="100%"
    
  ></iframe>
</noscript></div><a href="https://slate.com/transcripts/WkRNVGhiQzF6TlVCQWlLS0tSWkc4SHRzYWZLQi9GaUlDRVl0cGdjYTFXZz0&#x3D;" class="slate-megaphone__transcript">View Transcript</a>
</div>

  </div>

    <section class="podcast-plus-promo" id="podcast-plus-promo" data-uri="slate.com/_components/podcast-plus-promo/instances/clb47cj7a002ujkksd8p9j7pr@published"></section>


  <div class="podcast-episode__main">
    <div class="podcast-episode__main-top">
        
<div class="slate-ad ad--podcastTextAd">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/clb47cj7a002ojkks4gx3fdju@published"
  data-placeholder="settings"
      data-type="podcast-headline"
      data-sizes="1x4"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-ll-threshold="400"
  >
  </div>
</div>


        <div data-uri="slate.com/_components/podcast-how-to-listen/instances/clb47cj7a002vjkks87qij0tp@published" class="podcast-how-to-listen" data-podcast="Working" data-feed-id=294>

<div class="js-regular-feed" hidden>
    <h3 class="podcast-how-to-listen__title">Listen &amp; Subscribe</h3>
    <div class="podcast-how-to-listen__content">
      <div class="podcast-how-to-listen__subscriptions">
        <p class="podcast-how-to-listen__directions"><b>Choose your preferred player:</b></p>

          <ul class="podcast-how-to-listen__feeds">
    <li>
      <a href="https://podcasts.apple.com/us/podcast/working/id930665651" data-feed-type="apple">
            <img
              src="/media/sites/slate-com/apple-podcasts-icon.svg"
              role="none"
              height="17"
              width="17"
            />

          Apple Podcasts

      </a>

    </li>
    <li>
      <a href="https://open.spotify.com/show/3PAmCMXWsNRtZTOt2nRkq3?si&#x3D;5T_uO7MqQO2duVOFOYEvUw" data-feed-type="spotify">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#spotify"
              ></use>
            </svg>
          
          Spotify

      </a>

    </li>
    <li>
      <a href="https://play.google.com/music/m/I7o2kuomzonpoire7uourjc6fgy?t&#x3D;Working" data-feed-type="google">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#google"
              ></use>
            </svg>
          
          Google Podcasts

      </a>

    </li>
    <li>
      <a href="https://music.amazon.com/podcasts/966e4520-2115-46d2-8a0d-b4e1f6edd61b/working" data-feed-type="amazon">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#amazon"
              ></use>
            </svg>
          
          Amazon Music

      </a>

    </li>
    <li>
      <a href="https://www.stitcher.com/podcast/slates-working" data-feed-type="stitcher">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#stitcher"
              ></use>
            </svg>
          
          Stitcher

      </a>

    </li>
    <li>
      <a href="https://overcast.fm/itunes930665651/working" data-feed-type="overcast">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#overcast"
              ></use>
            </svg>
          
          Overcast

      </a>

    </li>
    <li>
      <a href="https://listen.tunein.com/workinglive" data-feed-type="tunein">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#tunein"
              ></use>
            </svg>
          
          TuneIn

      </a>

    </li>
    <li>
      <a href="https://feeds.megaphone.fm/slatesworking" data-feed-type="rss">
            <svg role="none" height="17" width="17">
              <use
                xlink:href="/media/sites/slate-com/podcast-sprite.svg#rss"
              ></use>
            </svg>
          
          RSS Feed

      </a>

    </li>
</ul>

      </div>
    </div>
    <aside class="podcast-how-to-listen__faq">
      <img src="/media/components/podcast-faq/question.svg" alt="Question mark. For questions about subscriptions or your Slate Plus feed, etc.." loading="lazy" />
      <p class="podcast-faq__text">For questions about subscriptions or your Slate Plus feed, <a href="/podcastfaqs">check our FAQ</a>.</p>
    </aside>
  </div>
<noscript>
    <p class="slate-notification--error podcast-how-to-listen__notification">Please enable javascript to get your Slate Plus feeds.</p>
  </noscript>
  <div class="js-plus-feed" hidden>
    <div class="podcast-how-to-listen__all-link">
      <svg class="podcast-how-to-listen__chevron-icon" height="10" width="7">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#chevron"></use>
      </svg>
      <a href="/account/podcasts">All Slate Plus Podcasts</a>
    </div>
    <h3 class="podcast-how-to-listen__title" id="slate-plus-title">Get Your Slate Plus Podcast</h3>
    <p class="slate-notification--error podcast-how-to-listen__notification js-feed-access-error" hidden>If you can't access your feeds, please contact customer support.</p>

    <form class="podcast-how-to-listen__text-form podcast-how-to-listen__display--desktop js-text-form">
      <p class="slate-notification--success podcast-how-to-listen__notification js-success" hidden>Thanks! Check your phone for a link to finish setting up your feed.</p>
      <p class="slate-notification--error podcast-how-to-listen__notification js-validation-error" hidden>Please enter a 10-digit phone number.</p>

      <p class="podcast-how-to-listen__directions"><b>Listen on your phone:</b><span
          class="podcast-how-to-listen__tag"><b>RECOMMENDED</b></span></p>
      <p class="podcast-how-to-listen__directions">Enter your phone number and we'll text you a link to set up the
        podcast in your app:</p>
      <label class="podcast-how-to-listen__form-group">
        <input type="tel" name="phoneNum" class="podcast-how-to-listen__input js-phonenumber-input" placeholder="(555) 555-5555" />
        <button class="podcast-how-to-listen__text-btn" type="submit">
          Text me the link!
        </button>
      </label>
      <p class="podcast-how-to-listen__disclaimer">We'll only text you about setting up this podcast, no spam.</p>
    </form>

    <div class="js-plus-schemes" hidden>
      <div class="podcast-how-to-listen__content">
        <div class="podcast-how-to-listen__display--desktop js-subscriptions-desktop">
          <p class="podcast-how-to-listen__directions"><b>Listen on your computer:</b></p>
          <ul class="podcast-how-to-listen__schemes js-desktop-schemes"></ul>
          <p class="podcast-how-to-listen__disclaimer">Apple Podcasts will only work on MacOS operating systems since <a href="https://support.apple.com/en-us/HT201260" target="_blank">Catalina</a>. We do not support Android apps on desktop at this time.</p>
        </div>
        <div class="podcast-how-to-listen__display--mobile js-subscriptions-mobile">
          <p class="podcast-how-to-listen__directions"><b>Listen on your device:<span
          class="podcast-how-to-listen__tag">RECOMMENDED</span></b></p>
          <ul class="podcast-how-to-listen__schemes js-mobile-schemes"></ul>
          <p class="podcast-how-to-listen__disclaimer">These links will only work if you're on the device you listen to podcasts on. We do not support Stitcher at this time.</p>
        </div>
      </div>
    </div>

    <div class="podcast-how-to-listen__plus-title">
      <p class="podcast-how-to-listen__directions" id="listen-link-description-clb47cj7a002vjkks87qij0tp@published"><b>Set up
          manually:</b></p>
      <p class="podcast-how-to-listen__plus-title-how-to-text">
        <a class="podcast-how-to-listen__plus-title-how-to-link" href="/podcastfaqs#plusbenefits" target="_blank">How does this work?</a>
      </p>
    </div>
    <div class="podcast-how-to-listen__plus-form">
      <input type="url" aria-label="Podcast subscription link"
        class="podcast-how-to-listen__plus-link js-podcast-feed-field"
        aria-describedby="listen-link-description-clb47cj7a002vjkks87qij0tp@published" />
      <div class="podcast-how-to-listen__copy">
        <button type="button" class="podcast-how-to-listen__copy-btn js-copy-button">
          copy
        </button>
        <div class="podcast-how-to-listen__copy-result js-copy-result" hidden role="alert">
          copied!
        </div>
      </div>
    </div>

    <div class="js-faq-container" hidden>
      <aside class="podcast-how-to-listen__faq">
        <img src="/media/components/podcast-faq/question.svg" alt="question mark" loading="lazy" />
        <p>
          <span class="podcast-how-to-listen__display--desktop js-faq-text-desktop">We are showing you options for a computer but if you're on a phone or tablet</span>
          <span class="podcast-how-to-listen__display--mobile js-faq-text-mobile">We are showing you options for a phone or a tablet but if you're on a computer</span>,
          <a class="js-faq-toggle" href="#slate-plus-title">click here.</a> If you still have questions about subscriptions or your Slate Plus Feed,  <a href="/podcastfaqs" target="_blank">check our FAQ.</a>
        </p>
      </aside>
    </div>
  </div>
</div>

    </div>

    <div class="podcast-episode__main-bottom">
      <h3 class="podcast-episode__heading">Episode Notes</h3>

      <div >  <p
  class="slate-paragraph slate-graf"
  data-word-count="57"
  data-uri="slate.com/_components/slate-paragraph/instances/clb47cj7a002sjkksd4mp3uzn@published"
  >For this week’s episode of Working Overtime, host Karen Han poses a listener’s question to co-host Isaac Butler about how to be a parent and continue producing creative work. They ponder the challenges of parenthood, but also the joy and inspiration it can bring. They also share advice for staying creative and finding time for your work.</p>

  <p
  class="slate-paragraph slate-graf"
  data-word-count="22"
  data-uri="slate.com/_components/slate-paragraph/instances/clb47rz6s001i3b6t9w4jj4np@published"
  >Do you have a question about creative work? Call us and leave a message at (304) 933-9675 or email us at <a href="mailto:working@slate.com">working@slate.com</a>.</p>

  <p
  class="slate-paragraph slate-graf"
  data-word-count="8"
  data-uri="slate.com/_components/slate-paragraph/instances/clb47rz93001j3b6t8nac8cem@published"
  >Podcast production by Kevin Bendis and Cameron Drews.</p>

  <section data-uri="slate.com/_components/podcast-episode-teaser/instances/clb47cj7a002tjkkso2niik5w@published" class="podcast-episode-teaser" >
</section>

</div>
    </div>

    <div class="podcast-episode__social-share">
        <div
  class="social-share social-share--podcast-bottom"
  aria-label="social media links"
  data-uri="slate.com/_components/social-share/instances/clb47cj7a002pjkksqdtz2ien@published"
>
  <a
    href="https://twitter.com/share?text&#x3D;On+this+week%E2%80%99s+episode+of+Working+Overtime+%28from+the+Working+podcast%29%2C+the+hosts+mull+over+new+parenthood+and+the+challenges+of+continuing+creative+work+with+a+kid.&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fworking%2F2022%2F12%2Fbalancing-parenthood-and-freelance-creative-work%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dtwitter_share" class="social-share__link social-share__link--twitter js-share-link"
    data-share="twitter"
    data-parsely-event="_twitter-tweet"
    target="_blank"
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#twitter-circle"></use>
    </svg>Tweet
  </a>

  <a
    href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fworking%2F2022%2F12%2Fbalancing-parenthood-and-freelance-creative-work%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dfacebook_share" class="social-share__link social-share__link--facebook js-share-link"
    data-share="facebook"
    data-parsely-event="_facebook-share"
    aria-label="Share on Facebook"
    role="link"
    target="_blank"
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#facebook-circle"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

  <a
     data-share-url="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work?utm_medium&#x3D;social&amp;utm_campaign&#x3D;traffic&amp;utm_source&#x3D;article&amp;utm_content&#x3D;web_share" class="social-share__link social-share__link--share js-web-share-link"
    data-share="web-share"
    data-parsely-event="_web-share"
    aria-label="Share"
    role="link"
    hidden
  >
    <svg width="25" height="25" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#share"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

</div>

    </div>

<tag-list>
        <ul class="podcast-episode__tags" >
<li class="podcast-episode__tag">
              <a href="/tag/art">Art</a>
            </li><li class="podcast-episode__tag">
              <a href="/tag/parenting">Parenting</a>
            </li>        </ul>
      </tag-list>
<div class="podcast-episode__sidebar">
        
<div class="slate-ad ad--podcast">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/clb47cj7a002rjkks4h4ntd5o@published"
  data-placeholder="settings"
      data-type="rr-podcast"
      data-sizes="300x250"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id=""
      data-site-id="271366"
      data-ll-threshold="400"
  >
  </div>
</div>


      <section class="podcast-episode__about">
        <h3 class="podcast-episode__heading">About the Show</h3>
        <p>Slate interviews creative people about their work.</p>

        <a
          href="https://slate.com/podcasts/working#episodes"
          class="podcast-episode__about-link"
        >All episodes</a>
      </section>

      <div >
        <h3 class="podcast-episode__heading" id="hosts">
          Hosts
        </h3>
        <ul class="podcast-episode__hosts">
<li><p class="slate-graf"><strong><a class="slate-link" href="https://slate.com/author/karen-han">Karen Han</a></strong> is a former Slate staff writer. Her writing on film, TV, and culture has also appeared in the New York Times, Vulture, Vanity Fair, the Atlantic, and Vice.</p></li>
<li><p class="slate-graf"><strong><a class="slate-link" href="https://slate.com/author/isaac-butler">Isaac Butler</a></strong> is the co-host of Slate's&nbsp;<a tabindex="-1" href="http://slate.com/working" target="_blank" rel="noopener noreferrer" data-stringify-link="http://slate.com/working" data-sk="tooltip_parent" data-remove-tab-index="true">Working</a> podcast. He previously hosted <a tabindex="-1" href="http://slate.com/shakespeare" target="_blank" rel="noopener noreferrer" data-stringify-link="http://slate.com/shakespeare" data-sk="tooltip_parent" data-remove-tab-index="true">Lend Me Your Ears</a>, a podcast about Shakespeare and politics, and co-wrote&nbsp;<a tabindex="-1" href="http://www.amazon.com/dp/1635572983/?tag=slatmaga-20" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.bloomsbury.com/us/world-only-spins-forward-9781635572988/" data-sk="tooltip_parent" data-remove-tab-index="true">The World Only Spins Forward: The Ascent of Angels in America</a>&nbsp;with Dan Kois.&nbsp;His latest book is&nbsp;<em><a tabindex="-1" href="http://www.amazon.com/dp/1635574773/?tag=slatmaga-20" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.bloomsbury.com/us/method-9781635574784/" data-sk="tooltip_parent" data-remove-tab-index="true">The Method: How the 20th Century Learned to Act</a></em>.</p></li>
</ul>
      </div>

      <div >
          <section data-uri="slate.com/_components/podcast-social-media/instances/clb47cj7a002njkks49qcqsxg@published"  class="podcast-social-media">
</section>

      </div>
    </div>


  </div>

  <hr class="podcast-episode__hr">


</article>

  <div class="slate-parsely" data-article-url="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work" data-uri="slate.com/_components/slate-parsely/instances/clb47cj6o002jjkks03n0l0dd@published">
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Working","dateCreated":"2022-12-01T12:00:00+00:00","headline":"Tips for Balancing Parenthood and Freelance Creative Work","url":"https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work","keywords":["art","writing","parenting","redux","Section:business","AdNode:business/working"],"datePublished":"2022-12-01T12:00:00+00:00","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png","width":400,"height":400}},"thumbnailUrl":"https://compote.slate.com/images/71b015e5-a047-4458-a5d4-f5c4902051bf.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","image":{"@type":"ImageObject","url":"https://compote.slate.com/images/71b015e5-a047-4458-a5d4-f5c4902051bf.jpeg?width=1200&rect=1560x1040&offset=0x0","width":1200,"height":800},"about":"“It’s always going to be a money vs. time vs. energy calculation.”"}
  </script>
</div>

  <div
  class="slate-adnode"
  data-adnode="business/working"
  data-uri="slate.com/_components/slate-adnode/instances/clb47cj6q002ljkksvlakr39y@published"
  
></div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/clb47cj6t002mjkks0tgpayhs@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="podcast">
  {"headline":"Tips for Balancing Parenthood and Freelance Creative Work","url":"https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work","tags":["art","writing","parenting"],"authors":[],"section":"Business","rubric":"Working","pub_date":"2022-12-01T12:00:00+00:00","page_id":"slate.com/_components/article-podcast-episode/instances/clb47cj7a002wjkksuddjyj2k","page_type":"podcast","commercialNode":"business/working"}
</script>

                <div class="piano-mount" data-uri="slate.com/_components/piano-mount/instances/meterwall@published" >
  <div class='piano-mount__container' id="meterwall">
  </div>
</div>

        </div>
        <aside class="l-container" >
            <!-- data-uri="slate.com/_components/taboola-recirc/instances/article@published" -->

  <aside
  class="outbrain-widget"
  data-uri="slate.com/_components/outbrain-widget/instances/article@published"
  
><div
      class="OUTBRAIN"
      data-src="https://slate.com/podcasts/working/2022/12/balancing-parenthood-and-freelance-creative-work"
      data-widget-id="AR_1"
    ></div><script>
        if (window.matchMedia("(max-width: 727px)").matches)
          document
            .querySelector('.OUTBRAIN[data-widget-id="AR_1"]')
            .dataset.widgetId = "MB_1"
      </script><script async src="https://widgets.outbrain.com/outbrain.js"></script></aside>

        </aside>
      </div>
    </main>

    <section class="bottom-ad">
          </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published" >
	<div class="global-footer__main">
		<div class="global-footer__main-content">
            <div class="global-footer__about">
              <h4 class="global-footer__heading">About</h4>
              <ul class="global-footer__links">
                  <li><a href="/about">About Us</a></li>
                  <li><a href="https://jobs.lever.co/slate">Work With Us</a></li>
                  <li><a href="/contact">Contact</a></li>
                  <li><a href="/pitch">Pitch Guidelines</a></li>
                  <li><a href="/tips">Send Us Tips</a></li>
                  <li><a href="/news-and-politics/corrections">Corrections</a></li>
                  <li><a href="/commenting">Commenting</a></li>
                  <li><a href="http://www.slatereprints.com/">Reprints</a></li>
              </ul>
            </div>
            <div class="global-footer__sub">
              <h4 class="global-footer__heading">Subscriptions</h4>
              <ul class="global-footer__links">
                  <li><a href="https://slate.com/plus">Subscribe</a></li>
                  <li><a href="https://slate.com/sign-in">Sign In</a></li>
                  <li><a href="https://slate.com/account">Account</a></li>
                  <li><a href="/plus/faq">Subscription FAQs</a></li>
                  <li><a href="/podcastfaqs">Podcast FAQs</a></li>
                  <li><a href="/signup">Newsletters</a></li>
                  <li><a href="https://slatehelp.freshdesk.com/support/solutions">Customer Support</a></li>
              </ul>
            </div>
            <div class="global-footer__ad">
              <h4 class="global-footer__heading">Advertising</h4>
              <ul class="global-footer__links">
                  <li><a href="http://mediakit.slate.com/">Site Advertising</a></li>
                  <li><a href="http://mediakit.slate.com/">Podcast Advertising</a></li>
                  <li><a href="http://optout.aboutads.info/">AdChoices</a></li>

                  <li><a onclick="(function(event){window.OneTrust && window.OneTrust.ToggleInfoDisplay(); event.preventDefault(); }(event))"
                        href="/do-not-sell">Cookie Preferences</a></li>
              </ul>
            </div>
		    <div class="global-footer__brand-section">
				<svg width="243" height="30" class="global-footer__logo">
					<title>The Slate Group logo</title>
					<use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
				</svg>
				<p class="global-footer__brand-text">Slate is published by The Slate Group, a Graham Holdings Company.</p>
				<h4 class="global-footer__heading">Follow Us</h4>
				<div class="global-footer__social-links">
					<a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
						<svg width="25" height="25" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook-circle"></use>
						</svg>
						Facebook
					</a>
					<a href="https://twitter.com/slate" class="global-footer__social-link">
						<svg width="25" height="25" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter-circle"></use>
						</svg>
						Twitter
					</a>
					<a href="https://www.instagram.com/slate/" class="global-footer__social-link">
						<svg width="25" height="25" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram-circle"></use>
						</svg>
						Instagram
					</a>
					<a href="/rss" class="global-footer__social-link">
						<svg width="25" height="25" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#rss-circle"></use>
						</svg>
						RSS Feed
					</a>
				</div>
		    </div>
		</div>
	</div>
	<div class="global-footer__legal">
		<div class="global-footer__legal-content">
			<ul class="global-footer__legal-links">
				<li class="global-footer__legal-link"><a href="/terms">User Agreement</a></li>
				<li class="global-footer__legal-link"><a href="/privacy">Privacy Policy</a></li>
			</ul>
			<p class="global-footer__legal-text">All contents &copy; 2022 The Slate Group LLC. All rights reserved.</p>
		</div>
	</div>
</footer>


    <div class="foot" >  <div class="piano" data-config="{&quot;url&quot;:&quot;https://experience.tinypass.com&quot;,&quot;aid&quot;:&quot;homyv5Uzpu&quot;,&quot;scroll&quot;:false}" data-uri="slate.com/_components/piano/instances/general@published">
</div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->

<script type="text/javascript">
!function(f,b,e,v,n,t,s){
if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

window.slateCMP.TCF.ready.then(function(tcData) {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
});

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


  <div data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" data-onesignal-id="265824b5-c7bc-45dc-ba30-563fefa1485a" data-is-eu="false"></div>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>


  <!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->

</div>

      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

