  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ck0wv8ksv009oi5j88ek141tg@published"
  data-layout-uri="slate.com/_components/layout-one-column/instances/podcast-episode@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ck0wv8kt3009si5j8de0r9sh9@published" -->
      <title>Antonio Brown, a high school wrestler’s dreadlocks, and the Cubs and Red Sox on Hang Up and Listen.</title>
    <meta property="og:title" content="What Happened After a Ref Told a High School Wrestler to Cut His Dreadlocks">
    <meta name="twitter:title" content="What Happened After a Ref Told a High School Wrestler to Cut His Dreadlocks">
    
      <!-- data-uri="slate.com/_components/clay-meta-url/instances/ck0wv8kt3009ti5j8pqb22sp2@published" -->
    <link rel="canonical" href="https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox">
    <meta property="og:url" content="https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox">
      <meta property="article:published_time" content="2019-09-23T22:31:21.592Z">
    
    
    
    
      <!-- data-uri="slate.com/_components/clay-meta-description/instances/ck0wv8kt3009ui5j8pcleiz7h@published" -->
    <meta name="description" content="The Undefeated’s Jesse Washington on wrestler Andrew Johnson.">
    <meta name="twitter:description" content="The Undefeated’s Jesse Washington on wrestler Andrew Johnson.">
    <meta property="og:description" content="The Undefeated’s Jesse Washington on wrestler Andrew Johnson.">
    
      <!-- data-uri="slate.com/_components/meta-image/instances/ck0wv8kt3009vi5j8tjzhtjxa@published" -->
    <meta name="twitter:image" content="https://compote.slate.com/images/98352922-2f92-4060-a8ee-40832dc1f4a0.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
    <meta property="og:image" content="https://compote.slate.com/images/98352922-2f92-4060-a8ee-40832dc1f4a0.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ck0wv8kt3009wi5j8soyprbkn@published" -->
    <meta name="news_keywords" content="sports, football, baseball, major-league-baseball, nfl">
    <meta property="article:tag" content="sports, football, baseball, major-league-baseball, nfl">
    
      <!-- data-uri="slate.com/_components/meta-authors/instances/ck0wv8kt4009xi5j8omq68vxi@published" -->
    <meta name="author" content="Stefan Fatsis, Josh Levin">
    
      <!-- data-uri="slate.com/_components/slate-amp-link/instances/ck0wv8kt4009yi5j808lfv6qm@published" -->
    
      <link rel="amphtml" name="slate-amp-link" href="https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox.amp">
    
      <!--  -->
    <script class="krux-data-layer" >
        window.kruxData = {"page":{"site":"slate.com","section":"culture","subsection":"hang-up-and-listen","tags":["sports","football","baseball","major-league-baseball","nfl"],"authors":["stefan-fatsis","josh-levin"],"commercialNode":"culture/hang_up_and_listen"}};
    </script>
    
      <!-- data-uri="" -->
      <script> 
      !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{}); 
      window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
      permutive.addon('web', {"page":{"type":"podcast","article":{"id":"slate.com/_components/article-podcast-episode/instances/ck0wv8ktl00abi5j8druk3ntt","title":"What Happened After a Ref Told a High School Wrestler to Cut His Dreadlocks","description":"The Undefeated’s Jesse Washington on wrestler Andrew Johnson.","authors":["Stefan Fatsis","Josh Levin"],"section":"Culture","publishedTime":"2019-09-23T22:31:21+00:00","keywords":["sports","football","baseball","major-league-baseball","nfl"],"gsChannels":[]}}})
      </script>
      <script async src="https://cdn.permutive.com/16d3bd5c-bf92-4bf0-815a-eac397d3aadf-web.js"></script>
    
    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/index@published" -->
    <meta name="twitter:site" content="@slate">
    <meta property="article:publisher" content="https://www.facebook.com/Slate">
    <meta property="fb:app_id" content="142011022527753">
    <meta property="og:site_name" content="Slate Magazine">
    <meta property="og:type" content="website">
    
    <link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">
    
      <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Slate">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://slate.com/media/sites/slate-com/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://slate.com/media/sites/slate-com/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://slate.com/media/sites/slate-com/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://slate.com/media/sites/slate-com/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="https://slate.com/media/sites/slate-com/icon.svg" color="#660033">
    
    <link rel="icon" sizes="196x196" href="https://slate.com/media/sites/slate-com/icon.196x196.png">
    
    <meta name="application-name" content="Slate">
    <meta name="msapplication-TileColor" content="#660033">
    <meta name="msapplication-TileImage" content="https://slate.com/media/sites/slate-com/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="https://slate.com/media/sites/slate-com/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="https://slate.com/favicon.ico">
    
    <meta name="theme-color" content="#2c0022" />
    
      <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
    (function(){
    var p='/media/components/polyfills/'
    function i(f){document.write('<script src="'+p+f+'"><\/script>')}
    if(/Trident|MSIE/.test(navigator.userAgent))i('svg4everybody.min.js')
    if(!window.Promise)i('promise-polyfill.min.js')
    if(!window.fetch)i('whatwg-fetch.min.js')
    if(!window.URL||!window.URLSearchParams)i('url-polyfill.min.js')
    if(/Trident|MSIE/.test(navigator.userAgent))i('closest.js')
    }())
    </script>
    
      <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>
    
      <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
    <script>
      (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
      Scroll.config = {
        detected: Boolean(false)
      };
    </script>
    <script async src="https://static.scroll.com/js/scroll.js" /></script>
    
    
      <!--  -->
    
    <script>
    
    (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
    ;r.type="text/javascript"
    ;r.integrity="sha384-a+mq7tiLwde/00Oc7avFHLn/ttGfdAq1rtZc7u97SEzIiyYoT2IsOKWCkAThwdEu"
    ;r.crossOrigin="anonymous";r.defer=true
    ;r.src="https://cdn.amplitude.com/libs/amplitude-5.3.0-min.gz.js"
    ;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
    console.log("[Amplitude] Error: could not load SDK")}}
    ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
    ;function s(e,t){e.prototype[t]=function(){
    this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
    var o=function(){this._q=[];return this}
    ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
    ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
    ;return this}
    ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
    ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
    ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
    ;function v(e){function t(t){e[t]=function(){
    e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
    for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
    e=(!e||e.length===0?"$default_instance":e).toLowerCase()
    ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
    ;e.amplitude=n})(window,document);
    
    amplitude.getInstance().init("5a7cb616c0717cb7f4f0eee43d9f4e1c", null, {
      includeUtm: true,
      includeReferrer: true,
      includeGclid: true,
      logLevel: "ERROR",
      saveParamsReferrerOncePerSession: false
    });
    </script>
    
    <script id="parsely-cfg" data-parsely-site="slate.com" defer src="//cdn.parsely.com/keys/slate.com/p.js"></script>
    
    
    
    
      
    <!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          article:'auto'
        });
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/slate1/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
          {window.performance.mark('tbl_ic');}
      </script>
    
    
      <!-- NEWSROOM SCRIPT -->
    
      <script>
        window._newsroom = window._newsroom || [];
    
    
        !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
      </script>
      <!-- END NEWSROOM SCRIPT -->
    
    
    
      <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
        <script class="slate-ad-prebid">
          var pbjs = pbjs || {};
          pbjs.que = pbjs.que || [];
    
          pbjs.que.push(function(){
            pbjs.setConfig({
              bidderTimeout: 800,
              debug: false,
              enableSendAllBids: false,
              useBidCache: true,
              userSync: {
                filterSettings: {
                  all: {
                    bidders: '*',
                    filter: 'include'
                  }
                },
                syncsPerBidder: 10
              },
              priceGranularity: {
                buckets: [{
                    'min': 0,
                    'max': 2,
                    'increment': 0.01
                  },{
                    'min': 2,
                    'max': 5,
                    'increment': 0.10
                  }, {
                    'min': 5,
                    'max': 20,
                    'increment': 0.50
                  },{
                    'min': 20,
                    'max': 100,
                    'increment': 1
                  }]
              },
              consentManagement: {
               cmpApi: 'iab',
               timeout: 10000
             }
            });
          });
    
          // enable amplitude analytics.
          pbjs.que.push(function () {
            pbjs.enableAnalytics([{
                provider: 'amplitude',
                options: {
                  sampling: 0.01
                }
            }]);
          });
        </script>
    
      
    <!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->
      <!-- BEGIN Krux ControlTag for "Slate" -->
      <script class="kxct" data-id="KGU_SbHX" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement('script');k.type='text/javascript';k.async=true;
          k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/KGU_SbHX.js';
          var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
        }());
      </script>
      <!-- END Krux ControlTag -->
    
      <!--- Krux Interchange O&O -->
      <script class="kxint" data-namespace="slate" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
      (function(){
        function retrieve(n){
          var k= 'kx'+'slate_'+n, ls=(function(){
            try {
              return window.localStorage;
            } catch(e) {
              return null;
            }
          })();
          if (ls) {
              return ls[k] || '';
          } else if (navigator.cookieEnabled) {
              var m = document.cookie.match(k+'=([^;]*)');
              return (m && unescape(m[1])) || '';
          } else {
              return '';
          }
        }
        Krux.user = retrieve('user');
        Krux.kuid = retrieve('kuid');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        var updateParselyDefaults = function() {
          PARSELY.updateDefaults({data: {kuid: window.Krux.kuid, kuser: window.Krux.user}});
        }
        if (typeof(PARSELY) === "object") {
          updateParselyDefaults();
        } else if (typeof(PARSELY) === "undefined") {
          window.PARSELY = {
            onload: updateParselyDefaults
          };
        }
      })();
      </script>
      <!--- END Krux Interchange O&O -->
    
      <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
      <script>
        window.googletag = window.googletag || {};
      </script>
      <script defer src="https://tagan.adlightning.com/slate/op.js"></script>
    
      <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
      <script>
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      </script>
    

  <style>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</style></head>

  <body class="layout-one-column">

      <header  class="masthead" data-via="nav">
      <a href="#main" class="skip-to-main">Skip to the content</a>
      <div class="desktop-masthead">
    
        <div class="masthead__wrapper">
          <div class="notable masthead__container">
            <h2 class="notable__heading">
              <svg width="76" height="26" role="img">
                <title>Notable topics</title>
                <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
              </svg>
            </h2>
            <ul class="notable__list">
                  <li class="notable__item">
                    <a href="https://slate.com/tag/emmys" class="notable__link">Emmys</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/09/intelligence-whistleblower-trump-dni-ukraine.html" class="notable__link">Trump Whistleblower</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/09/iowa-poll-warren-overtakes-biden-for-first-time.html" class="notable__link">Elizabeth Warren</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/culture/2019/09/downton-abbey-box-office-ad-astra-rambo-last-blood-halston.html" class="notable__link">Downton Abbey</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/culture/2019/09/daniel-jones-giants-tampa-bay.html" class="notable__link">NFL</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/technology/2019/09/jimmy-carter-climate-change-malaise-speech-1980-backlash.html" class="notable__link">Climate Change</a>
                  </li>
            </ul>
            <div class="notable__logos">
              <a href="https://slate.com/podcasts" class="notable__logo">
                <svg width="134" height="13" class="notable__pods">
                  <title>Slate Podcasts</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
                </svg>
              </a>
              <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav"
                class="notable__logo">
                <svg width="85" height="13" class="notable__splus">
                  <title>Slate Plus</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                </svg>
              </a>
            </div>
          </div>
        </div>
    
        <div class="main-nav masthead__wrapper">
          <nav class="main-nav__content masthead__container">
            <a href="https://slate.com" class="main-nav__logo">
              <svg class="logo" width="259" height="80">
                <title>Slate homepage</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
              </svg>
            </a>
            <div class="main-nav__links">
              <div class="account">
                <form action="/search" class="search-form" data-via="search">
                  <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
                  <button class="search-form__submit">
                    <svg class="search-form__icon">
                      <title>Submit search</title>
                      <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                    </svg>
                  </button>
                  <label for="search-input" class="search-form__label">
                    <svg class="search-form__icon">
                      <title>Enter query</title>
                      <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                    </svg>
                  </label>
                </form>
                <a href="https://my.slate.com/login/" class="account__link js-redirect-return js-logged-out"
                  hidden>Sign In</a>
                <div class="dropdown js-logged-in" hidden>
                  <button class="dropdown__trigger js-toggle-dropdown">My Account ▾</button>
                  <div class="dropdown__content">
                    <a href="https://my.slate.com/login/?screenToRender&#x3D;editProfile" class="dropdown__link">Settings</a>
                    <a href="https://my.slate.com/logout/" class="dropdown__link js-redirect-return js-logged-in"
                      hidden>Log out</a>
                  </div>
                </div>
              </div>
              <ul class="sections">
                  <li>
                    <a href="/news-and-politics" class="sections__link">
                      News &amp; Politics
                      <svg class="sections__underline">
                        <use xlink:href="/media/components/masthead/sprite.svg#_news-and-politics"></use>
                      </svg>
                    </a>
                  </li>
                  <li>
                    <a href="/culture" class="sections__link">
                      Culture
                      <svg class="sections__underline">
                        <use xlink:href="/media/components/masthead/sprite.svg#_culture"></use>
                      </svg>
                    </a>
                  </li>
                  <li>
                    <a href="/technology" class="sections__link">
                      Technology
                      <svg class="sections__underline">
                        <use xlink:href="/media/components/masthead/sprite.svg#_technology"></use>
                      </svg>
                    </a>
                  </li>
                  <li>
                    <a href="/business" class="sections__link">
                      Business
                      <svg class="sections__underline">
                        <use xlink:href="/media/components/masthead/sprite.svg#_business"></use>
                      </svg>
                    </a>
                  </li>
                  <li>
                    <a href="/human-interest" class="sections__link">
                      Human Interest
                      <svg class="sections__underline">
                        <use xlink:href="/media/components/masthead/sprite.svg#_human-interest"></use>
                      </svg>
                    </a>
                  </li>
              </ul>
            </div>
          </nav>
        </div>
      </div>
    
      <div class="mobile-masthead">
        <div class="mobile-masthead__logo">
          <a href="https://slate.com">
            <svg class="logo" width="124" height="39">
              <title>Slate homepage</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
            </svg>
          </a>
        </div>
        <div class="menu">
    
          <button class="menu__control menu__control--open js-toggle-menu">
            <span class="menu__control-text" aria-hidden="true">Menu</span>
            <svg width="16" height="15">
              <title>Open menu</title>
              <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
            </svg>
          </button>
    
          <nav class="menu__content">
            <button class="menu__control menu__control--close js-toggle-menu">
              <svg width="21" height="21">
                <title>Close menu</title>
                <use xlink:href="/media/components/masthead/sprite.svg#close"></use>
              </svg>
            </button>
            <div class="mobile-notable">
              <h2 class="mobile-notable__heading">
                <svg width="76" height="26" role="img">
                  <title>Notable topics</title>
                  <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
                </svg>
              </h2>
              <div class="mobile-notable__links">
                    <a href="https://slate.com/tag/emmys" class="mobile-notable__link">Emmys</a>
                    <a href="https://slate.com/news-and-politics/2019/09/intelligence-whistleblower-trump-dni-ukraine.html" class="mobile-notable__link">Trump Whistleblower</a>
                    <a href="https://slate.com/news-and-politics/2019/09/iowa-poll-warren-overtakes-biden-for-first-time.html" class="mobile-notable__link">Elizabeth Warren</a>
                    <a href="https://slate.com/culture/2019/09/downton-abbey-box-office-ad-astra-rambo-last-blood-halston.html" class="mobile-notable__link">Downton Abbey</a>
                    <a href="https://slate.com/culture/2019/09/daniel-jones-giants-tampa-bay.html" class="mobile-notable__link">NFL</a>
                    <a href="https://slate.com/technology/2019/09/jimmy-carter-climate-change-malaise-speech-1980-backlash.html" class="mobile-notable__link">Climate Change</a>
              </div>
            </div>
    
            <div class="mobile-sections">
                <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
                <a href="/culture" class="mobile-sections__link">Culture</a>
                <a href="/technology" class="mobile-sections__link">Technology</a>
                <a href="/business" class="mobile-sections__link">Business</a>
                <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
    
              <a href="https://slate.com/podcasts" class="mobile-sections__link mobile-sections__link--pods">
                <svg width="166" height="16">
                  <title>Slate Podcasts</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
                </svg>
              </a>
              <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=&utm_source=nav"
                class="mobile-sections__link js-redirect-return">
                <svg width="106.5" height="16">
                  <title>Slate Plus</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                </svg>
              </a>
              <a href="/search" class="mobile-sections__link">
                <svg width="18" height="18" class="mag-lens">
                  <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                </svg>
                Search
              </a>
    
              <div class="social social--mobile">
                Follow us
                <a href="https://www.instagram.com/slate/" class="social__badge">
                  <svg width="24" height="24">
                    <title>Slate on Instagram</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
                  </svg>
                </a>
                <a href="https://twitter.com/slate" class="social__badge">
                  <svg width="24" height="19">
                    <title>Slate on Twitter</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
                  </svg>
                </a>
                <a href="https://www.facebook.com/Slate/" class="social__badge">
                  <svg width="12" height="24">
                    <title>Slate on Facebook</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
                  </svg>
                </a>
              </div>
            </div>
    
            <div class="mobile-account js-logged-out" hidden>
              <a href="https://my.slate.com/login/?screenToRender&#x3D;traditionalRegistration" class="mobile-account__link js-redirect-return">Register</a>
              <a href="https://my.slate.com/login/" class="mobile-account__link js-redirect-return">Sign in</a>
            </div>
            <div class="mobile-account js-logged-in" hidden>
              <a href="https://my.slate.com/login/?screenToRender&#x3D;editProfile" class="mobile-account__link js-redirect-return">Settings</a>
              <a href="https://my.slate.com/logout/" class="mobile-account__link js-redirect-return">Log out</a>
            </div>
          </nav>
    
        </div>
    
      </div>
    
      <div class="masthead__wrapper">
        <div class="strapline masthead__container">
    
            <svg width="27" height="30" class="strapline__asterisk">
              <title>*</title>
              <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
            </svg>
              <a class="strapline__text" href="https://slate.com/culture/2019/09/gender-and-our-brains-gina-rippon-review.html">
                An Endearingly Dorky Counterpoint
              </a>
    
          <div class="social strapline__social">
            Follow Us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="18" height="18">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="18" height="15">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="9" height="18">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>
    
        </div>
      </div>
    
    </header>
    


    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container">  <article
  data-uri="slate.com/_components/article-podcast-episode/instances/ck0wv8ktl00abi5j8druk3ntt@published"
  class="podcast-episode"
  data-showtitle="Hang Up and Listen">

  <div class="podcast-episode__header">
    <h2 class="podcast-episode__show" >
        <a href="https://slate.com/podcasts/hang-up-and-listen">
          Hang Up and Listen
        </a>
    </h2>

    <div class="podcast-episode__show-meta">

      <time content="2019-09-23T22:31:21+00:00">
        <span class="podcast-episode__date">Sept 23, 2019</span><span class="podcast-episode__time">6:31 PM</span>
      </time>

    </div>
  </div>

  <h1 class="podcast-episode__title" >The Cut It Out Edition</h1>
  <p class="podcast-episode__subtitle" >Slate’s sports podcast on Antonio Brown, a high school wrestler’s dreadlocks, and the disappointing Cubs and Red Sox.</p>

  <ul class="podcast-episode__share">
    <li>
      <a href="https://twitter.com/share?text&#x3D;Hang+Up+and+Listen+on+Antonio+Brown%2C+a+high+school+wrestler%E2%80%99s+dreadlocks%2C+and+the+disappointing+Cubs+and+Red+Sox.&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fhang-up-and-listen%2F2019%2F09%2Fantonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox&amp;utm_medium&#x3D;social&amp;utm_campaign&#x3D;traffic&amp;utm_content&#x3D;twitter_share&amp;utm_source&#x3D;article" class="podcast-share__link js-share-link"
        data-share="twitter"
        data-parsely-event="_twitter-tweet"
        target="_blank">
        <svg class="podcast-share__icon podcast-share__icon--twitter">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
        </svg>
        <span class="podcast-share__text">Tweet</span>
      </a>
    </li>
    <li>
      <a href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fpodcasts%2Fhang-up-and-listen%2F2019%2F09%2Fantonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox&amp;utm_medium&#x3D;social&amp;utm_campaign&#x3D;traffic&amp;utm_content&#x3D;facebook_share&amp;utm_source&#x3D;article" class="podcast-share__link js-share-link"
        data-share="facebook"
        data-parsely-event="_facebook-share"
        target="_blank">
        <svg class="podcast-share__icon podcast-share__icon--facebook">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
        </svg>
        <span class="podcast-share__text">Share</span>
      </a>
    </li>
  </ul>


  <div class="podcast-episode__player" >
      <div
      
      class="slate-megaphone"
      data-editable="megaphoneInfo"
      data-public-mp3="https://traffic.megaphone.fm/SLT9676203740.mp3"
      data-slate-plus-mp3="https://traffic.megaphone.fm/SLT7113057518.mp3"
      data-public-iframe-url="https://player.megaphone.fm/SLT9676203740?light&#x3D;true"
      data-slate-plus-iframe-url="https://player.megaphone.fm/SLT7113057518?light&#x3D;true&amp;sharing&#x3D;false">
    
    
        <audio title="The Cut It Out Edition" src="https://traffic.megaphone.fm/SLT9676203740.mp3" class="audio-player" tabindex="0" preload="metadata" controls></audio>
        <iframe title="The Cut It Out Edition" src="https://player.megaphone.fm/SLT9676203740?light&#x3D;true" class="megaphone-player" frameborder="no" height="200" scrolling="no" width="100%"></iframe>
    
        <noscript>
          <audio title="The Cut It Out Edition" src="https://traffic.megaphone.fm/SLT9676203740.mp3" class="audio-player" tabindex="0" preload="metadata" controls></audio>
          <iframe title="The Cut It Out Edition" src="https://player.megaphone.fm/SLT9676203740?light&#x3D;true" frameborder="no" height="200" scrolling="no" width="100%"></iframe>
        </noscript>
    
    
    <a href="https://slate.com/transcripts/YnVPZW5YWmRVNm1nVG1nN1Z0YWdCa1paNy93L0g1ZWpVQm1adjIvRnVCQT0&#x3D;" class="slate-megaphone__transcript">View Transcript</a>
    </div>
    
  </div>

    <section data-uri="slate.com/_components/podcast-plus-promo/instances/ck0wv8ktl00a9i5j8zhm7mrtx@published" class="podcast-plus-promo" >
    <div class="plus-promo__inner">
  
      <div class="plus-promo__image">
        <img src="/media/components/podcast-plus-promo/plus-promo.png" srcset="/media/components/podcast-plus-promo/plus-promo.png 1x,
            /media/components/podcast-plus-promo/plus-promo@2x.png 2x"
          alt="Illustration depicting a female with a microphone" />
      </div>
  
      <div class="plus-promo__pitch">
  
        <div class="plus-promo__signed-out">
          <div>
            <h2 class="plus-promo__title">Listen longer</h2>
            <p class="plus-promo__text">Slate Plus members get ad-free versions of all Slate podcasts, plus extra segments, bonus episodes, and more. Try it free today.</p>
          </div>
  
          <a class="plus-promo__cta"
            href="https://my.slate.com/plus/?utm_medium=promo&utm_campaign=plus_pod&utm_content=hang-up-and-listen&utm_source=podcast_episode">
            Join
            <svg width="110" height="17" class="plus-promo__wordmark">
              <title>Slate Plus</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
            </svg>
          </a>
        </div>
  
      </div>
  
    </div>
  </section>
  

  <div class="podcast-episode__main">
    <div class="podcast-episode__main-top">
        <div  class="podcast-how-to-listen" data-podcast="Hang Up and Listen">
      
        <div class="js-regular-feed" hidden>
          <h3 class="podcast-how-to-listen__title">Listen &amp; Subscribe</h3>
          <div class="podcast-how-to-listen__content">
      
            <div class="podcast-how-to-listen__subscriptions">
              <p class="podcast-how-to-listen__directions"><b>Choose your preferred player:</b></p>
      
              <ul class="podcast-how-to-listen__feeds">
                  <li>
                    <a href="https://itunes.apple.com/us/podcast/hang-up-and-listen/id327595087?mt&#x3D;2" class="podcast-how-to-listen__feeds-link" data-type="apple">
      
                          <img src="/media/sites/slate-com/apple-podcasts-icon.svg" class="podcast-how-to-listen__feed-icon"
                            aria-hidden="true" />
      
                        Apple Podcasts
                    </a>
                  </li>
                  <li>
                    <a href="https://play.google.com/music/listen#/ps/Itctdidausxdhmwggzqpa3n2m74" class="podcast-how-to-listen__feeds-link" data-type="google">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#google"></use>
                          </svg>
      
                        Google Podcasts
                    </a>
                  </li>
                  <li>
                    <a href="https://listen.tunein.com/hangupandlistenlive" class="podcast-how-to-listen__feeds-link" data-type="tunein">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#tunein"></use>
                          </svg>
      
                        TuneIn
                    </a>
                  </li>
                  <li>
                    <a href="https://open.spotify.com/show/65uyYjdz34l1411uDzmKlA?si&#x3D;F2qXYb87R5GMctMj79T_Pg" class="podcast-how-to-listen__feeds-link" data-type="spotify">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#spotify"></use>
                          </svg>
      
                        Spotify
                    </a>
                  </li>
                  <li>
                    <a href="https://www.iheart.com/podcast/slates-hang-up-and-listen-19914811/" class="podcast-how-to-listen__feeds-link" data-type="iheart">
      
                          <svg class="podcast-how-to-listen__iheart" aria-label="I Heart Radio">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#iheart"></use>
                          </svg>
                    </a>
                  </li>
                  <li>
                    <a href="https://www.stitcher.com/podcast/slates-hang-up-and-listen" class="podcast-how-to-listen__feeds-link" data-type="stitcher">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#stitcher"></use>
                          </svg>
      
                        Stitcher
                    </a>
                  </li>
                  <li>
                    <a href="https://overcast.fm/itunes327595087/hang-up-and-listen" class="podcast-how-to-listen__feeds-link" data-type="overcast">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#overcast"></use>
                          </svg>
      
                        Overcast
                    </a>
                  </li>
                  <li>
                    <a href="https://feeds.megaphone.fm/slateshangupandlisten" class="podcast-how-to-listen__feeds-link" data-type="rss">
      
                          <svg class="podcast-how-to-listen__feed-icon" aria-hidden="true">
                            <use xlink:href="/media/sites/slate-com/podcast-sprite.svg#rss"></use>
                          </svg>
      
                        RSS Feed
                    </a>
                  </li>
              </ul>
            </div>
      
          </div>
        </div>
      
        <div class="js-plus-feed" hidden>
          <h3 class="podcast-how-to-listen__title">Get Your Slate Plus Feed</h3>
          <p class="podcast-how-to-listen__directions" id="listen-link-description-ck0wv8ktl00a7i5j8tk53pze3@published">Copy your ad-free feed link below to load into your player:</p>
      
          <div class="podcast-how-to-listen__plus-form">
            <input type="url" aria-label="Podcast subscription link"
              class="podcast-how-to-listen__plus-link js-podcast-feed-field" aria-describedby="listen-link-description-ck0wv8ktl00a7i5j8tk53pze3@published" />
            <div class="podcast-how-to-listen__copy">
              <button type="button" class="podcast-how-to-listen__copy-btn">
                copy link
              </button>
              <div class="podcast-how-to-listen__copy-result" hidden role="alert">
                copied!
              </div>
            </div>
          </div>
      
        </div>
      </div>
      
        <aside  class="podcast-faq">
        <header class="podcast-faq__heading">
          <img src="/media/components/podcast-faq/question.svg" class="podcast-faq__question-mark" alt="" />
          <h1 class="podcast-faq__title">Need Help?</h1>
        </header>
      
        <p class="podcast-faq__text" >For questions about subscriptions or your Slate Plus feed, <a href="/podcastfaqs">check our FAQ</a>.</p>
      </aside>
      
    </div>

    <div class="podcast-episode__sidebar">
        <div data-uri="slate.com/_components/slate-ad/instances/ck0wv8ktl00a3i5j8fbwxn5pv@published"
      data-placeholder="settings"
          class="ad ad--podcast"
          data-page-type="podcast"
          data-type="rr-podcast"
          data-sizes="300x250"
          data-prebid="true"
          data-prebid-sizes = "300x250"
          data-zone-id = "768494"
          data-placement-id = "12399462"
          data-trustx-id="3020"
          data-criteo-id="1157131"
          data-site-id="271366"
            data-density-test="0"
      >
      </div>
      

      <section class="podcast-episode__about">
        <h3 class="podcast-episode__about-title">About the Show</h3>
        <p>A weekly sports discussion show from Slate. Hang Up and Listen features Slate personalities Josh Levin and Stefan Fatsis.</p>

        <a
          href="https://slate.com/podcasts/hang-up-and-listen#episodes"
          class="podcast-episode__about-link"
        >All episodes</a>
      </section>

      <div >
          <section class="podcast-hosts" >
          <h2 class="podcast-hosts__title">
            Hosts
          </h2>
        
          <ul class="podcast-hosts__list" >
              <li class="podcast-hosts__host">
                <p><b><a href="https://slate.com/author/stefan-fatsis">Stefan Fatsis</a></b> is a panelist on <a href="http://www.slate.com/articles/podcasts/hang_up_and_listen.html">Hang Up and Listen</a> and the author of <a href="https://www.amazon.com/Word-Freak-Heartbreak-Obsession-Competitive/dp/0142002267"><i>Word Freak</i></a> and&nbsp;<a href="https://www.amazon.com/Few-Seconds-Panic-Sportswriter-Plays/dp/0143115472/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1494885126&amp;sr=1-1&amp;keywords=fatsis+a+few+seconds+of+panic"><i>A Few Seconds of Panic</i></a>.</p>
              </li>
              <li class="podcast-hosts__host">
                <p><strong><a href="https://slate.com/author/josh-levin">Josh Levin</a></strong> is Slate’s national editor and hosts the sports podcast Hang Up and Listen. He is the author of <em><a href="http://www.amazon.com/dp/031651330X/?tag=slatmaga-20" target="_blank" rel="noopener">The Queen: The Forgotten Life Behind an American Myth</a></em>.</p>
              </li>
          </ul>
        
          <ul class="podcast-hosts__list" >
          </ul>
        
        </section>
        
      </div>
    </div>

    <div class="podcast-episode__main-bottom">
      <h2 class="podcast-episode__ep-notes-heading">Episode Notes</h2>

      <div >  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wv8ktl00a4i5j845ot1s0d@published"
  data-word-count="95"
  >
  In this week’s episode of Slate’s sports podcast Hang Up and Listen, Stefan Fatsis and Josh Levin are joined by Jesse Washington of the Undefeated to talk about the latest on Antonio Brown: the accusations of sexual misconduct, the Patriots’ decision to cut him, and his declaration that he’s quitting the NFL. Washington will also discuss his story on Andrew Johnson, a high school wrestler who was instructed to cut off his dreadlocks or forfeit a match. Finally, the Ringer’s Ben Lindbergh assesses the disappointing Chicago Cubs and Boston Red Sox and the surprising Minnesota Twins.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtcg00103h5wxy4kqo0i@published"
  data-word-count="15"
  >
  Here are links to some of the articles and other items mentioned on the show:
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtcm00123h5wzceyirrx@published"
  data-word-count="6"
  >
  • <a href="https://twitter.com/jessewashington">Follow Jesse Washington on Twitter</a>.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtd000133h5wmna6ubar@published"
  data-word-count="20"
  >
  • Washington’s <a href="https://theundefeated.com/features/steelers-antonio-brown-is-an-instagram-all-pro-but-is-that-the-full-picture/">2018 Undefeated piece on Antonio Brown and Instagram</a> and his recent story on <a href="https://theundefeated.com/features/antonio-brown-thinks-hes-the-victim/">Brown thinking he’s the victim</a>
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtdc00143h5wjbvxu43b@published"
  data-word-count="28"
  >
  • <a href="https://www.si.com/nfl/2019/09/16/antonio-brown-new-england-patriots-lawsuits-accusations-sexual-midconduct-assault">Robert Klemko’s Sports Illustrated story</a> on Brown’s “unfortunate pattern of entitlement and narcissism” and Klemko’s follow-up on <a href="https://www.si.com/nfl/2019/09/19/antonio-brown-accuser-text-messages">Brown sending intimidating text messages</a> to one of his accusers
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtdt00153h5wxu75mq3x@published"
  data-word-count="16"
  >
  • The Boston Globe’s Tara Sullivan writes that <a href="https://www.bostonglobe.com/sports/patriots/2019/09/22/patriots-owe-fans-explanation-for-antonio-brown/8gLNnReR9rBsWxKp4vdNDP/story.html?camp=bg%3Abrief%3Arss%3Afeedly&rss_id=feedly_rss_brief&s_campaign=bostonglobe%3Asocialflow%3Atwitter">the Patriots need to answer for signing Brown</a>.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgte700163h5wp2q98l3l@published"
  data-word-count="14"
  >
  • Washington’s story for the Undefeated, “<a href="https://theundefeated.com/features/the-untold-story-of-wrestler-andrew-johnsons-dreadlocks/">The untold story of wrestler Andrew Johnson’s dreadlocks</a>”
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtes00173h5wl0wru38g@published"
  data-word-count="17"
  >
  • <a href="https://twitter.com/BenLindbergh">Follow Ben Lindbergh on Twitter</a> and buy his book (co-authored with Travis Sawchik) <a href="http://www.amazon.com/dp/1541698940/?tag=slatmaga-20"><em>The MVP Machine</em></a>.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtf700183h5wt80v2oqu@published"
  data-word-count="13"
  >
  • Jesse Rogers in ESPN on <a href="https://www.espn.com/mlb/story/_/id/27680505/weekend-wipeout-sweeps-away-last-shreds-cubs-championship-legacy">where the Chicago Cubs go from here</a>
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtfs00193h5w8qyr7xbq@published"
  data-word-count="12"
  >
  • The Ringer on <a href="https://www.theringer.com/mlb/2019/9/9/20856897/dave-dombrowski-fired-boston-red-sox-mlb">the Boston Red Sox’s firing of Dave Dombrowski</a>
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtgn001a3h5wm9juw48o@published"
  data-word-count="15"
  >
  • The Wall Street Journal on <a href="https://www.wsj.com/articles/how-the-twinsyes-the-twinsbuilt-baseballs-most-powerful-lineup-11560859558">how the Minnesota Twins built baseball’s most powerful lineup</a>
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtjb001c3h5w5lw6kvev@published"
  data-word-count="7"
  >
  Hang Up and Listen’s weekly <a href="https://en.wikipedia.org/wiki/Untimed_play">untimed downs</a>:
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtku001d3h5wfuoehzs5@published"
  data-word-count="22"
  >
  Stefan’s untimed down: Powder puff football, in which girls play and boys dress as cheerleaders, is <a href="https://www.newspapers.com/clip/36271464/powder_puff_bowl/">a sexist sports relic</a> that somehow lives on.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtlb001e3h5wpy0ox3qa@published"
  data-word-count="10"
  >
  Josh’s untimed down: <a href="https://awfulannouncing.com/local-networks/wgn-final-wrigley-field-broadcast.html">Saying goodbye to the Cubs on WGN</a>.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtmd001f3h5w4hiu6zcc@published"
  data-word-count="20"
  >
  On this week’s Slate Plus bonus segment, Stefan, Josh, and Jesse Washington discuss <a href="https://theundefeated.com/features/welcome-to-the-year-of-the-black-quarterback/">the state of the black quarterback in the NFL</a>.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtmp001g3h5wlqxkluwp@published"
  data-word-count="7"
  >
  Podcast production and edit by Melissa Kaplan.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ck0wzgtn6001h3h5wbqguouoo@published"
  data-word-count="6"
  >
  You can email us at <a href="mailto:hangup@slate.com">hangup@slate.com</a>.
</p>

  <section  class="podcast-episode-teaser" >
</section>

  <ul
  
  class="social-share social-share--podcast-bottom">
  <li>
    <a href="https://twitter.com/share?text=Hang%20Up%20and%20Listen%20on%20Antonio%20Brown%2C%20a%20high%20school%20wrestler%E2%80%99s%20dreadlocks%2C%20and%20the%20disappointing%20Cubs%20and%20Red%20Sox.&amp;via=slate&amp;url=https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

</ul>

</div>

      <ul class="podcast-episode__tags" >
          <li><a href="/tag/baseball" class="podcast-episode__tag">
            Baseball
          </a></li>
          <li><a href="/tag/football" class="podcast-episode__tag">
            Football
          </a></li>
          <li><a href="/tag/major-league-baseball" class="podcast-episode__tag">
            Major League Baseball
          </a></li>
          <li><a href="/tag/nfl" class="podcast-episode__tag">
            NFL
          </a></li>
          <li><a href="/tag/sports" class="podcast-episode__tag">
            Sports
          </a></li>
      </ul>

    </div>
  </div>

  <hr class="podcast-episode__hr">


</article>

  <div data-uri="slate.com/_components/slate-parsely/instances/ck0wv8kt2009pi5j8iuog6l0q@published"
  class="slate-parsely"
  data-article-url="https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Hang Up and Listen","dateCreated":"2019-09-23T22:31:21+00:00","headline":"What Happened After a Ref Told a High School Wrestler to Cut His Dreadlocks","url":"https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox","thumbnailUrl":"https://compote.slate.com/images/98352922-2f92-4060-a8ee-40832dc1f4a0.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","keywords":["sports","football","baseball","major-league-baseball","nfl","redux","Section:culture","AdNode:culture/hang_up_and_listen"],"datePublished":"2019-09-23T22:31:21+00:00","image":"https://compote.slate.com/images/98352922-2f92-4060-a8ee-40832dc1f4a0.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png"}},"author":[{"@type":"Person","name":"Stefan Fatsis"},{"@type":"Person","name":"Josh Levin"}],"about":"The Undefeated’s Jesse Washington on wrestler Andrew Johnson."}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ck0wv8kt2009qi5j8i5mi23l5@published" class="slate-adnode" data-adnode="culture/hang_up_and_listen">
</div>

  <script  class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="podcast">
  {"headline":"What Happened After a Ref Told a High School Wrestler to Cut His Dreadlocks","url":"https://slate.com/podcasts/hang-up-and-listen/2019/09/antonio-brown-high-school-wrestlers-dreadlocks-cubs-red-sox","tags":["sports","football","baseball","major-league-baseball","nfl"],"authors":["Stefan Fatsis","Josh Levin"],"section":"Culture","rubric":"Hang Up and Listen","pub_date":"2019-09-23T22:31:21+00:00","page_id":"slate.com/_components/article-podcast-episode/instances/ck0wv8ktl00abi5j8druk3ntt","page_type":"podcast","commercialNode":"culture/hang_up_and_listen"}
</script>

</div>
        <div class="l-container">
            
          <!-- data-uri="slate.com/_components/taboola-recirc/instances/article@published" -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
          
        </div>
      </div>
    </main>

    <section class="bottom-ad">
    </section>

      <footer class="global-footer" role="contentinfo" >
      <div class="global-footer__content">
        <ul class="global-footer__links">
          <li><a href="http://www.slatereprints.com/">Reprints</a></li>
          <li>Advertise: <a href="mailto:advertise@slate.com" target="_blank">Site</a> / <a href="http://mediakit.slate.com/podcast-network" target="_blank">Podcasts</a></li>
          <li><a href="/commenting">Commenting</a></li>
          <li><a href="/podcastfaqs">Podcast FAQs</a></li>
          <li><a href="/contact">Contact</a> / <a href="mailto:feedback@slate.com" target="_blank">Feedback</a></li>
          <li><a href="/pitch">Pitch guidelines</a></li>
          <li><a href="/news-and-politics/corrections">Corrections</a></li>
          <li><a href="/about">About us</a></li>
          <li><a href="/jobs">Work with us</a></li>
          <li><a href="/tips">Send us tips</a></li>
          <li><a href="/terms">User agreement</a></li>
          <li><a href="/privacy">Privacy policy</a></li>
          <li><a href="http://optout.aboutads.info/">AdChoices</a></li>
          <li><a href="https://shop.slate.com/">Slate Shop</a></li>
        </ul>
        <div class="global-footer__social">
          <div class="global-footer__social-heading">Follow Us</div>
          <a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
            </svg>
            Facebook
          </a>
          <a href="https://twitter.com/slate" class="global-footer__social-link">
            <svg width="18" height="15" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
            </svg>
            Twitter
          </a>
          <a href="https://www.instagram.com/slate/" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
            </svg>
            Instagram
          </a>
          <a href="/rss" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
            </svg>
            RSS Feed
          </a>
        </div>
        <div>
          <svg width="243" height="30" class="global-footer__logo">
            <title>The Slate Group logo</title>
            <use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
          </svg>
          <p>
            Slate is published by The Slate Group, a Graham Holdings Company.<br/>
            All contents &copy; 2019 The Slate Group LLC. All rights reserved.
          </p>
        </div>
      </div>
    </footer>
    

    <div class="foot" data-editable="foot">    <div data-uri="slate.com/_components/oil/instances/default@published" class="oil">
      <script>
        (function() {
          addEventListeners();

          if (!window.AS_OIL) {
            window.AS_OIL = {};
            window.AS_OIL.CONFIG = {
              timeout: 0,
              config_version: 1,
              advanced_settings: true,
              advanced_settings_purposes_default: false,
              publicPath: "https://slate.com/media/components/oil/",
              preview_mode: false,
              cookie_expires_in_days: 390,
              locale_url: "/media/components/oil/oilLocale.json",
              default_to_optin: true
            };
          }

          function addEventListeners() {
            // Cross browser event handler definition
            var eventMethod = window.addEventListener
              ? "addEventListener"
              : "attachEvent";
            var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";
            var eventer = window[eventMethod];

            // Callback to be executed when event is fired
            function receiveMessage(event) {
              function eventDataContains(str) {
                return JSON.stringify(event.data).indexOf(str) !== -1;
              }

              // oil UI is shown
              if (event && event.data && eventDataContains("oil_shown")) {
                addCloseButton();
                updateAnalytics();
              }

              // user opted in
              if (event && event.data && eventDataContains("oil_optin_done")) {
                updateAnalytics();
              }
            }
            // Register event handler
            eventer(messageEvent, receiveMessage, false);
          }

          function updateAnalytics() {
            window.__cmp("getVendorConsents", null, function(result) {
              amplitude.getInstance().setUserProperties({
                cmpPurposes: {
                  Info_Storage: result.purposeConsents[1],
                  Personalization: result.purposeConsents[2],
                  Advertising: result.purposeConsents[3],
                  Content: result.purposeConsents[4],
                  Measurement: result.purposeConsents[5],
                },
              });
            });
          }

          function addCloseButton() {
            const oil = window.document.querySelector(".as-oil"),
              overlay = window.document.querySelector(".as-oil-content-overlay"),
              wrapper = window.document.querySelector(".as-oil-l-wrapper-layout-max-width"),
              close = window.document.createElement("span"),
              closeClass = "as-oil__close";

            close.classList.add(closeClass);
            close.textContent = "x";
            overlay.insertBefore(close, wrapper);

            close.addEventListener("click", function(){
              oil.remove();
            });
          }
        })();
      </script>
      <script type="text/javascript" src="/media/components/oil/oilstub.1.3.0-RELEASE.min.js"></script>
      <script type="text/javascript" src="/media/components/oil/oil.1.3.0-RELEASE.min.js"></script>
  </div>

  <!--  -->

<script>
!function(f,b,e,v,n,t,s){
if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
// Line to enable Manual Only mode.
fbq('set', 'autoConfig', false, '166975463695820');
//Insert Your Facebook Pixel ID below.
fbq('init', '166975463695820');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=166975463695820&amp;ev=PageView&amp;noscript=1"/></noscript>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.defer = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18406752", beaconParamMap: { "gdprConsent": "cs_ucfr" } });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.defer = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1" />
</noscript>


  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>

  <script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=797217ac-ca6e-482f-8925-4c302e9c855c"></script>

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

  <style>
    @-webkit-keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}@keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{-webkit-animation:.2s ease forwards fadeInKilnLogo;animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

</div>
  <script type="text/javascript">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</script></body>
</html>

