  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ckt4sxj6d001rbpl1u00kjqfu@published" data-layout-uri="slate.com/_layouts/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <link rel="stylesheet" href="/css/slate.css">
<script>"use strict";window.slateGlobal={injectScript:function(t,c){var e=document.createElement("script");e.src=t,c&&e.addEventListener("load",c),document.head.appendChild(e)},injectScriptSync:function(t){document.write('<script src="'+t+'"><\/script>')}};</script>


    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ckt4sxj6s001sbpl18r6spjod@published" -->
  <title>Haitians don’t trust earthquake aid from NGOs or their own government.</title>
<meta property="og:title" content="Haitians Can’t Trust Aid From NGOs or Their Own Government">
<meta name="twitter:title" content="Haitians Can’t Trust Aid From NGOs or Their Own Government">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/ckt4sxj6u001tbpl1n22yib8l@published" -->
<link rel="canonical" href="https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html">
<meta property="og:url" content="https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html">
  <meta property="article:published_time" content="2021-09-04T09:50:00.000Z">


<meta name="robots" content="max-image-preview:large">


  <!-- data-uri="slate.com/_components/clay-meta-description/instances/ckt4sxj72001ubpl13w5hmomh@published" -->
<meta name="description" content="Memories of the 2010 earthquake and its mismanaged recovery are still strong.">
<meta name="twitter:description" content="Memories of the 2010 earthquake and its mismanaged recovery are still strong.">
<meta property="og:description" content="Memories of the 2010 earthquake and its mismanaged recovery are still strong.">

  <!-- data-uri="slate.com/_components/meta-image/instances/ckt4sxj73001vbpl18pcqql4t@published" -->
<meta name="twitter:image" content="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
<meta property="og:image" content="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
<meta name="twitter:card" content="summary_large_image">

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ckt4sxj7a001wbpl15ph6m2qb@published" -->
<meta name="news_keywords" content="haiti, earthquakes, disasters, charity">
<meta property="article:tag" content="haiti, earthquakes, disasters, charity">

  <!-- data-uri="slate.com/_components/meta-authors/instances/ckt4sxj7a001xbpl1qg3tta70@published" -->
<meta name="author" content="Jason Johnson">

  <!-- data-uri="slate.com/_components/slate-amp-link/instances/ckt4sxj7c001ybpl1t6qz4m5c@published" -->

  <link rel="amphtml" name="slate-amp-link" href="https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.amp">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/ckt4sxj7d001zbpl1kerxu2xa@published" -->

  <script data-uri="slate.com/_components/permutive/instances/ckt4sxj7h0021bpl1apydu3m6@published" class="permutive"
  data-permutive-project-id=16d3bd5c-bf92-4bf0-815a-eac397d3aadf
  > 

// prettier-ignore
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive, "16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{consentRequired: true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

window.slatePermutiveData = {"page":{"article":{"pageType":"article","id":"slate.com/_components/article/instances/ckt4sxj8a002ebpl1yekdhb9v","title":"Haitians Can’t Trust Aid From NGOs or Their Own Government","authors":["Jason Johnson"],"section":"News & Politics","rubric":"The World","keywords":["haiti","earthquakes","disasters","charity"],"gsChannels":[],"publishedTime":"2021-09-02T04:32:24+00:00","sentiment":"negative","categories":["/law, govt and politics","/society/unrest and war","/law, govt and politics/politics"],"concepts":["Haiti","Haitian Revolution","Jean-Jacques Dessalines","Saint-Domingue","History of Haiti","United Nations Stabilization Mission in Haiti","2010 Haiti earthquake","Port-au-Prince"],"entities":["Haiti - negative","earthquake - negative","Marlene Daut - negative","August earthquake - negative","President Jovenel Moïse - negative","African American and African studies - neutral","Les Cayes - positive","southern peninsula - positive","Jovenel Moïse - negative","Ariel Henry - negative","Jason Johnson - positive","University of Virginia - neutral","United States - negative","au - negative","earthquake struck - negative","ProPublica - negative","Caribbean - neutral","Port - negative","Atlantic - negative","NPR - negative","Red Cross - negative","Haitian government - negative","Miami - positive","Houston - neutral","Boston - positive","Los Angeles - neutral","Chicago - positive","New York - positive","government - negative","Jamaica - negative","U.N. - neutral","Spotify - positive","Apple - positive","Google - neutral"]}}};

</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@slate">
<meta property="article:publisher" content="https://www.facebook.com/Slate">
<meta property="fb:app_id" content="142011022527753">
<meta property="og:site_name" content="Slate Magazine">
<meta property="og:type" content="article">

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->
<link rel="icon" href="/favicon.svg">
<link rel="icon" href="/media/components/meta-icons/favicon.svg" type="image/svg+xml">
<link rel="apple-touch-icon" sizes="180x180" href="/media/sites/slate-com/icon.180x180.png">

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function n(f){return p+f+'.min.js'}
function i(f){slateGlobal.injectScriptSync(n(f))}
if(typeof CSS === 'undefined' || typeof CSS.supports === 'undefined' || !CSS.supports('object-fit', 'cover'))i("object-fit-images")
if(!HTMLElement.prototype.closest)i('element-closest-polyfill')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle')
if(!window.fetch)i('whatwg-fetch')
if(/Trident|MSIE/.test(navigator.userAgent))slateGlobal.injectScript(n('svg4everybody'),function(){svg4everybody()})
if(!window.IntersectionObserver)i('intersection-observer')
i('regenerator-runtime')
}())
</script>

  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->

<script>



  "use strict";window.slateCMP={oneTrust:{},TCF:{},removeTCFStub:function(){delete window.__tcfapi;var e=document.getElementsByName("__tcfapiLocator")[0];e&&e.parentNode.removeChild(e)}},window.slateCMP.oneTrust.ready=new Promise(function(e,n){window.slateCMP.oneTrust.resolve=e,window.slateCMP.oneTrust.reject=n}),window.slateCMP.TCF.ready=new Promise(function(e,n){window.slateCMP.TCF.resolve=e,window.slateCMP.TCF.reject=n}),window.slateCMP.oneTrust.ready.then(function(){"undefined"!=typeof __tcfapi&&__tcfapi("getTCData",2,function(e,n){n?window.slateCMP.TCF.resolve(e):window.slateCMP.TCF.reject(e)})}),window.nonIabVendorApi={vendors:{},checkConsent:function(e){return!!window.OptanonActiveGroups&&this.vendors[e].categories.every(function(e){return-1<window.OptanonActiveGroups.indexOf(e)})},updateVendors:function(){window.OptanonActiveGroups;var e=!1;for(var n in this.vendors)e=this.checkConsent(n),this.vendors[n].initCalled?this.vendors[n].updateConsentFunc(e):this.vendors[n].initCalled=this.vendors[n].initFunc(e)},registerVendor:function(n,t){var o=!1;if(n in this.vendors)throw new Error(n+" already registered",e);this.vendors[n]={initCalled:!1,categories:t.categories,initFunc:t.initFunc,updateConsentFunc:t.updateConsentFunc},window.OptanonActiveGroups&&(o=this.checkConsent(n))&&(this.vendors[n].initCalled=this.vendors[n].initFunc(o))}};



    window.slateCMP.TCF.resolve({gdprApplies: false});


</script>

<script
  src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
  data-domain-script="0e1d2de3-ec2a-48ca-8f78-11045575a199"
  data-ignore-ga='true'></script>

<script  data-ignore-ga='true' ccpa-opt-out-ids="C0004,gad" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true">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</script>

<script>
  function OptanonWrapper() {
    try {
      window.slateCMP.oneTrust.resolve();
      window.nonIabVendorApi.updateVendors()
    } catch (e) {
      console.warn('failed to setup onetrust', e)
    }
  }
</script>


  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


  <script data-uri="slate.com/_components/analytics-js-loader/instances/general@published" class="analytics-js-loader"
  
  data-amplitude-api-key="5a7cb616c0717cb7f4f0eee43d9f4e1c"
  data-amplitude-log-level="ERROR"
  data-amplitude-domain=".slate.com"
  data-parsely-script-src="https://fpa-cdn.slate.com/keys/slate.com/p.js"
>
// we define this ASAP beacuse lots of components call amplitude
window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  instance: null,
  push: function(callback) {
    if (this.initCalled) {
      callback(this.instance);
      this.processQueue();
    } else {
      this._q.push(callback);
    }
  },
  processQueue: function() {
    for (var i = 0; i < this._q.length; i++) {
      this._q[i](this.instance);
    }
    this._q = [];
  },
  init: function(instance, consent) {
    this.instance = instance;
    this.instance.setOptOut(!consent);
    if (consent) {
      this.processQueue();
    }
    this.initCalled = true;
  }
};
</script>


  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    window.slateCMP.TCF.ready.then( function(tcData){

      pbjs.que.push(function(){
        var pbjsConfig = {
          bidderTimeout: 800,
          debug: false,
          enableSendAllBids: false,
          useBidCache: true,
          bidderSequence: "fixed",
          userSync: {
            userIds: [{
              name: 'identityLink',
              params: {
                pid: '13468'
              },
              storage: {
                type: 'cookie',
                name: 'idl_env',
                expires: 1
              }
            },{
              name: "quantcastId",
            }],
            filterSettings: {
              all: {
                bidders: '*',
                filter: 'include'
              }
            },
            syncsPerBidder: 10,
            syncDelay: 5000
          },
          priceGranularity: {
            buckets: [{
                'min': 0,
                'max': 2,
                'increment': 0.01
              },{
                'min': 2,
                'max': 5,
                'increment': 0.10
              }, {
                'min': 5,
                'max': 20,
                'increment': 0.50
              },{
                'min': 20,
                'max': 100,
                'increment': 1
              }]
          },
          consentManagement: {
            usp: {
              cmpApi: 'iab',
              timeout: 1000,
            }
          },
          targetingControls: {
            alwaysIncludeDeals: true,
          }
        };

        if(tcData.gdprApplies || tcData.gdprApplies === undefined){
          // 
          pbjsConfig.consentManagement.gdpr = {
            cmpApi: 'iab',
            timeout: 5000,
            defaultGdprScope: true,
            allowAuctionWithoutConsent: false
          }
          // 
          pbjsConfig.deviceAccess = false;

          // 
          pbjsConfig.userSync.syncEnabled = false;
        }

          pbjs.setConfig(pbjsConfig);



        // enable amplitude analytics.
        pbjs.que.push(function () {
          pbjs.enableAnalytics([{
              provider: 'amplitude',
              options: {
                sampling: .01
              }
          }, {
              provider: 'atsAnalytics',
              options: {
                pid: '13468'
              }
            }
          ]);
        });
      })
    });

    </script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || {};
  </script>
  <script defer src="https://tagan.adlightning.com/slate/op.js"></script>

  <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->

<meta name="dfp-cache-buster" content=ba4c4502867384aa8620979725c1d2b8518c6f0a>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  </script>

  <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      article:'auto'
    });
    window.addEventListener("load", function() {
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/slate1/loader.js',
      'tb_loader_script');
    });
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
  </script>


  <!-- NEWSROOM SCRIPT -->

  <script>
    window._newsroom = window._newsroom || [];


    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
  </script>
  <!-- END NEWSROOM SCRIPT -->

<script>
  var tfaLoaded = false
  window.tfaPush = function(x) {
    window._tfa = window._tfa && window._tfa.push ? window._tfa  : []
    window._tfa.push(x)
    if (tfaLoaded === false) {
      slateGlobal.injectScript('//cdn.taboola.com/libtrc/unip/1143314/tfa.js', function(e) {
        tfaLoaded = true
      });
    }
  }
</script>

<script type="text/javascript">
  function setTaboolaVars(obj) {
    var taboolaUserType = "guest";
    if (obj.isMember) {
      taboolaUserType = "subscriber";
    } else if (obj.isLoggedIn) {
      taboolaUserType = "registered";
    }
    window._tbl_unified_id = "";
    window._tbl_user_type = taboolaUserType;
    window._tbl_paywall = obj.isPaywalled;
  }

  document.addEventListener("paywallComplete", function (e) {
    setTaboolaVars(e.detail);
  }, false);

  function signUpSuccess() {
    tfaPush({
      notify: "subscription",
      name: "subscription-completed",
      sourceurl: window.location.href,
    });
  }

  if (document.cookie.includes("taboola-signup-success=true")) {
    document.cookie = "taboola-signup-success=noop; expires=Thurs, 1 Jan 1970 00:00:00 GMT; path=/; domain=." + window.location.host;
    signUpSuccess();
  }
</script>


  <style>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</style></head>

  <body class="layout-one-column">
    <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  
  class="masthead"
  data-via="nav"
>
  <a href="#main" class="skip-to-main">Skip to the content</a>

  <div class="desktop-masthead">


<div class="masthead__wrapper">
      <div class="notable masthead__container" >
        <h2 class="notable__heading">
          <svg width="76" height="26" role="img">
            <title>Notable topics</title>
            <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
          </svg>
        </h2>
        <ul class="notable__list">
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/09/conservative-justices-abortion-legal-mansplaining.html" class="notable__link">Supreme Court</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/09/afghanistan-digital-dunkirk-veteran-volunteer-evacuation.html" class="notable__link">Afghanistan</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2021/09/evacuating-new-orleans-hurricane-ida.html" class="notable__link">Ida</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/09/elijah-mcclain-killers-indicted-cover-up.html" class="notable__link">Elijah McClain</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/09/shang-chi-ten-rings-mandarin-post-credits-explained.html" class="notable__link">Casual Marvel Fans</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/technology/2021/09/florida-monoclonal-antibody-clinic-lines.html" class="notable__link">Florida</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/09/the-chair-netflix-series-chairs-ranked.html" class="notable__link">The Chair</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/business/2021/09/joe-rogan-covid-19-ivermectin-doh.html" class="notable__link">Joe Rogan</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/09/slate-news-quiz-hurricane-ida-caldor-fire-elijah-mcclain.html" class="notable__link">News Quiz</a>
              </li>
        </ul>
      <ul class="masthead-account notable__account">
    <li class="masthead-account__item js-account--subscribe" hidden
      ><a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="slate-link"><b>Subscribe</b></a>
    </li>
    <li class="masthead-account__item js-account--sign-in" hidden
      ><a href="https://slate.com/sign-in" class="masthead__login js-redirect-return">Sign In</a>
    </li>
    <li class="masthead-account__item js-account--account" hidden
      ><div class="dropdown dropdown--subtle masthead-account__dropdown"
      ><button class="dropdown__button">
        Account
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
        
    <a href="https://slate.com/account" class="dropdown__link js-account--account" hidden>
      Account
    </a>
  
        
    <a href="https://slate.com/plus" class="dropdown__link js-account--slate-plus" hidden>
      Slate Plus
    </a>
  
        
    <a href="https://slate.com/sign-out" class="dropdown__link js-redirect-return js-account--sign-out" hidden>
      Sign out
    </a>
  

      </div>
    </div>    </li>
  </ul>
</div>
    </div>
<div class="main-nav masthead__wrapper">
      <nav class="main-nav__content masthead__container">
        <a href="https://slate.com" class="main-nav__logo">
    <svg class="logo" width="259" height="80">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
<div class="main-nav__links">
          <div class="main-nav__search">
            <form action="/search" class="search-form" data-via="search">
    <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
    <button class="search-form__submit">
      <svg class="search-form__icon">
        <title>Submit search</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </button>
    <label for="search-input" class="search-form__label">
      <svg class="search-form__icon">
        <title>Enter query</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </label>
  </form>
</div>

          <ul class="sections">
              <li class="sections__item">
                <a href="/news-and-politics" class="sections__link" aria-current="true">News &amp; Politics</a>
              </li>
              <li class="sections__item">
                <a href="/culture" class="sections__link">Culture</a>
              </li>
              <li class="sections__item">
                <a href="/technology" class="sections__link">Technology</a>
              </li>
              <li class="sections__item">
                <a href="/business" class="sections__link">Business</a>
              </li>
              <li class="sections__item">
                <a href="/human-interest" class="sections__link">Human Interest</a>
              </li>
              <li class="sections__item">
                <a href="/podcasts" class="sections__link">Podcasts</a>
              </li>
          </ul>
        </div>
      </nav>
    </div>
</div>

  <div class="mobile-masthead">
    <div class="mobile-masthead__menu menu">
      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>
      <nav class="menu__content">
        <button class="menu__control slate-close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#close"></use>
          </svg>
        </button>
        <div class="mobile-notable">
          <h2 class="mobile-notable__heading">
            <svg width="76" height="26" role="img">
              <title>Notable topics</title>
              <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
            </svg>
          </h2>
          <div class="mobile-notable__links">
                <a href="https://slate.com/news-and-politics/2021/09/conservative-justices-abortion-legal-mansplaining.html" class="mobile-notable__link">Supreme Court</a>
                <a href="https://slate.com/news-and-politics/2021/09/afghanistan-digital-dunkirk-veteran-volunteer-evacuation.html" class="mobile-notable__link">Afghanistan</a>
                <a href="https://slate.com/human-interest/2021/09/evacuating-new-orleans-hurricane-ida.html" class="mobile-notable__link">Ida</a>
                <a href="https://slate.com/news-and-politics/2021/09/elijah-mcclain-killers-indicted-cover-up.html" class="mobile-notable__link">Elijah McClain</a>
                <a href="https://slate.com/culture/2021/09/shang-chi-ten-rings-mandarin-post-credits-explained.html" class="mobile-notable__link">Casual Marvel Fans</a>
                <a href="https://slate.com/technology/2021/09/florida-monoclonal-antibody-clinic-lines.html" class="mobile-notable__link">Florida</a>
                <a href="https://slate.com/culture/2021/09/the-chair-netflix-series-chairs-ranked.html" class="mobile-notable__link">The Chair</a>
                <a href="https://slate.com/business/2021/09/joe-rogan-covid-19-ivermectin-doh.html" class="mobile-notable__link">Joe Rogan</a>
                <a href="https://slate.com/news-and-politics/2021/09/slate-news-quiz-hurricane-ida-caldor-fire-elijah-mcclain.html" class="mobile-notable__link">News Quiz</a>
          </div>
        </div>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
            <a href="/podcasts" class="mobile-sections__link">Podcasts</a>

          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>

          <span class="mobile-sections__link js-account--subscribe" hidden>
            <a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="mobile-sections__link--subscribe"><b>Subscribe</b></a>
          </span>
          <a href="https://slate.com/sign-in" class="js-account--sign-in mobile-sections__link js-redirect-return" hidden>Sign in</a>
          <a href="https://slate.com/account" class="js-account--account mobile-sections__link" hidden>Account</a>
          <a href="https://slate.com/plus" class="js-account--slate-plus mobile-sections__link" hidden>Slate Plus</a>
          <a href="https://slate.com/sign-out" class="js-account--sign-out mobile-sections__link js-redirect-return" hidden>Sign out</a>
        </div>
      </nav>
    </div>

    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
    <svg class="logo" width="124" height="39">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
</div>

    <div class='mobile-masthead__account'>
      <a class="mobile-masthead__link js-account--mobile-account" href="https://slate.com/account" hidden>Account</a>
      <a class="mobile-masthead__link js-account--mobile-subscribe" href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" hidden>Subscribe</a>
    </div>
  </div>

<div class="masthead__wrapper">
    <div class="strapline masthead__container" >
        <svg width="27" height="30" class="strapline__asterisk">
          <title>*</title>
          <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
        </svg>
          <a class="strapline__text" href="https://slate.com/news-and-politics/2013/09/potential-government-shutdown-how-would-the-u-s-media-report-on-it-if-it-were-happening-to-another-country.html">
            A Drastic Sign of Political Dysfunction
          </a>

      <div class="social strapline__social">
        Follow Us
        <a href="https://www.instagram.com/slate/" class="social__badge">
          <svg width="18" height="18">
            <title>Slate on Instagram</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
          </svg>
        </a>
        <a href="https://twitter.com/slate" class="social__badge">
          <svg width="18" height="15">
            <title>Slate on Twitter</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
        </a>
        <a href="https://www.facebook.com/Slate/" class="social__badge">
          <svg width="9" height="18">
            <title>Slate on Facebook</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
        </a>
      </div>

    </div>
  </div>

</header>


      <section class="top-ad">
          
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article/instances/ckt4sxj8a002ebpl1yekdhb9v@published"
  data-has-roadblock="false"
  data-rubric="the-world"
  class="article article--article
      article--right-rail
  "
  itemscope
  itemtype="http://schema.org/Article"
>
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Slate" />
    <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
      <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="400">
    </div>
  </div>

  <div class="article__fullbleed-header"></div>

<header class="article__header">
<div itemprop="image" itemscope itemtype="https://www.schema.org/ImageObject">
          <meta itemprop="url" content="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;1200&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0">
          <meta itemprop="width" content="1200">
          <meta itemprop="height" content="800">
        </div>
  <a
  class="article__rubric" href="/news-and-politics/the-world" >      The World</a>

  <h1 itemprop="headline" class="article__hed" >Haitians Can’t Trust Aid From NGOs or Their Own Government</h1>

<h2 itemprop="alternativeHeadline"
    class="article__dek" 
  >Memories of the 2010 earthquake and its mismanaged recovery are still strong.</h2>
<div class="article__meta">
        <div class="article__byline" >
By
      <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name"><a href="/author/jason-johnson">Jason Johnson</a></span></span>
</div>
  <time
  itemprop="datePublished"
  content="2021-09-04T09:50:00+00:00"
  class="article__dateline"
>
  <span>Sept 04, 2021</span>5:50 AM</time>

</div>

    </header>
<div class="article__top-image"  >
      <figure
  data-uri="slate.com/_components/image/instances/ckt4sxj8a0028bpl1nh4932ub@published"
  class="image image--center "
  data-editable="imageInfo"
>
<div class="lazyload-container" style="padding-bottom: 66.66666666666666%;">
          <img
            alt="A medical worker treats a patient with a bandage over their head in Haiti"
              class="lazyloaded"
              src="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              srcset="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;320&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 320w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;480&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 480w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 600w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;840&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 840w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;960&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 960w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;1280&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1280w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;1440&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1440w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;1600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1600w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;1920&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1920w,
https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;2200&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 2200w"
              sizes="(min-width: 1440px)780px,
(min-width: 1024px)709px,
(min-width: 768px)620px,
100vw"
width="780"
            height="520"
          />
          <noscript>
            <img
              class="lazyloaded"
              loading="lazy"
              src="https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              alt="A medical worker treats a patient with a bandage over their head in Haiti"
              width="780"
              height="520"
            />
          </noscript>
        </div>
<figcaption class="image__meta">
<span class="image__credit">Photo illustration by Slate. Photo by Reginald Louissaint Jr./AFP via Getty Images.</span>
</figcaption>
</figure>

  </div>
  <div class="article__share-sidebar share-sidebar">
      <div
  class="social-share"
  aria-label="social media links"
  data-uri="slate.com/_components/social-share/instances/ckt4sxj8a0026bpl1t28e3c11@published"
>
  <a
    href="https://twitter.com/share?text&#x3D;%E2%80%9CA+lot+of+assistance+is+actually+help+that+harms.%E2%80%9D&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dtwitter_share" class="social-share__link social-share__link--twitter js-share-link"
    data-share="twitter"
    data-parsely-event="_twitter-tweet"
    target="_blank"
  >
    <svg width="17" height="15" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
    </svg>Tweet
  </a>

  <a
    href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dfacebook_share" class="social-share__link social-share__link--facebook js-share-link"
    data-share="facebook"
    data-parsely-event="_facebook-share"
    aria-label="Share on Facebook"
    role="link"
    target="_blank"
  >
    <svg width="10" height="18" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

<a
      href="https://slate.com/comments/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html"
      class="social-share__link social-share__link--comments"
    >
      <svg
        width="20"
        height="20"
        class="social-share__icon"
        role="presentation"
      >
        <use href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>Comment
    </a>
</div>

  </div>

  <section class="article__body">
      <div class="article__podcast-subscribe"></div>


      <div class="article__left-rail">
        <div class="article__share-sidebar-xl share-sidebar">
            <div
  class="social-share"
  aria-label="social media links"
  data-uri="slate.com/_components/social-share/instances/ckt4sxj8a0026bpl1t28e3c11@published"
>
  <a
    href="https://twitter.com/share?text&#x3D;%E2%80%9CA+lot+of+assistance+is+actually+help+that+harms.%E2%80%9D&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dtwitter_share" class="social-share__link social-share__link--twitter js-share-link"
    data-share="twitter"
    data-parsely-event="_twitter-tweet"
    target="_blank"
  >
    <svg width="17" height="15" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
    </svg>Tweet
  </a>

  <a
    href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dfacebook_share" class="social-share__link social-share__link--facebook js-share-link"
    data-share="facebook"
    data-parsely-event="_facebook-share"
    aria-label="Share on Facebook"
    role="link"
    target="_blank"
  >
    <svg width="10" height="18" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

<a
      href="https://slate.com/comments/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html"
      class="social-share__link social-share__link--comments"
    >
      <svg
        width="20"
        height="20"
        class="social-share__icon"
        role="presentation"
      >
        <use href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>Comment
    </a>
</div>

        </div>
      </div>

    <div class="article__content"  itemprop="mainEntityOfPage">

          <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4sxj8a0029bpl11alt9jgu@published" data-word-count="134"
  class="slate-paragraph slate-graf" >The island nation of Haiti is just beginning to catch its breath after a massive August earthquake, and that catastrophe struck just a few weeks after the assassination of President Jovenel Moïse, which left the government in a state of chaos. While Haiti could use international aid in its recovery, the country has suffered from a history of colonial oppression and interference that leaves its citizens wary of efforts to help. <a href="https://slate.com/podcasts/a-word/2021/09/post-earthquake-and-assassination-haiti-fights-to-recover">On Friday’s episode of A Word</a>, I spoke about the Haitian crisis with Marlene Daut, a professor of African American and African studies at the University of Virginia. She specializes in Caribbean studies and is the author of <a href="http://www.amazon.com/dp/1781381852/?tag=slatmaga-20"><em>Tropics of Haiti: Race and the Literary History of the Haitian Revolution in the Atlantic World</em></a>.<em> </em>Our conversation has been edited and condensed for clarity.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot"
      data-sizes="970x250,970x90,728x90,455x256,300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopXl">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-xl"
      data-sizes="970x250,970x90,728x90,455x256,300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-tablet"
      data-sizes="728x90,300x250,455x256,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90,300x250"
      data-zone-id = "768488"
      data-placement-id = "12399457"
      data-criteo-id="1157133"
      data-site-id="271364"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vlu00193g6cnlek80wq@published" data-word-count="70"
  class="slate-paragraph slate-graf" ><strong>Jason Johnson: We’re now a couple of weeks after the earthquake. What was the scope of the damage in Haiti? And what do we know about where the recovery stands now? I think a lot of Americans—it’s not just that we have short attention spans. We have enough crises in this country that a lot of people didn’t pay a lot of attention to how bad things were in Haiti.</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vmq001a3g6cooeq6uuv@published" data-word-count="155"
  class="slate-paragraph slate-graf" ><strong>Marlene Daut:</strong> Yes. So the earthquake hit the southern peninsula of Haiti. Its epicenter was near the Haitian city of Les Cayes. And if you were to look at a map of Haiti, you’d see that the southern peninsula extends out pretty far into the Atlantic. And so it makes getting to the furthest reaches of the peninsula pretty difficult given the status of roads. Unfortunately, also a tropical storm hit the island only a few days afterwards, complicating both the relief and disaster recovery effort and the ability to find people who were still trapped under the rubble. One thing that was a little bit more fortunate than last earthquake in 2010 was that this one hit at about 8:29 a.m. So there weren’t a lot of people out and about. But at the same time, being inside wasn’t necessarily the safest place to be either because of the way that buildings are constructed.</p>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mobile-outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  
<div class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-box"
      data-sizes="300x250"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_dm_inline_rec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vqf001b3g6cl388gnb8@published" data-word-count="60"
  class="slate-paragraph slate-graf" ><strong>In our last episode, we heard from an </strong><a href="https://slate.com/podcasts/a-word/2021/08/i-cant-breathe-racial-justice-and-the-environment"><strong>environmental leader</strong></a><strong> about “disaster capitalism.” That’s how, in the aftermath of natural disasters, millions and sometimes billions of dollars in aid get distributed, but most of it never goes to the people who actually need it. Have we seen disaster capitalism play out in Haiti after this most recent tragedy and earthquake?</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vrn001c3g6chl52ckvr@published" data-word-count="212"
  class="slate-paragraph slate-graf" >Disaster capitalism has been a part of Haitian history for a really long time. I think it most visibly came into the frame in 2010 when Haiti suffered a 7.0 magnitude earthquake in the capital of Port-au-Prince. This is a moment when we saw millions, if not billions, of dollars of aid pour into the country, supposedly through various aid groups. The most famous example of aid money that was donated for the relief and recovery effort in Haiti but never reached Haitians is the Red Cross. The <a href="https://www.npr.org/2015/06/03/411524156/in-search-of-the-red-cross-500-million-in-haiti-relief">NPR/ProPublica report</a>, which is now infamous, [found] that half a billion dollars that was supposed to go towards building houses—we saw six houses built. The rest of the money was either funneled into their other projects because they weren’t involved in development, they are disaster relief. So they gave tents and T-shirts, but they weren’t really able to continue with the effort in the years following, when reconstruction needed to happen. This is the situation and the scenario that we would definitely like to avoid this time around, and so we’re asking people to donate to individual groups in Haiti that are local and already on the ground and who know what Haitians need and know how to get what they need to them.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletDesktop">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopXl">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-xl"
      data-sizes="970x250,970x90,728x90,455x256,300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vsx001d3g6c0w9fxgmv@published" data-word-count="43"
  class="slate-paragraph slate-graf" ><strong>If I’m an American, how would I go about finding the local groups? How do Americans know the proper ways to send their money to actually help people on the ground in Haiti, as opposed to having it funneled into some CFO’s pocket?</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vty001e3g6cua1rs7fk@published" data-word-count="70"
  class="slate-paragraph slate-graf" >That’s a great question. I would direct people to one website they can use to find information, which is <a href="https://fokal.org/index.php/en/">FOKAL</a>. This is an aid organization that’s long-standing, it’s Haitian-based. They’ve been in the country for a very long time. They are Haitian-run and work with Haitians. And on their webpage, they also direct you to places in the southern peninsula particularly that could use help and assistance at this moment.</p>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mobile-outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vwa001f3g6cgooilgdl@published" data-word-count="233"
  class="slate-paragraph slate-graf" >But I would say beyond that—and I think this gets at the more difficult problem, a more theoretical problem that underlies the question—is that Haitians, for a lot of people, are abstract people who live over there. And so, because they don’t necessarily know a lot of Haitians, they don’t have people they can reach out to to say, “Who are some people who I can individually help?” Because in the moments directly following the earthquake, the best way, it turns out, to help and get money to Haitians was to send it to them individually, to send people that you knew money, who could then distribute things like water and food, could purchase things there. And so this is, I think, what compounds the tragedy, is that we don’t want to be giving our money to these huge organizations. But as you mentioned, most people in the United States don’t necessarily have a contact in Haiti. They don’t know who they should reach out to and who they should find. And so I would say some churches, Haitian churches, in Miami and New York or in your communities, because there are Haitian communities in Chicago and Boston, for example, and to a lesser extent in places like Houston and Los Angeles. And so reaching out to some of those churches that are Haitian congregations and finding out what they suggest as well.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-box"
      data-sizes="300x250"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_dm_inline_rec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopXl">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="outstream-video-xl"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vxd001g3g6c2mcahmwf@published" data-word-count="22"
  class="slate-paragraph slate-graf" ><strong>Haiti’s </strong><a href="https://slate.com/news-and-politics/2021/07/haiti-president-assassinated-moise-covid.html"><strong>president was assassinated</strong></a><strong> a month before the earthquake struck. So who’s actually managing this crisis right now? Who’s running the country?</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vyb001h3g6cvqwxbl0d@published" data-word-count="145"
  class="slate-paragraph slate-graf" >Well, in a de facto way, the president of Haiti is the man who Jovenel Moïse had designated to become Haiti’s prime minister a few days before the assassination. His name is Ariel Henry, and he was, I guess, assumed by the international community to be Haiti’s rightful leader in this moment. In the moments and days and weeks actually following the assassination, that wasn’t as clear as it is now. People seem to have accepted that this is the person who is going to, at first, lead the effort also to find out who was behind the assassination. And one of the most unfortunate things about this earthquake, including the loss of life—over 2,000 Haitians are reported to be dead, have died in the earthquake—is that now the investigation into Jovenel Moïse’s death is really halted at multiple levels because of these intersecting crises.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1vzb001i3g6cxplmha7q@published" data-word-count="120"
  class="slate-paragraph slate-graf" >And so there is a very real sense of, who is leading the country? Who’s going to lead the relief effort? And Ariel Henry’s now saying all the aid funds are going to be channeled through his office, that we’re not going to make the mistakes of the past. But the Haitian people, this isn’t necessarily comforting to them because he’s not a person they chose. He’s not a man who was elected by them. And they had previous problems with their prior presidents and the aid funds as well. So the idea that he’s going to control it all or make sure it gets to the right places—there isn’t a whole lot of confidence in that at the moment.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot"
      data-sizes="970x250,970x90,728x90,455x256,300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-tablet"
      data-sizes="728x90,300x250,455x256,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90,300x250"
      data-zone-id = "768488"
      data-placement-id = "12399457"
      data-criteo-id="1157133"
      data-site-id="271364"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopXl">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-xl"
      data-sizes="970x250,970x90,728x90,455x256,300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1w3d001j3g6cwctewabc@published" data-word-count="80"
  class="slate-paragraph slate-graf" ><strong>So at one point after the assassination, you had some Haitian officials that were asking for America to send military aid. That didn’t happen. But then there were Haitians outside the government who wanted the U.S. and some don’t want the U.S. Tell us a bit about how the average Haitian person on the street feels about the United States’ involvement or what the United States might be able to do to help find out who assassinated the previous president.</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1w5b001k3g6cpwt2hkqw@published" data-word-count="197"
  class="slate-paragraph slate-graf" >This is a difficult question because undoubtedly, especially in this moment after the 7.2 magnitude earthquake that Haiti just experienced on Aug. 14, actually Haitians need assistance, aid. They need medical care. They need goods. They need things for everyday subsistence like water. It is also true that the Haitian populace—if you ask ordinary, everyday Haitians—are very wary of what looks like assistance, because a lot of assistance is actually help that harms. And they remember that. The memory of the 2010 earthquake was so strong that friends in Port-au-Prince were saying, “We’re sleeping outside. We’re too scared to go back inside.” Because even though the epicenter of the earthquake wasn’t in Port-au-Prince, they still felt it. In fact, there are reports that the earthquake was felt all the way in Jamaica. Then you compound this with this intersecting crisis of the assassination of the president, and the low confidence that Haitians have in the ability for the Haitian government to find out who really did this and their will to do so, because we’ve seen people go missing and go into hiding and also be killed for their role in trying to pursue justice for this.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,300x251,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0024bpl1ne517d6v@published"
  data-placeholder="settings"
      data-type="mid-article-box"
      data-sizes="300x250"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_dm_inline_rec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1w69001l3g6cimh2j8tp@published" data-word-count="144"
  class="slate-paragraph slate-graf slate-paragraph--tombstone" >So the reason why I say it’s a hard question is that many Haitians on the ground in Haiti do not want another military occupation. They do not want “boots on the ground” in Haiti. But at the same time, they also do not want the Haitian government, as it stands, to be the only ones who can pronounce and say what happens next, because there’s not a lot of trust. So civil society organizations are calling for various meetings of factions, and they want to be the ones to direct the way forward—not the U.N., definitely not NGOs. Haiti was dubbed the land of 10,000 NGOs in the ’90s and early 2000s and especially after the 2010 earthquake. Haitians are forming different parts of different civil society organizations. Professors and lawyers and doctors want to be the ones to say what happens next.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckt4t1w78001m3g6cd5pljptl@published" data-word-count="25"
  class="slate-paragraph slate-graf" ><em>Listen to the entire episode below, or subscribe to the show on</em><a href="https://podcasts.apple.com/us/podcast/a-word-with-jason-johnson/id1549266269"><em> </em></a><a href="https://podcasts.apple.com/us/podcast/a-word-with-jason-johnson/id1549266269"><em>Apple Podcasts</em></a><em>,</em><a href="https://overcast.fm/+qOpEKWBFM"><em> </em></a><a href="https://overcast.fm/+qOpEKWBFM"><em>Overcast</em></a><em>,</em><a href="https://open.spotify.com/show/4D2j4Su1DcuyGgpaBQ8XN9?si=cGTBZN_USIm9czuv9aLdKQ"><em> </em></a><a href="https://open.spotify.com/show/4D2j4Su1DcuyGgpaBQ8XN9?si=cGTBZN_USIm9czuv9aLdKQ"><em>Spotify</em></a><em>,</em><a href="https://www.stitcher.com/show/a-word-with-jason-johnson"><em> </em></a><a href="https://www.stitcher.com/show/a-word-with-jason-johnson"><em>Stitcher</em></a><em>,</em><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5tZWdhcGhvbmUuZm0vYXdvcmQ"><em> </em></a><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5tZWdhcGhvbmUuZm0vYXdvcmQ"><em>Google Play</em></a><em>, or wherever you get your podcasts.</em></p>

  <div
  data-uri="slate.com/_components/slate-megaphone/instances/ckt4t1zjd001s3g6chaqarrye@published"
  class="slate-megaphone"
  
  data-iframe-src=https://playlist.megaphone.fm/?e&#x3D;SLT7316552497&amp;light&#x3D;true
>

<div class="slate-megaphone__megaphone-player lazyload-container" style="padding-bottom:200px;"><noscript>        <iframe
    title="Haitians Can’t Trust Aid From NGOs or Their Own Government"
    src="https://playlist.megaphone.fm/?e&#x3D;SLT7316552497&amp;light&#x3D;true"
    frameborder="no"
    height="200"
    scrolling="no"
    width="100%"
    
  ></iframe>
</noscript></div><a href="https://slate.com/transcripts/TE9zSkQwZythQkYxT2xNK1QxUHdic3lhMm9nMGZxdmF5UDRIQ1NLdGhVZz0&#x3D;" class="slate-megaphone__transcript">View Transcript</a>
</div>

  <aside
  class="slate-kicker-promo"
  id="kicker" data-uri="slate.com/_components/slate-kicker-promo/instances/ckt4sxj8a002bbpl183kj3253@published"></aside>

  <div
  class="social-share"
  aria-label="social media links"
  data-uri="slate.com/_components/social-share/instances/ckt4sxj8a002cbpl1pmuu4q7k@published"
>
  <a
    href="https://twitter.com/share?text&#x3D;%E2%80%9CA+lot+of+assistance+is+actually+help+that+harms.%E2%80%9D&amp;via&#x3D;slate&amp;url&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dtwitter_share" class="social-share__link social-share__link--twitter js-share-link"
    data-share="twitter"
    data-parsely-event="_twitter-tweet"
    target="_blank"
  >
    <svg width="17" height="15" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
    </svg>Tweet
  </a>

  <a
    href="https://www.facebook.com/sharer.php?u&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F09%2Fhaiti-earthquake-aid-president-assassination-ngos-trust.html%3Futm_medium%3Dsocial%26utm_campaign%3Dtraffic%26utm_source%3Darticle%26utm_content%3Dfacebook_share" class="social-share__link social-share__link--facebook js-share-link"
    data-share="facebook"
    data-parsely-event="_facebook-share"
    aria-label="Share on Facebook"
    role="link"
    target="_blank"
  >
    <svg width="10" height="18" class="social-share__icon" role="presentation">
      <use href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
    </svg><span aria-hidden="true">Share</span>
  </a>

<a
      href="https://slate.com/comments/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html"
      class="social-share__link social-share__link--comments"
    >
      <svg
        width="20"
        height="20"
        class="social-share__icon"
        role="presentation"
      >
        <use href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>Comment
    </a>
</div>

</div>

      <div class="article__tags" >
          <a href="/tag/charity" class="article__tag">
            Charity
          </a>
          <a href="/tag/disasters" class="article__tag">
            Disasters
          </a>
          <a href="/tag/earthquakes" class="article__tag">
            Earthquakes
          </a>
          <a href="/tag/haiti" class="article__tag">
            Haiti
          </a>
      </div>

    <div  hidden>
        <section
  data-uri="slate.com/_components/author-bio/instances/ckt4sxj8a0025bpl16wr82xbb@published"
  class="author-bio "
  >


  <div class="author-bio__content">

    <div class="author-bio__about">
      <div class="author-bio__text">
        
      </div>


    </div>
  </div>
</section>

    </div>

  </section>

      <div class="article__right-rail">   
<div class="slate-ad ad--desktopOnly ad--rightRail">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckt4sxj8a0027bpl1k19cduig@published"
  data-placeholder="settings"
      data-type="rr-article-flex"
      data-sizes="300x250,300x600,160x600"
      data-prebid="true"
      data-prebid-sizes = "300x250,300x600,160x600"
      data-zone-id = "768502"
      data-placement-id = "12399463"
      data-criteo-id="1157132"
      data-site-id="271367"
      data-tl-code="slate_d_rrail_largerec_pb"
  >
  </div>
</div>

 </div>

</article>

  <hr class="article__hr">

  <div data-uri="slate.com/_components/slate-parsely/instances/ckt4sxj7f0020bpl1u20n8frf@published"
  class="slate-parsely"
  data-article-url="https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"The World","dateCreated":"2021-09-04T09:50:00+00:00","headline":"Haitians Can’t Trust Aid From NGOs or Their Own Government","url":"https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html","keywords":["haiti","earthquakes","disasters","charity","redux","Section:news-and-politics","AdNode:news_and_politics/the_world"],"datePublished":"2021-09-04T09:50:00+00:00","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png","width":400,"height":400}},"thumbnailUrl":"https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","image":{"@type":"ImageObject","url":"https://compote.slate.com/images/df8d365f-485f-4481-a971-796890981940.jpeg?width=1200&rect=1560x1040&offset=0x0","width":1200,"height":800},"author":{"@type":"Person","name":"Jason Johnson"},"about":"Memories of the 2010 earthquake and its mismanaged recovery are still strong."}
  </script>
</div>

  <div
  class="slate-adnode"
  data-adnode="news_and_politics/the_world"
  data-uri="slate.com/_components/slate-adnode/instances/ckt4sxj7i0022bpl1haxmv4zg@published"
  
></div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/ckt4sxj7i0023bpl11uaashzr@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article" data-page-hash="P9UvwwiBlmia44/pAnUlMGWQXeA3/sE2fGRQSJUX5OQ&#x3D;">
  {"headline":"Haitians Can’t Trust Aid From NGOs or Their Own Government","url":"https://slate.com/news-and-politics/2021/09/haiti-earthquake-aid-president-assassination-ngos-trust.html","tags":["haiti","earthquakes","disasters","charity"],"authors":["Jason Johnson"],"section":"News & Politics","rubric":"The World","pub_date":"2021-09-04T09:50:00+00:00","page_id":"slate.com/_components/article/instances/ckt4sxj8a002ebpl1yekdhb9v","page_type":"article","commercialNode":"news_and_politics/the_world"}
</script>

              <aside class="slate-paywall" data-uri="slate.com/_components/slate-paywall/instances/article@published" hidden></aside>

                <div class="piano-mount" data-uri="slate.com/_components/piano-mount/instances/meterwall@published" >
  <div class='piano-mount__container' id="meterwall">
  </div>
</div>

        </div>
        <aside class="l-container">
            <div data-uri="slate.com/_components/taboola-recirc/instances/article@published" class='taboola-recirc'>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
</div>

        </aside>
      </div>
    </main>

    <section class="bottom-ad">
        
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
  data-placeholder="settings"
      data-type="mobile-only-bottom"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--sticky ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/stickyBottom"
  data-placeholder="settings"
      data-type="mob-adhesion"
      data-sizes="320x50"
      data-prebid="true"
      data-prebid-sizes = "320x50"
      data-zone-id = "1121368"
      data-placement-id = "14423119"
      data-criteo-id="1362447"
      data-site-id="321366"
      data-tl-code=""
  >
  </div>
</div>

    </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published">
	<div class="global-footer__main">
		<div class="global-footer__main-content">
		    <div class="global-footer__about">
		    	<h4 class="global-footer__heading">About</h4>
		    	<ul class="global-footer__links">
			        <li><a href="/about">About Us</a></li>
			        <li><a href="https://jobs.lever.co/slate">Work With Us</a></li>
			        <li><a href="/contact">Contact</a></li>
			        <li><a href="/pitch">Pitch Guidelines</a></li>
			        <li><a href="/tips">Send Us Tips</a></li>
			        <li><a href="/news-and-politics/corrections">Corrections</a></li>
			        <li><a href="/commenting">Commenting</a></li>
			        <li><a href="http://www.slatereprints.com/">Reprints</a></li>
		    	</ul>
		    </div>
		    <div class="global-footer__sub">
		    	<h4 class="global-footer__heading">Subscriptions</h4>
		    	<ul class="global-footer__links">
			        <li><a href="https://slate.com/plus">Subscribe</a></li>
			        <li><a href="https://slate.com/sign-in">Sign In</a></li>
			        <li><a href="https://slate.com/account">Account</a></li>
			      	<li><a href="/plus/faq">Subscription FAQs</a></li>
			      	<li><a href="/podcastfaqs">Podcast FAQs</a></li>
			      	<li><a href="/signup">Newsletters</a></li>
			      	<li><a href="https://slatehelp.freshdesk.com/support/solutions">Customer Support</a></li>
		    	</ul>
		    </div>
	    	<div class="global-footer__ad">
		    	<h4 class="global-footer__heading">Advertising</h4>
		    	<ul class="global-footer__links">
			      	<li><a href="mailto:advertise@slate.com">Site Advertising</a></li>
			      	<li><a href="http://mediakit.slate.com/podcast-network">Podcast Advertising</a></li>
			      	<li><a href="http://optout.aboutads.info/">AdChoices</a></li>
				<li><a onclick="(function(event){window.OneTrust && window.OneTrust.ToggleInfoDisplay(); event.preventDefault(); }(event))"
                     href="/do-not-sell">Cookie Preferences</a></li>
			    </ul>
			</div>
		    <div class="global-footer__brand-section">
				<svg width="243" height="30" class="global-footer__logo">
					<title>The Slate Group logo</title>
					<use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
				</svg>
				<p class="global-footer__brand-text">Slate is published by The Slate Group, a Graham Holdings Company.</p>
				<h4 class="global-footer__heading">Follow Us</h4>
				<div class="global-footer__social-links">
					<a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
						</svg>
						Facebook
					</a>
					<a href="https://twitter.com/slate" class="global-footer__social-link">
						<svg width="18" height="15" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
						</svg>
						Twitter
					</a>
					<a href="https://www.instagram.com/slate/" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
						</svg>
						Instagram
					</a>
					<a href="/rss" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
						</svg>
						RSS Feed
					</a>
				</div>
		    </div>
		</div>
	</div>
	<div class="global-footer__legal">
		<div class="global-footer__legal-content">
			<ul class="global-footer__legal-links">
				<li class="global-footer__legal-link"><a href="/terms">User Agreement</a></li>
				<li class="global-footer__legal-link"><a href="/privacy">Privacy Policy</a></li>
			</ul>
			<p class="global-footer__legal-text">All contents &copy; 2021 The Slate Group LLC. All rights reserved.</p>
		</div>
	</div>
</footer>


    <div class="foot" >  <div class='piano' data-uri="slate.com/_components/piano/instances/general@published" data-config="{&quot;url&quot;:&quot;https://experience.tinypass.com&quot;,&quot;aid&quot;:&quot;homyv5Uzpu&quot;}">
</div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->

<script type="text/javascript">
!function(f,b,e,v,n,t,s){
if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

window.slateCMP.TCF.ready.then(function(tcData) {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
});

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message" hidden></div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>


</div>
      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

