  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ckp8u81go002aepkv32k15olv@published"
  data-layout-uri="slate.com/_layouts/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <link rel="stylesheet" href="/css/slate.css">
<script>"use strict";window.slateGlobal={injectScript:function(t,c){var e=document.createElement("script");e.src=t,c&&e.addEventListener("load",c),document.head.appendChild(e)},injectScriptSync:function(t){document.write('<script src="'+t+'"><\/script>')}};</script>


    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ckp8u81h1002bepkvlcsaugg7@published" -->
  <title>The day the dream of democracy died in Hong Kong.</title>
<meta property="og:title" content="The Day the Dream of Democracy Died in Hong Kong">
<meta name="twitter:title" content="The Day the Dream of Democracy Died in Hong Kong">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/ckp8u81h3002cepkv5yi43sh4@published" -->
<link rel="canonical" href="https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html">
<meta property="og:url" content="https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html">
  <meta property="article:published_time" content="2021-05-31T13:00:00.000Z">


<meta name="robots" content="max-image-preview:large">


  <!-- data-uri="slate.com/_components/clay-meta-description/instances/ckp8u81h3002depkvh8hm57z6@published" -->
<meta name="description" content="A family of activists struggles to make sense of a grim milestone.">
<meta name="twitter:description" content="A family of activists struggles to make sense of a grim milestone.">
<meta property="og:description" content="A family of activists struggles to make sense of a grim milestone.">

  <!-- data-uri="slate.com/_components/meta-image/instances/ckp8u81h4002eepkvc54qcn8v@published" -->
<meta name="twitter:image" content="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
<meta property="og:image" content="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
<meta name="twitter:card" content="summary_large_image">

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ckp8u81h9002fepkvrbuvkf6x@published" -->
<meta name="news_keywords" content="hong-kong, china, asia, democracy, protests, books, excerpts">
<meta property="article:tag" content="hong-kong, china, asia, democracy, protests, books, excerpts">

  <!-- data-uri="slate.com/_components/meta-authors/instances/ckp8u81ha002gepkvnu8ska5t@published" -->
<meta name="author" content="">

  <!-- data-uri="slate.com/_components/slate-amp-link/instances/ckp8u81hc002hepkv77esh29l@published" -->

  <link rel="amphtml" name="slate-amp-link" href="https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.amp">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/ckp8u81hc002iepkvsjzy4l3x@published" -->

  <script data-uri="slate.com/_components/permutive/instances/ckp8u81he002jepkvwq0t90mf@published" class="permutive"
  data-permutive-project-id=16d3bd5c-bf92-4bf0-815a-eac397d3aadf
  > 

// prettier-ignore
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive, "16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{consentRequired: true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

window.slatePermutiveData = {"page":{"article":{"pageType":"article","id":"slate.com/_components/article/instances/ckp8u81i7002xepkvap7mwuzi","title":"The Day the Dream of Democracy Died in Hong Kong","authors":[],"section":"News & Politics","rubric":"The World","keywords":["hong-kong","china","asia","democracy","protests","books","excerpts"],"gsChannels":[],"publishedTime":"2021-05-28T17:35:52+00:00","sentiment":"negative","categories":["/law, govt and politics","/law, govt and politics/politics","/society/unrest and war"],"concepts":["Hong Kong","Politics of Hong Kong","People's Republic of China","Mainland China","One country, two systems","Hong Kong Basic Law Article 23","Hong Kong Basic Law","Chief Executive of Hong Kong"],"entities":["Hong Kong - positive","Global Dispatches - positive","Hong Kong Democracy Council - negative","Victoria Tin - negative","bor Hui - negative","Michael C. Davis - positive","Chinese Communist Party - neutral","Office for Safeguarding National Security - neutral","Hong Kong Special Administrative - negative","Beijing - negative","China - negative","Mass Transit Railway entrances - neutral","Britain - negative","Tiananmen Square - neutral","Margaret Ngoi - negative","yee Ng - negative","Cheuk - negative","yan Lee - negative","Albert Chun - negative","yan Ho - negative","Martin Lee - positive","New York - negative","giants - positive","United States - negative","United Democrats - neutral","Martin Chu - neutral","ming Lee - neutral","democratic party - positive","Hong Kong government - neutral","Chief Executive Carrie Lam - neutral","Chinese University of Hong Kong - neutral","National People’s Congress Standing Committee - positive","Basic Law Article - positive","Hong Kong legislature - positive","Legislative Council - neutral","Democratic Party - neutral","Martin - neutral","Jazeera - neutral","University of Notre - negative","Al - neutral","Yale - negative","Ta Kung Pao - negative"]}}};

</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@slate">
<meta property="article:publisher" content="https://www.facebook.com/Slate">
<meta property="fb:app_id" content="142011022527753">
<meta property="og:site_name" content="Slate Magazine">
<meta property="og:type" content="article">

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->
<link rel="icon" href="/favicon.svg">
<link rel="icon" href="/media/components/meta-icons/favicon.svg" type="image/svg+xml">
<link rel="apple-touch-icon" sizes="180x180" href="/media/sites/slate-com/icon.180x180.png">

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function n(f){return p+f+'.min.js'}
function i(f){slateGlobal.injectScriptSync(n(f))}
if(typeof CSS === 'undefined' || typeof CSS.supports === 'undefined' || !CSS.supports('object-fit', 'cover'))i("object-fit-images")
if(!HTMLElement.prototype.closest)i('element-closest-polyfill')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle')
if(!window.fetch)i('whatwg-fetch')
if(/Trident|MSIE/.test(navigator.userAgent))slateGlobal.injectScript(n('svg4everybody'),function(){svg4everybody()})
if(!window.IntersectionObserver)i('intersection-observer')
i('regenerator-runtime')
}())
</script>

  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->

<script>



  "use strict";window.slateCMP={oneTrust:{},TCF:{},removeTCFStub:function(){delete window.__tcfapi;var e=document.getElementsByName("__tcfapiLocator")[0];e&&e.parentNode.removeChild(e)}},window.slateCMP.oneTrust.ready=new Promise(function(e,n){window.slateCMP.oneTrust.resolve=e,window.slateCMP.oneTrust.reject=n}),window.slateCMP.TCF.ready=new Promise(function(e,n){window.slateCMP.TCF.resolve=e,window.slateCMP.TCF.reject=n}),window.slateCMP.oneTrust.ready.then(function(){"undefined"!=typeof __tcfapi&&__tcfapi("getTCData",2,function(e,n){n?window.slateCMP.TCF.resolve(e):window.slateCMP.TCF.reject(e)})}),window.nonIabVendorApi={vendors:{},checkConsent:function(e){return!!window.OptanonActiveGroups&&this.vendors[e].categories.every(function(e){return-1<window.OptanonActiveGroups.indexOf(e)})},updateVendors:function(){window.OptanonActiveGroups;var e=!1;for(var n in this.vendors)e=this.checkConsent(n),this.vendors[n].initCalled?this.vendors[n].updateConsentFunc(e):this.vendors[n].initCalled=this.vendors[n].initFunc(e)},registerVendor:function(n,t){var o=!1;if(n in this.vendors)throw new Error(n+" already registered",e);this.vendors[n]={initCalled:!1,categories:t.categories,initFunc:t.initFunc,updateConsentFunc:t.updateConsentFunc},window.OptanonActiveGroups&&(o=this.checkConsent(n))&&(this.vendors[n].initCalled=this.vendors[n].initFunc(o))}};



    window.slateCMP.TCF.resolve({gdprApplies: false});


</script>

<script
  src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
  data-domain-script="0e1d2de3-ec2a-48ca-8f78-11045575a199"
  data-ignore-ga='true'></script>

<script  data-ignore-ga='true' ccpa-opt-out-ids="C0004,gad" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true">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</script>

<script>
  function OptanonWrapper() {
    try {
      window.slateCMP.oneTrust.resolve();
      window.nonIabVendorApi.updateVendors()
    } catch (e) {
      console.warn('failed to setup onetrust', e)
    }
  }
</script>


  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


  <script data-uri="slate.com/_components/analytics-js-loader/instances/general@published" class="analytics-js-loader"
  
  data-amplitude-api-key="5a7cb616c0717cb7f4f0eee43d9f4e1c"
  data-amplitude-log-level="ERROR"
  data-amplitude-domain=".slate.com"
  data-parsely-script-src="https://fpa-cdn.slate.com/keys/slate.com/p.js"
>
// we define this ASAP beacuse lots of components call amplitude
window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  instance: null,
  push: function(callback) {
    if (this.initCalled) {
      callback(this.instance);
      this.processQueue();
    } else {
      this._q.push(callback);
    }
  },
  processQueue: function() {
    for (var i = 0; i < this._q.length; i++) {
      this._q[i](this.instance);
    }
    this._q = [];
  },
  init: function(instance, consent) {
    this.instance = instance;
    this.instance.setOptOut(!consent);
    if (consent) {
      this.processQueue();
    }
    this.initCalled = true;
  }
};
</script>


  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    window.slateCMP.TCF.ready.then( function(tcData){

      pbjs.que.push(function(){
        var pbjsConfig = {
          bidderTimeout: 800,
          debug: false,
          enableSendAllBids: false,
          useBidCache: true,
          bidderSequence: "fixed",
          userSync: {
            filterSettings: {
              all: {
                bidders: '*',
                filter: 'include'
              }
            },
            userIds: [{
              name: "quantcastId",
            }],
            syncsPerBidder: 10
          },
          priceGranularity: {
            buckets: [{
                'min': 0,
                'max': 2,
                'increment': 0.01
              },{
                'min': 2,
                'max': 5,
                'increment': 0.10
              }, {
                'min': 5,
                'max': 20,
                'increment': 0.50
              },{
                'min': 20,
                'max': 100,
                'increment': 1
              }]
          },
          consentManagement: {
            usp: {
              cmpApi: 'iab',
              timeout: 1000,
            }
          },
          targetingControls: {
            alwaysIncludeDeals: true,
          }
        };

        if(tcData.gdprApplies || tcData.gdprApplies === undefined){
          // 
          pbjsConfig.consentManagement.gdpr = {
            cmpApi: 'iab',
            timeout: 5000,
            defaultGdprScope: true,
            allowAuctionWithoutConsent: false
          }
          // 
          pbjsConfig.deviceAccess = false;

          // 
          pbjsConfig.userSync.syncEnabled = false;
        }

          pbjs.setConfig(pbjsConfig);



        // enable amplitude analytics.
        pbjs.que.push(function () {
          pbjs.enableAnalytics([{
              provider: 'amplitude',
              options: {
                sampling: .01
              }
          }]);
        });
      })
    });

    </script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || {};
  </script>
  <script defer src="https://tagan.adlightning.com/slate/op.js"></script>

  <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->

<meta name="dfp-cache-buster" content=1>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  </script>

  <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      article:'auto'
    });
    window.addEventListener("load", function() {
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/slate1/loader.js',
      'tb_loader_script');
    });
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
  </script>


  <!-- NEWSROOM SCRIPT -->

  <script>
    window._newsroom = window._newsroom || [];


    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
  </script>
  <!-- END NEWSROOM SCRIPT -->

<script type="text/javascript">
  function setTaboolaVars(obj) {
    var taboolaUserType = "guest";
    if (obj.isMember) {
      taboolaUserType = "subscriber";
    } else if (obj.isLoggedIn) {
      taboolaUserType = "registered";
    }
    window._tbl_unified_id = "";
    window._tbl_user_type = taboolaUserType;
    window._tbl_paywall = obj.isPaywalled;
  }

  document.addEventListener("paywallComplete", function (e) {
    setTaboolaVars(e.detail);
  }, false);

  function signUpSuccess() {
    window._tfa = window._tfa || [];
    window._tfa.push({
      notify: "subscription",
      name: "subscription-completed",
      sourceurl: window.location.href,
    });
    !(function(t, f, a, x) {
      if (!document.getElementById(x)) {
        t.async = 1;
        t.src = a;
        t.id = x;
        f.parentNode.insertBefore(t, f);
      }
    })(
      document.createElement("script"),
      document.getElementsByTagName("script")[0],
      "//cdn.taboola.com/libtrc/unip/1143314/tfa.js",
      "tb_tfa_script"
    );
  }

  if (document.cookie.includes("taboola-signup-success=true")) {
    document.cookie = "taboola-signup-success=noop; expires=Thurs, 1 Jan 1970 00:00:00 GMT; path=/; domain=." + window.location.host;
    signUpSuccess();
  }
</script>


  <style>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</style></head>

  <body class="layout-one-column">

    <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  class="masthead" data-via="nav">
  <a href="#main" class="skip-to-main">Skip to the content</a>

  <div class="desktop-masthead">


<div class="masthead__wrapper">
      <div class="notable masthead__container" >
        <h2 class="notable__heading">
          <svg width="76" height="26" role="img">
            <title>Notable topics</title>
            <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
          </svg>
        </h2>
        <ul class="notable__list">
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/05/american-jews-israel-antisemitism.html" class="notable__link">Israel-Palestine</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/05/san-jose-vta-rail-yard-mass-shooting.html" class="notable__link">San Jose</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/05/lakers-playoffs-anthony-davis-lebron-james-repeat-chances.html" class="notable__link">Lakers</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/05/dobbs-v-jackson-womens-health-texas-abortion-ban-reproductive-rights-providers.html" class="notable__link">Abortion</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/05/belarus-plane-hijacking-lukashenko-sanctions-protasevich.html" class="notable__link">Belarus</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/05/mare-of-easttown-hbo-delaware-county-politics.html" class="notable__link">Mare of Easttown</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/05/americans-infrastructure-want-child-care-too.html" class="notable__link">Infrastructure</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/technology/2021/05/apple-epic-antitrust-winner-loser-fortnite.html" class="notable__link">Apple Trial</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/05/friends-reunion-winners-losers-matthew-perry-jennifer-aniston.html" class="notable__link">Friends Reunion</a>
              </li>
        </ul>
      <ul class="masthead-account notable__account">
    <li class="masthead-account__item js-account--subscribe" hidden
      ><a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="slate-link"><b>Subscribe</b></a>
    </li>
    <li class="masthead-account__item js-account--sign-in" hidden
      ><a href="https://slate.com/sign-in" class="masthead__login js-redirect-return">Sign In</a>
    </li>
    <li class="masthead-account__item js-account--account" hidden
      ><div class="dropdown dropdown--subtle masthead-account__dropdown"
      ><button class="dropdown__button">
        Account
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
        
    <a href="https://slate.com/account" class="dropdown__link js-account--account" hidden>
      Account
    </a>
  
        
    <a href="https://slate.com/plus" class="dropdown__link js-account--slate-plus" hidden>
      Slate Plus
    </a>
  
        
    <a href="https://slate.com/sign-out" class="dropdown__link js-redirect-return js-account--sign-out" hidden>
      Sign out
    </a>
  

      </div>
    </div>    </li>
  </ul>
</div>
    </div>
<div class="main-nav masthead__wrapper">
      <nav class="main-nav__content masthead__container">
        <a href="https://slate.com" class="main-nav__logo">
    <svg class="logo" width="259" height="80">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
<div class="main-nav__links">
          <div class="main-nav__search">
            <form action="/search" class="search-form" data-via="search">
    <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
    <button class="search-form__submit">
      <svg class="search-form__icon">
        <title>Submit search</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </button>
    <label for="search-input" class="search-form__label">
      <svg class="search-form__icon">
        <title>Enter query</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </label>
  </form>
</div>

          <ul class="sections">
              <li class="sections__item">
                <a href="/news-and-politics" class="sections__link">
                  News &amp; Politics
                </a>
              </li>
              <li class="sections__item">
                <a href="/culture" class="sections__link">
                  Culture
                </a>
              </li>
              <li class="sections__item">
                <a href="/technology" class="sections__link">
                  Technology
                </a>
              </li>
              <li class="sections__item">
                <a href="/business" class="sections__link">
                  Business
                </a>
              </li>
              <li class="sections__item">
                <a href="/human-interest" class="sections__link">
                  Human Interest
                </a>
              </li>
              <li class="sections__item">
                <a href="/podcasts" class="sections__link">
                  Podcasts
                </a>
              </li>
          </ul>
        </div>
      </nav>
    </div>
</div>

  <div class="mobile-masthead">
    <div class="mobile-masthead__menu menu">
      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>
      <nav class="menu__content">
        <button class="menu__control slate-close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#close"></use>
          </svg>
        </button>
        <div class="mobile-notable">
          <h2 class="mobile-notable__heading">
            <svg width="76" height="26" role="img">
              <title>Notable topics</title>
              <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
            </svg>
          </h2>
          <div class="mobile-notable__links">
                <a href="https://slate.com/news-and-politics/2021/05/american-jews-israel-antisemitism.html" class="mobile-notable__link">Israel-Palestine</a>
                <a href="https://slate.com/news-and-politics/2021/05/san-jose-vta-rail-yard-mass-shooting.html" class="mobile-notable__link">San Jose</a>
                <a href="https://slate.com/culture/2021/05/lakers-playoffs-anthony-davis-lebron-james-repeat-chances.html" class="mobile-notable__link">Lakers</a>
                <a href="https://slate.com/news-and-politics/2021/05/dobbs-v-jackson-womens-health-texas-abortion-ban-reproductive-rights-providers.html" class="mobile-notable__link">Abortion</a>
                <a href="https://slate.com/news-and-politics/2021/05/belarus-plane-hijacking-lukashenko-sanctions-protasevich.html" class="mobile-notable__link">Belarus</a>
                <a href="https://slate.com/culture/2021/05/mare-of-easttown-hbo-delaware-county-politics.html" class="mobile-notable__link">Mare of Easttown</a>
                <a href="https://slate.com/news-and-politics/2021/05/americans-infrastructure-want-child-care-too.html" class="mobile-notable__link">Infrastructure</a>
                <a href="https://slate.com/technology/2021/05/apple-epic-antitrust-winner-loser-fortnite.html" class="mobile-notable__link">Apple Trial</a>
                <a href="https://slate.com/culture/2021/05/friends-reunion-winners-losers-matthew-perry-jennifer-aniston.html" class="mobile-notable__link">Friends Reunion</a>
          </div>
        </div>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
            <a href="/podcasts" class="mobile-sections__link">Podcasts</a>

          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>

          <span class="mobile-sections__link js-account--subscribe" hidden>
            <a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="mobile-sections__link--subscribe"><b>Subscribe</b></a>
          </span>
          <a href="https://slate.com/sign-in" class="js-account--sign-in mobile-sections__link js-redirect-return" hidden>Sign in</a>
          <a href="https://slate.com/account" class="js-account--account mobile-sections__link" hidden>Account</a>
          <a href="https://slate.com/plus" class="js-account--slate-plus mobile-sections__link" hidden>Slate Plus</a>
          <a href="https://slate.com/sign-out" class="js-account--sign-out mobile-sections__link js-redirect-return" hidden>Sign out</a>
        </div>
      </nav>
    </div>

    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
    <svg class="logo" width="124" height="39">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
</div>

    <div class='mobile-masthead__account'>
      <a class="mobile-masthead__link js-account--mobile-account" href="https://slate.com/account" hidden>Account</a>
      <a class="mobile-masthead__link js-account--mobile-subscribe" href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" hidden>Subscribe</a>
    </div>
  </div>

<div class="masthead__wrapper">
    <div class="strapline masthead__container" >
        <svg width="27" height="30" class="strapline__asterisk">
          <title>*</title>
          <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
        </svg>
          <a class="strapline__text" href="https://slate.com/human-interest/2021/05/alspaugh-fabric-scrapbook-clothing-history.html">
            A Beautiful Mania for Documentation
          </a>

      <div class="social strapline__social">
        Follow Us
        <a href="https://www.instagram.com/slate/" class="social__badge">
          <svg width="18" height="18">
            <title>Slate on Instagram</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
          </svg>
        </a>
        <a href="https://twitter.com/slate" class="social__badge">
          <svg width="18" height="15">
            <title>Slate on Twitter</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
        </a>
        <a href="https://www.facebook.com/Slate/" class="social__badge">
          <svg width="9" height="18">
            <title>Slate on Facebook</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
        </a>
      </div>

    </div>
  </div>

</header>




      <section class="top-ad">
          
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article/instances/ckp8u81i7002xepkvap7mwuzi@published"
  data-has-roadblock="false"
  data-rubric="the-world"
  class="article article--article
      article--right-rail
  "
  itemscope
  itemtype="http://schema.org/Article"
>
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Slate" />
    <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
      <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="400">
    </div>
  </div>

  <div class="article__fullbleed-header"></div>

<header class="article__header">
<div itemprop="image" itemscope itemtype="https://www.schema.org/ImageObject">
          <meta itemprop="url" content="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;1200&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0">
          <meta itemprop="width" content="1200">
          <meta itemprop="height" content="800">
        </div>
  <a
  class="article__rubric" href="/news-and-politics/the-world" >      The World</a>

  <h1 itemprop="headline" class="article__hed" >For the Love of Hong Kong</h1>

<h2 itemprop="alternativeHeadline"
    class="article__dek" 
  >The day a family of pro-democracy activists realized they couldn’t go home.</h2>
<div class="article__meta">
          <time
  itemprop="datePublished"
  content="2021-05-31T13:00:00+00:00"
  class="article__dateline"
>
  <span>May 31, 2021</span>9:00 AM</time>

</div>

    </header>
<div class="article__top-image"  >
      <figure
  data-uri="slate.com/_components/image/instances/ckp8u81i6002repkvy3bfl9c6@published"
  class="image image--center "
  data-editable="imageInfo"
>
<div class="lazyload-container" style="padding-bottom: 66.66666666666666%;">
          <img
            alt="A crowd of protesters"
              class="lazyloaded"
              src="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              srcset="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;320&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 320w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;480&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 480w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 600w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;840&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 840w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;960&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 960w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;1280&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1280w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;1440&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1440w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;1600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1600w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;1920&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1920w,
https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;2200&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 2200w"
              sizes="(min-width: 1440px)780px,
(min-width: 1024px)709px,
(min-width: 768px)620px,
100vw"
width="780"
            height="520"
          />
          <noscript>
            <img
              class="lazyloaded"
              loading="lazy"
              src="https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              alt="A crowd of protesters"
              width="780"
              height="520"
            />
          </noscript>
        </div>
<figcaption class="image__meta">
<span class="image__caption">Pro-democracy protesters march on a street as they take part in a demonstration on July 1 in Hong Kong.</span>
<span class="image__credit">Delphia Ip/NurPhoto via Getty Images</span>
</figcaption>
</figure>

  </div>

  <div class="article__share-sidebar share-sidebar">
      <ul
  data-uri="slate.com/_components/social-share/instances/ckp8u81i6002pepkvwokeetrw@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=To%20love%20Hong%20Kong%20is%20to%20love%20something%20fickle%2C%20at%20constant%20risk%20of%20being%20stolen%20away.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="slate-button social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="slate-button social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/05/hong-kong-love-democracy.html" class="slate-button social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

  </div>

  <section class="article__body">
      <div class="article__podcast-subscribe">
              </div>


      <div class="article__left-rail">
        <div class="article__share-sidebar-xl share-sidebar">
            <ul
  data-uri="slate.com/_components/social-share/instances/ckp8u81i6002pepkvwokeetrw@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=To%20love%20Hong%20Kong%20is%20to%20love%20something%20fickle%2C%20at%20constant%20risk%20of%20being%20stolen%20away.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="slate-button social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="slate-button social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/05/hong-kong-love-democracy.html" class="slate-button social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

        </div>
      </div>

    <div class="article__content"  itemprop="mainEntityOfPage">

          <p data-uri="slate.com/_components/legal-language/instances/ckp8udax5001b3h6csup8pkdi@published" class="legal-language">
  Slate has relationships with various online retailers.
  If you buy something through our links,
  Slate may earn an affiliate commission.
  We update links when possible,
  but note that deals can expire and all prices are subject to change.
  All prices were up to date at the time of publication.
</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8u81i6002sepkvmajjqf4h@published" data-word-count="22"
  class="slate-paragraph slate-graf" ><em>This article is adapted </em><a href="https://www.amazon.com/dp/B09645ZRZQ/?tag=slatmaga-20">For the Love of Hong Kong: A Memoir From My City Under Siege</a>,<em> an e-book published by Global Dispatches.</em></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udp5l001t3h6cdsttcdo7@published" data-word-count="88"
  class="slate-paragraph slate-graf" >I could hear my parents tossing and turning all night long, my dad rising from bed earlier than usual for his morning jog. When I followed him downstairs a couple hours later, my mother had already brewed a pot of coffee. That was at 8 a.m. on June 30. It was already nighttime in Hong Kong, which is 12 hours ahead of New York, and still the promised details of a law that would send my home careening down a terrifying new path had yet to be released.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udp6m001v3h6cb8h19hbw@published" data-word-count="54"
  class="slate-paragraph slate-graf" >A chill was underway before anyone had even seen the text of the new national security law: Social media accounts had been deleted and political parties disbanded, and Hong Kong’s network of pro-democracy businesses, known as the Yellow Economic Circle, had removed slogans and posters that would become illegal at the stroke of midnight.<sup></sup><em></em></p>

  
<div class="slate-ad ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot"
      data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-tablet"
      data-sizes="728x90,300x250,455x256,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90,300x250"
      data-zone-id = "768488"
      data-placement-id = "12399457"
      data-criteo-id="1157133"
      data-site-id="271364"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udp7z001w3h6cv06kgwx6@published" data-word-count="50"
  class="slate-paragraph slate-graf" >When details of the new law were finally released at 11 p.m. in Hong Kong, the language was more draconian than even the grimmest of pessimists had imagined. I could see disbelief and heartbreak settle across my mother’s face, the five stages of grief washing over her all at once.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udp9k001x3h6cd3evp4ao@published" data-word-count="8"
  class="slate-paragraph slate-graf" >“It means we cannot go back,” she said.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpan001y3h6cub0r5ejg@published" data-word-count="5"
  class="slate-paragraph slate-graf" >I did not fully understand.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpbk001z3h6cppvsosna@published" data-word-count="92"
  class="slate-paragraph slate-graf" >My parents began their scramble: The Hong Kong Democracy Council, an organization my mother, Victoria Tin-bor Hui, co-founded in September 2019, was holding a press conference in about an hour. My mother was the moderator; my father, Michael C. Davis, was one of the speakers. The law had been published on Xinhua, a Chinese Communist Party mouthpiece, in simplified Chinese characters, the writing style of the mainland, and not of Hong Kong. My dad scrambled to find a translation, because, unlike with previous Hong Kong legislation, there was no official English version.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpdc00203h6ckdgno26h@published" data-word-count="81"
  class="slate-paragraph slate-graf" >The words on those pages spelled the end of Hong Kong as we knew it. The city of my childhood was by no means perfect, but it had been built with the belief that democracy would come someday, that through peaceful protest we could fight for the liberal values and human rights promised by the city’s constitution. Now, all of a sudden, scrawling a common phrase on a protest sign or printing it in a newspaper could be an arrestable offense.</p>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mobile-outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  
<div class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-box"
      data-sizes="300x250"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_dm_inline_rec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpeb00213h6cnjurtfgr@published" data-word-count="171"
  class="slate-paragraph slate-graf" >The law came into immediate effect, making anything Beijing officials regarded as inciting subversion, secession, terrorism, or colluding with foreign forces punishable by up to life in prison—including, possibly, even the discussion my parents and their colleagues had that morning in front of the media in the United States. Article 48 of the law allows mainland Chinese officials to operate without restriction in Hong Kong, under the guise of the Office for Safeguarding National Security. According to Articles 55 and 56, certain cases can be transferred to the mainland for trial. A proposed extradition law that would have allowed similar transfers is exactly what sparked one of the largest street protests in history just a year prior. Perhaps most worrisome is Article 38, which stretches the law well beyond local targets: “This Law shall apply to offenses under this Law committed against the Hong Kong Special Administrative Region from outside the Region by a person who is not a permanent resident of the Region.” In other words, nobody, anywhere, is spared.</p>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mobile-outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpfc00223h6cui73fk75@published" data-word-count="129"
  class="slate-paragraph slate-graf" >We all spent the aftermath of the law’s promulgation writing—my mother, a <a href="https://www.journalofdemocracy.org/articles/crackdown-hong-kong-faces-tiananmen-2-0/">Journal of Democracy article</a><strong> </strong>comparing the Hong Kong of 2020 to Tiananmen Square of 1989; my father, <a href="http://www.amazon.com/dp/1952636132/?tag=slatmaga-20">a book</a> on Hong Kong’s political journey and the implications of the new law; and I, the book from which this article is excerpted. To be honest, when I was first approached about doing this project, I was scared. Not because I doubted whether it was something I wanted to write, but because I was afraid that any criticisms of the new law and the associated policies would seal my fate and prevent my ever being able to return home. Still, to decline the opportunity to contribute to my beloved city the way I know best felt like a betrayal.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletDesktop">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpgw00233h6caq930nxs@published" data-word-count="93"
  class="slate-paragraph slate-graf" >Despite being tirelessly hopeful themselves, my parents spent years preparing me for this moment—when Hong Kong ceased to be a safe place, <em>our place</em>, where basic freedoms are protected. To love Hong Kong, they would warn, is to love something fickle, at constant risk of being stolen away. They’d explain that I was setting myself up for heartbreak because it simply did not matter that I dreamed of pursuing my adult life in Hong Kong; this city would cease to exist as I knew it, years before I was ready to say goodbye.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpi900243h6cap1tbdfg@published" data-word-count="55"
  class="slate-paragraph slate-graf" >But how could I not embrace that dream? I was raised by the giants who, year after year, indefatigably defended Hong Kong’s wavering democracy: my parents, my “aunties” and “uncles,” my godfather and godmother. In their determined protection of freedom and human rights, they showed me exactly how and why I should love this city.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <div
  data-uri="slate.com/_components/pull-quote/instances/ckp8uni2s001d3h6cj0933hzm@published"
  class="pull-quote pull-quote--right"
  itemscope aria-hidden="true"
>
  <span class="pull-quote__text" data-editable="quote">To love Hong Kong is to love something fickle, at constant risk of being stolen<span class="widont">&nbsp;</span>away.</span>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpiv00253h6cnpiob9ji@published" data-word-count="124"
  class="slate-paragraph slate-graf" >On July 1, just hours after the legislation had been enacted, thousands of Hong Kongers braved arrest under the new law and took to the streets—as they had every year for 23 years on this date, the anniversary of the 1997 handover of Hong Kong from Britain to China. In response, police raised the new purple flag, a warning that protesters were violating the law. They fired water cannons, tear gas, and pepper spray into the crowds and blocked Mass Transit Railway entrances to contain the possibility of escape. Across the city, protesters began raising blank pieces of paper, an ingenious way of circumventing the ban on slogans. Approximately 370 people were arrested on that day, 10 for breaking the new national security law.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpjy00263h6c77wst0nh@published" data-word-count="72"
  class="slate-paragraph slate-graf" >The law is, in the eyes of many, an official death sentence for Hong Kong. In 2019, amid one of the biggest protest movements in history, Hongkongers considered themselves lucky if they had been spared from arrest. In 2020, we were grateful if our friends received short prison sentences. Now, in 2021, our only hope is that those taken into custody are granted bail and not transferred to the mainland for trial.</p>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckp8udp68001u3h6cdp3qxgua@published" class="section-div"></div>
  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udplf00273h6cyvl9nh68@published" data-word-count="152"
  class="slate-paragraph slate-graf" >Debates over Hong Kong’s political future were the soundtrack of my childhood. Martin Lee, my godfather, the man who gave my mother away at her wedding, is known by many as the city’s Father of Democracy—the founder of Hong Kong’s first democratic party. In the late 1980s, as the process to transfer the city from Britain to China was just getting underway, he participated in the drafting of our city’s humble constitution, the Hong Kong Basic Law, and he has ardently defended our wavering democracy in the decades since. Names that have long flashed across headlines—Margaret Ngoi-yee Ng, Cheuk-yan Lee, and Albert Chun-yan Ho being just a few—were a regular presence in my childhood; all are convicted now. My parents, both professors at risk of arrest—because of Beijing’s disapproval of their critical views—should they return to Hong Kong, have been actively engaged in the city’s civic space since before I was born.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot"
      data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-tablet"
      data-sizes="728x90,300x250,455x256,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90,300x250"
      data-zone-id = "768488"
      data-placement-id = "12399457"
      data-criteo-id="1157133"
      data-site-id="271364"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpmi00283h6cix9fv74z@published" data-word-count="60"
  class="slate-paragraph slate-graf" >Still, my parents are unassuming. My father, American, tall, and blond, is goofy in the “dad-est” of ways. My mother, whose bright eyes peer out from behind blue eyeglass lenses, still reaches for my hand when we cross the street. When I see them on the news, I’m always struck by the unswaying certainty of their love for Hong Kong.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpng00293h6cun42x5bi@published" data-word-count="100"
  class="slate-paragraph slate-graf" >They became politically active in the early 1990s, advocating for democracy under the “one country, two systems” constitutional principle that was supposed to define life after the handover. Born of years of discussion between Britain and Hong Kong, the agreement protected the liberal values that Hong Kong inherited from colonial rule—promising 50 years of a Hong Kong Special Administrative Region that would function with a high degree of autonomy from the authoritarian system in China. The hope, for many, was that democracy would protect Hong Kong and possibly even encourage political reform across the border. Instead, the opposite has occurred.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpoh002a3h6cxqxqm8zi@published" data-word-count="93"
  class="slate-paragraph slate-graf" >Those around them might have predicted that this young couple of the early ’90s would one day become important voices in Hong Kong. My father taught law and human rights at the Chinese University of Hong Kong, with many of Hong Kong’s current politicians and journalists as his students. My mother, on the other hand, was the press officer of the Democratic Party, then called the United Democrats of Hong Kong. Martin Chu-ming Lee, who would one day become my godfather, had just won a landslide victory in the 1991 Legislative Council elections.</p>

  
<div class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-box"
      data-sizes="300x250"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_dm_inline_rec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udppn002b3h6ckn8d7u3m@published" data-word-count="122"
  class="slate-paragraph slate-graf" >The new national security law not only marked a premature death to the “high degree of autonomy” promised under “one country, two systems,” but also gave China powers that extended far beyond the geographic boundaries of Hong Kong. It was drafted with no input from the Hong Kong government, city residents, or even concerned mainland citizens, which, as Martin pointed out in an interview with Al-Jazeera, violated even China’s national constitution. Even Chief Executive Carrie Lam—Beijing’s mouthpiece in the region—allegedly did not see the law until it had been approved by China’s National People’s Congress Standing Committee. But according to the Basic Law Article 23, a national security statute was to be passed only by the Hong Kong legislature “on its own.”</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <aside
  data-uri="slate.com/_components/in-article-recirc/instances/ckp8u81i6002tepkvvqxq8w9f@published"
  class="in-article-recirc"
  
  data-via="article-inline_recirc-section-news-and-politics"
>
    <h1 class="in-article-recirc__header">
        Popular in
        <a href="/news-and-politics" class="in-article-recirc__topic">
          News &amp; Politics
        </a>
    </h1>
    <ol class="in-article-recirc__list">
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/05/nashville-hatwrks-not-vaccinated-star-david-patches.html" class="in-article-recirc__link">
            
            Brands Cut Ties With Nashville Store Selling “Not Vaccinated” Star of David Patches
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/05/arizona-audit-recount-claiming-trump-won.html" class="in-article-recirc__link">
            
            What if the Unorthodox Arizona Audit Declares Trump Won?
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/05/doj-judge-dismiss-lawsuits-trump-lafayette-square.html" class="in-article-recirc__link">
            
            DOJ Asks Judge to Dismiss Lawsuits Against Trump for Violent Clearing of Lafayette Square
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/05/miami-hialeah-mass-shooting-concert.html" class="in-article-recirc__link">
            
            Two People Killed, at Least 20 Wounded in Miami Mass Shooting Outside Concert
          </a>
        </li>
    </ol>
</aside>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpqy002c3h6cjljlb5bv@published" data-word-count="113"
  class="slate-paragraph slate-graf" >Now, my godfather, who had regularly received gracious admiration from strangers at our weekend dim sums, must be cautious. For the first time in his three decades of activism, Martin was arrested and charged with unauthorized assembly for a protest on April 18, 2020, along with 14 other democracy leaders in a coordinated move. In what maybe should not have been a shock, he was convicted on March 31. The image of his slim but powerful frame being escorted from his softly carpeted Mid-Levels Central apartment by seven burly police officers will forever be etched in my mind—the same pale blue-green carpet I played on as a baby stained by this new memory.</p>

  
<div class="slate-ad ad--tabletDesktop">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="outstream-video"
      data-sizes="300x250"
      data-prebid="false"
      data-prebid-sizes = ""
      data-zone-id = ""
      data-placement-id = ""
      data-criteo-id=""
      data-site-id=""
      data-tl-code=""
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpry002d3h6cjundwgfb@published" data-word-count="89"
  class="slate-paragraph slate-graf" >The last time my mother, a tenured professor at the University of Notre Dame, was in Hong Kong was 2017, the summer after my freshman year at Yale. My dad was there more recently, in December 2019; an image of him laughing next to my godfather, Martin Lee, and other democracy leaders graced the front page of the pro-China newspaper Ta Kung Pao. We had planned to return to Hong Kong in 2020 to celebrate my graduation from Yale, but the coronavirus postponed those plans for a safer time.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002nepkvacfm49cg@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckp8udpt9002e3h6c70mlnt6u@published" data-word-count="23"
  class="slate-paragraph slate-graf slate-paragraph--tombstone" >Now, a plague deadlier than the virus threatens Hong Kong and I cannot help but regret not pushing for one last trip home.</p>

  <section data-uri="slate.com/_components/product/instances/ckp8udgr5001k3h6clx166j7g@published" class="product " data-product-name="&lt;em&gt;For The Love Of Hong Kong: A Memoir From My City Under Siege&lt;/em&gt;" data-product-price="$6.99">
    <div
      class="
        product__img
        
      "
      
    >
        <figure
  data-uri="slate.com/_components/image/instances/ckp8ujp9s000v3h6cdmu2av04@published"
  class="image image--center "
  data-editable="imageInfo"
>
<a href="https://www.amazon.com/dp/B09645ZRZQ/?tag&#x3D;slatmaga-20">
<div class="lazyload-container" style="padding-bottom: 66.66666666666666%;">
          <img
            alt="For the Love of Hong Kong cover"
              class="lazyload"
              data-src="https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              data-srcset="https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;320&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 320w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;480&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 480w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 600w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;840&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 840w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;960&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 960w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;1280&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1280w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;1440&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1440w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;1600&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1600w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;1920&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 1920w,
https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;2200&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0 2200w"
              data-sizes="(min-width: 1440px)780px,
(min-width: 1024px)709px,
(min-width: 768px)620px,
100vw"
width="780"
            height="520"
          />
          <noscript>
            <img
              class="lazyloaded"
              loading="lazy"
              src="https://compote.slate.com/images/2183e495-3b94-42c5-add3-534e8ed31733.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
              alt="For the Love of Hong Kong cover"
              width="780"
              height="520"
            />
          </noscript>
        </div>
</a>
<figcaption class="image__meta">
</figcaption>
</figure>

    </div>
  <div class="product__info">
    <h1 class="product__heading">
      <a href="https://www.amazon.com/dp/B09645ZRZQ/?tag&#x3D;slatmaga-20" class="product__name"  data-product-name="&lt;em&gt;For The Love Of Hong Kong: A Memoir From My City Under Siege&lt;/em&gt;" data-product-price="$6.99">
        <em>For The Love Of Hong Kong: A Memoir From My City Under Siege</em>
      </a>
    </h1>
    <p  class="product__description">
      By Hana Meihan Davis. Global Dispatches.
    </p>
    <div >
        <a href="https://www.amazon.com/dp/B09645ZRZQ/?tag&#x3D;slatmaga-20" target="_blank" class="product__link" data-product-name="&lt;em&gt;For The Love Of Hong Kong: A Memoir From My City Under Siege&lt;/em&gt;" data-product-price="$6.99">
          $6.99 from Amazon
        </a>
        <br/>
    </div>
  </div>
</section>


  <ul
  data-uri="slate.com/_components/social-share/instances/ckp8u81i6002vepkvfy928m2h@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=To%20love%20Hong%20Kong%20is%20to%20love%20something%20fickle%2C%20at%20constant%20risk%20of%20being%20stolen%20away.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="slate-button social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="slate-button social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/05/hong-kong-love-democracy.html" class="slate-button social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

</div>

      <div class="article__tags" >
          <a href="/tag/asia" class="article__tag">
            Asia
          </a>
          <a href="/tag/books" class="article__tag">
            Books
          </a>
          <a href="/tag/china" class="article__tag">
            China
          </a>
          <a href="/tag/excerpts" class="article__tag">
            Excerpts
          </a>
          <a href="/tag/protests" class="article__tag">
            Protests
          </a>
          <a href="/tag/democracy" class="article__tag">
            Democracy
          </a>
          <a href="/tag/hong-kong" class="article__tag">
            Hong Kong
          </a>
      </div>

    <div  hidden>
        <section
  data-uri="slate.com/_components/author-bio/instances/ckp8u81i6002oepkvn12bh2iw@published"
  class="author-bio "
  >


  <div class="author-bio__content">

    <div class="author-bio__about">
      <div class="author-bio__text">
        
      </div>


    </div>
  </div>
</section>

    </div>

  </section>

      <div class="article__right-rail">   
<div class="slate-ad ad--desktopOnly ad--rightRail">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckp8u81i6002qepkvqmwl5brk@published"
  data-placeholder="settings"
      data-type="rr-article-flex"
      data-sizes="300x250,300x600,160x600"
      data-prebid="true"
      data-prebid-sizes = "300x250,300x600,160x600"
      data-zone-id = "768502"
      data-placement-id = "12399463"
      data-criteo-id="1157132"
      data-site-id="271367"
      data-tl-code="slate_d_rrail_largerec_pb"
  >
  </div>
</div>

 </div>

</article>

  <hr class="article__hr">

  <div data-uri="slate.com/_components/slate-parsely/instances/ckp8u81hh002kepkvlk0at5y9@published"
  class="slate-parsely"
  data-article-url="https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"The World","dateCreated":"2021-05-31T13:00:00+00:00","headline":"The Day the Dream of Democracy Died in Hong Kong","url":"https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html","keywords":["hong-kong","china","asia","democracy","protests","books","excerpts","redux","Section:news-and-politics","AdNode:news_and_politics/the_world"],"datePublished":"2021-05-31T13:00:00+00:00","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png","width":400,"height":400}},"thumbnailUrl":"https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","image":{"@type":"ImageObject","url":"https://compote.slate.com/images/b0c9dac5-149b-45af-9d18-f72796aded99.jpeg?width=1200&rect=1560x1040&offset=0x0","width":1200,"height":800},"about":"A family of activists struggles to make sense of a grim milestone."}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ckp8u81hh002lepkv1glshxd6@published" class="slate-adnode" data-adnode="news_and_politics/the_world">
</div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/ckp8u81hj002mepkva3inaw4s@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article" data-page-hash="NAGb04PexH9q9qajDBAlSs6m62HeaqF3dcE4WM3J+qc&#x3D;">
  {"headline":"The Day the Dream of Democracy Died in Hong Kong","url":"https://slate.com/news-and-politics/2021/05/hong-kong-love-democracy.html","tags":["hong-kong","china","asia","democracy","protests","books","excerpts"],"authors":[],"section":"News & Politics","rubric":"The World","pub_date":"2021-05-31T13:00:00+00:00","page_id":"slate.com/_components/article/instances/ckp8u81i7002xepkvap7mwuzi","page_type":"article","commercialNode":"news_and_politics/the_world"}
</script>

              <aside class="slate-paywall" data-uri="slate.com/_components/slate-paywall/instances/article@published" hidden></aside>

                <div class="piano-mount" data-uri="slate.com/_components/piano-mount/instances/meterwall@published" >
  <div class='piano-mount__container' id="meterwall">
  </div>
</div>

        </div>
        <aside class="l-container">
            <div data-uri="slate.com/_components/taboola-recirc/instances/article@published" class='taboola-recirc'>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
</div>

        </aside>
      </div>
    </main>

    <section class="bottom-ad">
        
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
  data-placeholder="settings"
      data-type="mobile-only-bottom"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--sticky ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/stickyBottom"
  data-placeholder="settings"
      data-type="mob-adhesion"
      data-sizes="320x50"
      data-prebid="true"
      data-prebid-sizes = "320x50"
      data-zone-id = "1121368"
      data-placement-id = "14423119"
      data-criteo-id="1362447"
      data-site-id="321366"
      data-tl-code=""
  >
  </div>
</div>

    </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published">
	<div class="global-footer__main">
		<div class="global-footer__main-content">
		    <div class="global-footer__about">
		    	<h4 class="global-footer__heading">About</h4>
		    	<ul class="global-footer__links">
			        <li><a href="/about">About Us</a></li>
			        <li><a href="https://jobs.lever.co/slate">Work With Us</a></li>
			        <li><a href="/contact">Contact</a></li>
			        <li><a href="/pitch">Pitch Guidelines</a></li>
			        <li><a href="/tips">Send Us Tips</a></li>
			        <li><a href="/news-and-politics/corrections">Corrections</a></li>
			        <li><a href="/commenting">Commenting</a></li>
			        <li><a href="http://www.slatereprints.com/">Reprints</a></li>
		    	</ul>
		    </div>
		    <div class="global-footer__sub">
		    	<h4 class="global-footer__heading">Subscriptions</h4>
		    	<ul class="global-footer__links">
			        <li><a href="https://slate.com/plus">Subscribe</a></li>
			        <li><a href="https://slate.com/sign-in">Sign In</a></li>
			        <li><a href="https://slate.com/account">Account</a></li>
			      	<li><a href="/plus/faq">Subscription FAQs</a></li>
			      	<li><a href="/podcastfaqs">Podcast FAQs</a></li>
			      	<li><a href="/signup">Newsletters</a></li>
			      	<li><a href="https://slatehelp.freshdesk.com/support/solutions">Customer Support</a></li>
		    	</ul>
		    </div>
	    	<div class="global-footer__ad">
		    	<h4 class="global-footer__heading">Advertising</h4>
		    	<ul class="global-footer__links">
			      	<li><a href="mailto:advertise@slate.com">Site Advertising</a></li>
			      	<li><a href="http://mediakit.slate.com/podcast-network">Podcast Advertising</a></li>
			      	<li><a href="http://optout.aboutads.info/">AdChoices</a></li>
			      	<li><a onclick="window.OneTrust && event.preventDefault();" class="ot-sdk-show-settings" href="/do-not-sell">Cookie Preferences</a></li>
			    </ul>
			</div>
		    <div class="global-footer__brand-section">
				<svg width="243" height="30" class="global-footer__logo">
					<title>The Slate Group logo</title>
					<use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
				</svg>
				<p class="global-footer__brand-text">Slate is published by The Slate Group, a Graham Holdings Company.</p>
				<h4 class="global-footer__heading">Follow Us</h4>
				<div class="global-footer__social-links">
					<a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
						</svg>
						Facebook
					</a>
					<a href="https://twitter.com/slate" class="global-footer__social-link">
						<svg width="18" height="15" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
						</svg>
						Twitter
					</a>
					<a href="https://www.instagram.com/slate/" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
						</svg>
						Instagram
					</a>
					<a href="/rss" class="global-footer__social-link">
						<svg width="18" height="18" class="global-footer__social-badge">
						<use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
						</svg>
						RSS Feed
					</a>
				</div>
		    </div>
		</div>
	</div>
	<div class="global-footer__legal">
		<div class="global-footer__legal-content">
			<ul class="global-footer__legal-links">
				<li class="global-footer__legal-link"><a href="/terms">User Agreement</a></li>
				<li class="global-footer__legal-link"><a href="/privacy">Privacy Policy</a></li>
			</ul>
			<p class="global-footer__legal-text">All contents &copy; 2021 The Slate Group LLC. All rights reserved.</p>
		</div>
	</div>
</footer>


    <div class="foot" >  <div class='piano' data-uri="slate.com/_components/piano/instances/general@published" data-config="{&quot;url&quot;:&quot;https://experience.tinypass.com&quot;,&quot;aid&quot;:&quot;homyv5Uzpu&quot;}">
</div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->

<script type="text/javascript">
!function(f,b,e,v,n,t,s){
if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

window.slateCMP.TCF.ready.then(function(tcData) {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
});

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message" hidden></div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>


</div>
      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

