  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ckk87uqyx00adc9kv0jacn8b7@published"
  data-layout-uri="slate.com/_layouts/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <link rel="stylesheet" href="/css/slate.css">
<!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ckk87uqzh00aec9kvaa4ur45y@published" -->
  <title>Trump Organization’s revenue fell 40 percent in 2020 during the coronavirus pandemic.</title>
<meta property="og:title" content="Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol">
<meta name="twitter:title" content="Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/ckk87uqzo00afc9kva4d42ci7@published" -->
<link rel="canonical" href="https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html">
<meta property="og:url" content="https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html">
  <meta property="article:published_time" content="2021-01-22T12:02:03.993Z">


<meta name="robots" content="max-image-preview:large">


  <!-- data-uri="slate.com/_components/clay-meta-description/instances/ckk87uqzs00agc9kvsc6yna79@published" -->
<meta name="description" content="Trump’s financial disclosure showed his businesses took in $120 million less last year.">
<meta name="twitter:description" content="Trump’s financial disclosure showed his businesses took in $120 million less last year.">
<meta property="og:description" content="Trump’s financial disclosure showed his businesses took in $120 million less last year.">

  <!-- data-uri="slate.com/_components/meta-image/instances/ckk87ur0100ahc9kv2sigfrei@published" -->
<meta name="twitter:image" content="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width=780&height=520&rect=3947x2631&offset=253x0">
<meta property="og:image" content="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width=780&height=520&rect=3947x2631&offset=253x0">
<meta name="twitter:card" content="summary_large_image">

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ckk87ur0500aic9kvk441zptm@published" -->
<meta name="news_keywords" content="donald-trump, banking, economy, coronavirus">
<meta property="article:tag" content="donald-trump, banking, economy, coronavirus">

  <!-- data-uri="slate.com/_components/meta-authors/instances/ckk87ur0500ajc9kvcxz3jxoo@published" -->
<meta name="author" content="Elliot Hannon">

  <!-- data-uri="slate.com/_components/slate-amp-link/instances/ckk87ur0700akc9kvfhf9wkrm@published" -->

  <link rel="amphtml" name="slate-amp-link" href="https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.amp">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/ckk87ur0800alc9kvmuitp9ze@published" -->

  <script data-uri="slate.com/_components/permutive/instances/ckk87ur0900amc9kvuxg9g514@published" class="permutive"
  data-permutive-project-id=16d3bd5c-bf92-4bf0-815a-eac397d3aadf
  > 

// prettier-ignore
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive, "16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{consentRequired: true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

window.slatePermutiveData = {"page":{"article":{"pageType":"article","id":"slate.com/_components/article/instances/ckk87ur1400b0c9kvgdi0688l","title":"Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol","authors":["Elliot Hannon"],"section":"News & Politics","rubric":"The Slatest","keywords":["donald-trump","banking","economy","coronavirus"],"gsChannels":[],"publishedTime":"2021-01-15T19:37:20+00:00","sentiment":"negative","categories":["/finance/financial news","/finance/bank","/real estate/buying and selling homes"],"concepts":["Donald Trump"],"entities":["Trump - negative","Trump - negative","40 Percent - negative","$120 million - negative","40 percent - negative","national legislature - negative","Trump Organization umbrella - negative","38 percent - negative","$170 million - negative","60 percent - negative","44 percent - negative","Donald Trump - negative","$149 million - negative","$71 million - negative","13 percent - positive","hawk Trump - positive","$2 million - positive","$400 million - positive","P.G.A. - neutral","golf - negative","Washington Post - positive","Miami - negative","D.C. - positive","Trump Organization - negative","Washington - negative","Scotland - negative","BankUnited - neutral","Florida - positive","Professional Bank - negative","New Jersey - neutral","Signature Bank - neutral","Morgan Lewis - negative","Alston & Bird - neutral","Seyfarth Shaw - neutral"]}}};

</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@slate">
<meta property="article:publisher" content="https://www.facebook.com/Slate">
<meta property="fb:app_id" content="142011022527753">
<meta property="og:site_name" content="Slate Magazine">
<meta property="og:type" content="article">

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->

<meta name="apple-mobile-web-app-title" content="Slate">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/media/sites/slate-com/icon.76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/media/sites/slate-com/icon.120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/media/sites/slate-com/icon.152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/media/sites/slate-com/icon.180x180.png">

<link rel="mask-icon" sizes="any" href="/media/sites/slate-com/icon.svg" color="#660033">

<link rel="icon" sizes="196x196" href="/media/sites/slate-com/icon.196x196.png">

<meta name="application-name" content="Slate">
<meta name="msapplication-TileColor" content="#660033">
<meta name="msapplication-TileImage" content="/media/sites/slate-com/icon.144x144.png">

<link rel="icon" type="image/svg+xml" href="/media/sites/slate-com/icon.svg">

<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">

<meta name="theme-color" content="#2c0022" />

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function i(f){document.write('<script src="'+p+f+'"><\/script>')}
if(typeof CSS === 'undefined' || typeof CSS.supports === 'undefined' || !CSS.supports('object-fit', 'cover'))i("object-fit-images.min.js")
if(!HTMLElement.prototype.closest)i('closest.js')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle.min.js')
if(!window.fetch)i('whatwg-fetch.min.js')
if(/Trident|MSIE/.test(navigator.userAgent))i('svg4everybody.min.js')
if(!window.IntersectionObserver)i('intersection-observer.min.js')
"function"!=typeof window.CustomEvent&&(window.CustomEvent=function(e,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var n=document.createEvent("CustomEvent");return n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail),n});
i('regenerator-runtime.min.js')
}())
</script>

  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->


<script>

  window.slateCMP = {
    oneTrust: {},
    TCF: {},
    EUCountries: new RegExp("AT|BE|BG|CY|CZ|DE|DK|EE|ES|FI|FR|GB|GR|HR|HU|IE|IS|IT|LI|LT|LU|LV|MT|NL|NO|PL|PT|RO|SE|SI|SK"),
    removeTCFStub: function(){
      delete window.__tcfapi;
      var tcfFrame = document.getElementsByName("__tcfapiLocator")[0];
      if(tcfFrame){
        tcfFrame.parentNode.removeChild(tcfFrame);
      }
    }
  };

  window.slateCMP.oneTrust.ready = new Promise(function(resolve, reject){
    window.slateCMP.oneTrust.resolve = resolve;
    window.slateCMP.oneTrust.reject = reject;
  });

  window.slateCMP.TCF.ready = new Promise(function(resolve, reject){
    window.slateCMP.TCF.resolve = resolve;
    window.slateCMP.TCF.reject = reject;
  });

  window.slateOneTrustGeoCheck = function(geoData){
    window.slateOneTrustGeoData = geoData;
    if(!window.slateCMP.EUCountries.test(geoData.country)){
     window.slateCMP.TCF.resolve({gdprApplies: false});
    }
  }

  window.slateCMP.oneTrust.ready.then(function(){
    if(typeof __tcfapi !== 'undefined'){
      __tcfapi("getTCData", 2, (tcData, success) => {
        if (success) {
          window.slateCMP.TCF.resolve(tcData);
        } else {
          window.slateCMP.TCF.reject(tcData);
        }
      });
    }
  });

</script>

<script src="https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/slateOneTrustGeoCheck"></script>

<script
  src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
  data-domain-script="0e1d2de3-ec2a-48ca-8f78-11045575a199"
  data-ignore-ga='true'></script>

<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" data-ignore-ga='true' ccpa-opt-out-ids="C0004,gad" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true"></script>

<script src="/media/components/onetrust/nonIabVendor.js"></script>

<script>
  function OptanonWrapper() {
    try {
      window.slateCMP.oneTrust.resolve();
      window.nonIabVendorApi.updateVendors()
    } catch (e) {
      console.warn('failed to setup onetrust', e)
    }
  }
</script>


  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


  <script data-uri="slate.com/_components/analytics-js-loader/instances/general@published" class="analytics-js-loader"
  
  data-amplitude-api-key="5a7cb616c0717cb7f4f0eee43d9f4e1c"
  data-amplitude-log-level="ERROR"
  data-amplitude-domain=".slate.com"
  data-parsely-script-src="https://fpa-cdn.slate.com/keys/slate.com/p.js"
>
// we define this ASAP beacuse lots of components call amplitude
window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  instance: null,
  push: function(callback) {
    if (this.initCalled) {
      callback(this.instance);
      this.processQueue();
    } else {
      this._q.push(callback);
    }
  },
  processQueue: function() {
    for (let i = 0; i < this._q.length; i++) {
      this._q[i](this.instance);
    }
    this._q = [];
  },
  init: function(instance, consent) {
    this.instance = instance;
    this.instance.setOptOut(!consent);
    if (consent) {
      this.processQueue();
    }
    this.initCalled = true;
  },
};
</script>


  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    window.slateCMP.TCF.ready.then( function(tcData){

      pbjs.que.push(function(){
        var pbjsConfig = {
          bidderTimeout: 800,
          debug: false,
          enableSendAllBids: false,
          useBidCache: true,
          bidderSequence: "fixed",
          userSync: {
            filterSettings: {
              all: {
                bidders: '*',
                filter: 'include'
              }
            },
            syncsPerBidder: 10
          },
          priceGranularity: {
            buckets: [{
                'min': 0,
                'max': 2,
                'increment': 0.01
              },{
                'min': 2,
                'max': 5,
                'increment': 0.10
              }, {
                'min': 5,
                'max': 20,
                'increment': 0.50
              },{
                'min': 20,
                'max': 100,
                'increment': 1
              }]
          },
          consentManagement: {
            usp: {
              cmpApi: 'iab',
              timeout: 1000,
            }
          },
          targetingControls: {
            alwaysIncludeDeals: true,
          }
        };

        if(tcData.gdprApplies || tcData.gdprApplies === undefined){
          // 
          pbjsConfig.consentManagement.gdpr = {
            cmpApi: 'iab',
            timeout: 5000,
            defaultGdprScope: true,
            allowAuctionWithoutConsent: false
          }
          // 
          pbjsConfig.deviceAccess = false;

          // 
          pbjsConfig.userSync.syncEnabled = false;
        }

          pbjs.setConfig(pbjsConfig);



        // enable amplitude analytics.
        pbjs.que.push(function () {
          pbjs.enableAnalytics([{
              provider: 'amplitude',
              options: {
                sampling: .01
              }
          }]);
        });
      })
    });

    </script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || {};
  </script>
  <script defer src="https://tagan.adlightning.com/slate/op.js"></script>

  <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->

<meta name="dfp-cache-buster" content=1>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  </script>

  <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      article:'auto'
    });
    window.addEventListener("load", function() {
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/slate1/loader.js',
      'tb_loader_script');
    });
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
  </script>


  <!-- NEWSROOM SCRIPT -->

  <script>
    window._newsroom = window._newsroom || [];


    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
  </script>
  <!-- END NEWSROOM SCRIPT -->

<script type="text/javascript">
  function setTaboolaVars(obj) {
    var taboolaUserType = "guest";
    if (obj.isMember) {
      taboolaUserType = "subscriber";
    } else if (obj.isLoggedIn) {
      taboolaUserType = "registered";
    }
    window._tbl_unified_id = "";
    window._tbl_user_type = taboolaUserType;
    window._tbl_paywall = obj.isPaywalled;
  }

  document.addEventListener("paywallComplete", function (e) {
    setTaboolaVars(e.detail);
  }, false);

  function signUpSuccess() {
    window._tfa = window._tfa || [];
    window._tfa.push({
      notify: "subscription",
      name: "subscription-completed",
      sourceurl: window.location.href,
    });
    !(function(t, f, a, x) {
      if (!document.getElementById(x)) {
        t.async = 1;
        t.src = a;
        t.id = x;
        f.parentNode.insertBefore(t, f);
      }
    })(
      document.createElement("script"),
      document.getElementsByTagName("script")[0],
      "//cdn.taboola.com/libtrc/unip/1143314/tfa.js",
      "tb_tfa_script"
    );
  }

  if (document.cookie.includes("taboola-signup-success=true")) {
    document.cookie = "taboola-signup-success=noop; expires=Thurs, 1 Jan 1970 00:00:00 GMT; path=/; domain=." + window.location.host;
    signUpSuccess();
  }
</script>


  <style>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</style></head>

  <body class="layout-one-column">

    <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  class="masthead" data-via="nav">
  <a href="#main" class="skip-to-main">Skip to the content</a>

  <div class="desktop-masthead">


<div class="masthead__wrapper">
      <div class="notable masthead__container" >
        <h2 class="notable__heading">
          <svg width="76" height="26" role="img">
            <title>Notable topics</title>
            <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
          </svg>
        </h2>
        <ul class="notable__list">
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/01/joe-biden-inauguration-chance-at-greatness.html" class="notable__link">Joe Biden</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2021/01/inauguration-fashion-kamala-harris-michelle-obama-lady-gaga-reviewed.html" class="notable__link">Inauguration Fashion</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/01/doj-inspector-general-family-separation-report-whitewash.html" class="notable__link">Family Separation</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/01/what-donald-trump-did-to-dc.html" class="notable__link">Washington, D.C.</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2021/01/jen-psaki-is-praised-for-not-crazy-first-press-conference.html" class="notable__link">Jen Psaki</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/01/torrey-peters-detransition-baby-interview.html" class="notable__link">Detransition, Baby</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2021/01/bridgerton-sex-scenes-meh.html" class="notable__link">Bridgerton</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2021/01/bernie-sanders-inauguration-mittens-vermont-teacher-interview.html" class="notable__link">Mittens</a>
              </li>
        </ul>
      <ul class="masthead-account notable__account">
    <li class="masthead-account__item js-account--subscribe" hidden
      ><a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="slate-link"><b>Subscribe</b></a>
    </li>
    <li class="masthead-account__item js-account--sign-in" hidden
      ><a href="https://slate.com/sign-in" class="masthead__login js-redirect-return">Sign In</a>
    </li>
    <li class="masthead-account__item js-account--account" hidden
      ><div class="dropdown dropdown--subtle masthead-account__dropdown"
      ><button class="dropdown__button">
        Account
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
        
    <a href="https://slate.com/account" class="dropdown__link js-account--account" hidden>
      Account
    </a>
  
        
    <a href="https://slate.com/plus" class="dropdown__link js-account--slate-plus" hidden>
      Slate Plus
    </a>
  
        
    <a href="https://slate.com/sign-out" class="dropdown__link js-redirect-return js-account--sign-out" hidden>
      Sign out
    </a>
  

      </div>
    </div>    </li>
  </ul>
</div>
    </div>
<div class="main-nav masthead__wrapper">
      <nav class="main-nav__content masthead__container">
        <a href="https://slate.com" class="main-nav__logo">
    <svg class="logo" width="259" height="80">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
<div class="main-nav__links">
          <div class="main-nav__search">
            <form action="/search" class="search-form" data-via="search">
    <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
    <button class="search-form__submit">
      <svg class="search-form__icon">
        <title>Submit search</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </button>
    <label for="search-input" class="search-form__label">
      <svg class="search-form__icon">
        <title>Enter query</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </label>
  </form>
</div>

          <ul class="sections">
              <li class="sections__item">
                <a href="/news-and-politics" class="sections__link">
                  News &amp; Politics
                </a>
              </li>
              <li class="sections__item">
                <a href="/culture" class="sections__link">
                  Culture
                </a>
              </li>
              <li class="sections__item">
                <a href="/technology" class="sections__link">
                  Technology
                </a>
              </li>
              <li class="sections__item">
                <a href="/business" class="sections__link">
                  Business
                </a>
              </li>
              <li class="sections__item">
                <a href="/human-interest" class="sections__link">
                  Human Interest
                </a>
              </li>
              <li class="sections__item">
                <a href="/podcasts" class="sections__link">
                  Podcasts
                </a>
              </li>
          </ul>
        </div>
      </nav>
    </div>
</div>

  <div class="mobile-masthead">
    <div class="menu">
      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>
      <nav class="menu__content">
        <button class="menu__control menu__control--close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/components/masthead/sprite.svg#close"></use>
          </svg>
        </button>
        <div class="mobile-notable">
          <h2 class="mobile-notable__heading">
            <svg width="76" height="26" role="img">
              <title>Notable topics</title>
              <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
            </svg>
          </h2>
          <div class="mobile-notable__links">
                <a href="https://slate.com/news-and-politics/2021/01/joe-biden-inauguration-chance-at-greatness.html" class="mobile-notable__link">Joe Biden</a>
                <a href="https://slate.com/human-interest/2021/01/inauguration-fashion-kamala-harris-michelle-obama-lady-gaga-reviewed.html" class="mobile-notable__link">Inauguration Fashion</a>
                <a href="https://slate.com/news-and-politics/2021/01/doj-inspector-general-family-separation-report-whitewash.html" class="mobile-notable__link">Family Separation</a>
                <a href="https://slate.com/news-and-politics/2021/01/what-donald-trump-did-to-dc.html" class="mobile-notable__link">Washington, D.C.</a>
                <a href="https://slate.com/news-and-politics/2021/01/jen-psaki-is-praised-for-not-crazy-first-press-conference.html" class="mobile-notable__link">Jen Psaki</a>
                <a href="https://slate.com/culture/2021/01/torrey-peters-detransition-baby-interview.html" class="mobile-notable__link">Detransition, Baby</a>
                <a href="https://slate.com/culture/2021/01/bridgerton-sex-scenes-meh.html" class="mobile-notable__link">Bridgerton</a>
                <a href="https://slate.com/human-interest/2021/01/bernie-sanders-inauguration-mittens-vermont-teacher-interview.html" class="mobile-notable__link">Mittens</a>
          </div>
        </div>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
            <a href="/podcasts" class="mobile-sections__link">Podcasts</a>

          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>

          <span class="mobile-sections__link js-account--subscribe" hidden>
            <a href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="mobile-sections__link--subscribe"><b>Subscribe</b></a>
          </span>
          <a href="https://slate.com/sign-in" class="js-account--sign-in mobile-sections__link js-redirect-return" hidden>Sign in</a>
          <a href="https://slate.com/account" class="js-account--account mobile-sections__link" hidden>Account</a>
          <a href="https://slate.com/plus" class="js-account--slate-plus mobile-sections__link" hidden>Slate Plus</a>
          <a href="https://slate.com/sign-out" class="js-account--sign-out mobile-sections__link js-redirect-return" hidden>Sign out</a>
        </div>
      </nav>
    </div>

    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
    <svg class="logo" width="124" height="39">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
</div>

    <p class='mobile-masthead__account'>
      <a class="mobile-masthead__link js-account--mobile-account" href="https://slate.com/account" hidden>Account</a>
      <a class="mobile-masthead__link js-account--mobile-subscribe" href="https://slate.com/plus?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" hidden>Subscribe</a>
    </p>
  </div>

<div class="masthead__wrapper">
    <div class="strapline masthead__container" >
        <svg width="27" height="30" class="strapline__asterisk">
          <title>*</title>
          <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
        </svg>
          <a class="strapline__text" href="https://slate.com/culture/2021/01/dan-campbell-kneecaps.html">
            Ensconced in Tendons, Ligaments, and Muscles
          </a>

      <div class="social strapline__social">
        Follow Us
        <a href="https://www.instagram.com/slate/" class="social__badge">
          <svg width="18" height="18">
            <title>Slate on Instagram</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
          </svg>
        </a>
        <a href="https://twitter.com/slate" class="social__badge">
          <svg width="18" height="15">
            <title>Slate on Twitter</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
        </a>
        <a href="https://www.facebook.com/Slate/" class="social__badge">
          <svg width="9" height="18">
            <title>Slate on Facebook</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
        </a>
      </div>

    </div>
  </div>

</header>




      <section class="top-ad">
          
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardMobile@published"
  data-placeholder="settings"
      data-type="leaderboard-mobile"
      data-sizes="320x100,320x50"
      data-prebid="true"
      data-prebid-sizes = "320x100,320x50"
      data-zone-id = "1121368"
      data-placement-id = "14423119"
      data-criteo-id="1362447"
      data-site-id="321366"
      data-tl-code=""
  >
  </div>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article/instances/ckk87ur1400b0c9kvgdi0688l@published"
  data-has-roadblock="false"
  data-paywall-disabled="false"
  data-rubric="the-slatest"
  class="article article--article
      article--right-rail
    "
  itemscope
  itemtype="http://schema.org/Article"
>
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Slate" />
    <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
      <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="400">
    </div>
  </div>

  <div class="article__fullbleed-header"></div>

<header class="article__header">
<div itemprop="image" itemscope itemtype="https://www.schema.org/ImageObject">
          <meta itemprop="url" content="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;1200&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0">
          <meta itemprop="width" content="1200">
          <meta itemprop="height" content="800">
        </div>
  <a
  class="article__rubric" href="/news-and-politics/the-slatest" >      The Slatest</a>

  <h1 itemprop="headline" class="article__hed" >Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol</h1>


<div class="article__meta">
        <div class="article__byline" >
By
      <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name"><a href="/author/elliot-hannon">Elliot Hannon</a></span></span>
</div>
  <time
  itemprop="datePublished"
  content="2021-01-22T12:02:03+00:00"
  class="article__dateline"
>
  <span>Jan 22, 2021</span>7:02 AM</time>

</div>

    </header>
<div class="article__top-image"  >
      <figure
  data-uri="slate.com/_components/image/instances/ckk87ur1400auc9kvvtawk0ro@published"
  class="image image--center "
  data-editable="imageInfo"
>
<div class="lazyload-container" style="padding-bottom: 66.66666666666666%;">
          <img
            alt="Trump waves as he boards Marine One at the White House for the final time. "
class="lazyload image__src"
              data-src="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0"
              data-srcset="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;320&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 320w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;480&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 480w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;600&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 600w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;840&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 840w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;960&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 960w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;1280&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 1280w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;1440&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 1440w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;1600&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 1600w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;1920&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 1920w,
https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;2200&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0 2200w"
              data-sizes="(min-width: 1440px)780px,
(min-width: 1024px)709px,
(min-width: 768px)620px,
100vw"
width="780"
            height="520"
          />
          <noscript>
            <img class="lazyload" src="https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;3947x2631&amp;offset&#x3D;253x0" alt="Trump waves as he boards Marine One at the White House for the final time. " width="780" height="520" loading="lazy" />
          </noscript>
        </div>
<figcaption class="image__meta">
<span class="image__caption">End of the road?</span>
<span class="image__credit">MANDEL NGAN/Getty Images</span>
</figcaption>
</figure>

  </div>

  <div class="article__share-sidebar share-sidebar">
      <ul
  data-uri="slate.com/_components/social-share/instances/ckk87ur1400asc9kvebx3a4kj@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=You%20know%20it%E2%80%99s%20bad%20when%20even%20Trump%E2%80%99s%20lawyers%20and%20bankers%20are%20jumping%20ship.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

  </div>

  <section class="article__body">

      <div class="article__left-rail">
        <div class="article__share-sidebar-xl share-sidebar">
            <ul
  data-uri="slate.com/_components/social-share/instances/ckk87ur1400asc9kvebx3a4kj@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=You%20know%20it%E2%80%99s%20bad%20when%20even%20Trump%E2%80%99s%20lawyers%20and%20bankers%20are%20jumping%20ship.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

        </div>
      </div>

    <div class="article__content"  itemprop="mainEntityOfPage">

          <p data-uri="slate.com/_components/slate-paragraph/instances/ckk87ur1400avc9kvmkel8j94@published" data-word-count="142"
  class="slate-paragraph slate-graf" >Donald Trump is now a plain old businessman again and the post-presidential economy he created for himself is not looking so good. The pandemic has put a hurt on the aspects of life that Trump derives cash from, namely hospitality, tourism, and travel. Hotels and clubs, along with urban real estate, aren’t exactly growth industries at the moment. Trump’s <a href="https://www.reuters.com/article/us-usa-trump-finances-idUSKBN29Q2P7">financial disclosure</a> forms on his way out of office confirmed as much, showing revenue at Trump’s properties was down $120 million last year, a nearly 40 percent <a href="https://www.nytimes.com/2021/01/20/us/politics/trump-financial-disclosure.html">drop</a> from 2019. And then there’s the little question of the Capitol insurrection earlier this month. The violent attack by Trump supporters and Trump’s role in fomenting the march on the national legislature has made Trump himself even more toxic than he previously was. So much so that now even his lawyers and bankers are jumping ship.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckk87ur1400aqc9kva3hy3rev@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--desktopOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckk87ur1400aqc9kva3hy3rev@published"
  data-placeholder="settings"
      data-type="mid-article-spot"
      data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90,300x250"
      data-zone-id = "768486"
      data-placement-id = "12399452"
      data-criteo-id="1157134"
      data-site-id="271363"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckk87ur1400aqc9kva3hy3rev@published"
  data-placeholder="settings"
      data-type="mid-article-spot-tablet"
      data-sizes="728x90,300x250,455x256,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90,300x250"
      data-zone-id = "768488"
      data-placement-id = "12399457"
      data-criteo-id="1157133"
      data-site-id="271364"
      data-tl-code="slate_d_leaderboard_inline_pb"
  >
  </div>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckk8809ji001t3g69rq228qc5@published" data-word-count="161"
  class="slate-paragraph slate-graf" >Trump’s disclosure included revenue for 47 different companies under the Trump Organization umbrella, including his hotels and golf clubs, and showed a revenue drop of 38 percent over the past year. “Those losses were worst in the places where Trump could least afford it: His Washington hotel, which has a $170 million loan outstanding, saw revenue drop more than 60 percent. His Doral resort in Miami—also carrying a huge debt load—saw a 44 percent drop,” <a href="https://www.washingtonpost.com/politics/trump-company-financial-problems/2021/01/21/3899b7e4-5c25-11eb-8bcf-3877871c819d_story.html">according</a> to the Washington Post. “But there were also sharp declines at three of Trump’s most important properties: his D.C. hotel, his Doral resort in Florida, and his Turnberry resort in Scotland. Their combined revenue fell from $149 million in 2019 to $71 million last year, a drop of more than half.” Revenue at Mar-a-Lago was up 13 percent and Trump’s online store, used to hawk Trump-branded schlock, doubled its income, to just under $2 million, which is small potatoes for a business that has $400 million in outstanding loans coming due.</p>

  
<div class="slate-ad ad--mobileOnly ad--inArticleBanner">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckk87ur1400aqc9kva3hy3rev@published"
  data-placeholder="settings"
      data-type="mid-article-spot-mobile"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

  <aside
  data-uri="slate.com/_components/in-article-recirc/instances/ckk87ur1400awc9kvqpyk1ddz@published"
  class="in-article-recirc"
  
  data-via="article-inline_recirc-section-news-and-politics"
>
    <h1 class="in-article-recirc__header">
        Popular in
        <a href="/news-and-politics" class="in-article-recirc__topic">
          News &amp; Politics
        </a>
    </h1>
    <ol class="in-article-recirc__list">
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/01/biden-michael-pack-kathleen-kraninger-peter-robb.html" class="in-article-recirc__link">
            
            Biden Has Already Fired Three of Trump’s Worst Appointees
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/01/jen-psaki-is-praised-for-not-crazy-first-press-conference.html" class="in-article-recirc__link">
            
            Jen Psaki Is Praised for “Not Crazy” First Press Conference
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/01/biden-trump-protests-statehouses-meh.html" class="in-article-recirc__link">
            
            Barely Any Trump Supporters Showed at Inauguration Protests Around the Country
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2021/01/biden-inauguration-speech-normal-trump-farewell.html" class="in-article-recirc__link">
            
            Never Take Normal for Granted Again
          </a>
        </li>
    </ol>
</aside>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckk8809rk001u3g69w52hvleq@published" data-word-count="128"
  class="slate-paragraph slate-graf" >The former president’s already choppy financial situation is set to be made worse by his conduct on Jan. 6. The Capitol attack spooked sponsors and vendors, like the P.G.A. which announced it was pulling its golf tournament from Trump’s New Jersey club, prompting others to cut ties with the Trump Organization. Perhaps most telling of Trump’s diminished standing is that his lawyers and bankers, two industries not easily shaken by bad behavior when a buck is on the line, are running for the hills. Since the Capitol attack, three of the four banks holding the largest deposits of Trump cash, have cut ties. BankUnited announced Thursday it was closing its remaining Trump accounts, as has Signature Bank and Professional Bank. The remaining bank, Capital One, has not commented publicly.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckk8809wd001v3g69dzp9qxe9@published" data-word-count="53"
  class="slate-paragraph slate-graf slate-paragraph--tombstone" >Three law firms have also reportedly stopped doing business with Trump, including Morgan Lewis, which has handled Trump’s taxes since before his run for office and stood by him as he lied and obfuscated about his taxes. Two other firms, Seyfarth Shaw and Alston & Bird, have also <a href="https://www.law.com/americanlawyer/2021/01/20/morgan-lewis-seeking-to-cut-ties-with-trump/">reportedly cut ties</a> with Trump.</p>

  <section
  data-uri="slate.com/_components/slate-kicker-promo/instances/ckk87ur1400axc9kv05405v3w@published"
  class="slate-kicker-promo"
  hidden
  data-editable="kickerPromo"
>

  <svg width="23.911" height="24.241" class="kicker-promo__icon">
    <use xlink:href="/media/components/slate-kicker-promo/sprite.svg#plus"></use>
  </svg>

    <h1 class="kicker-promo__hed">Support our independent journalism</h1>

    <div class="kicker-promo__body">
      <p>Readers like you make our work possible. Help us continue to provide the reporting, commentary, and criticism you won’t find anywhere else.</p>
    </div>

    <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;general&amp;utm_source&#x3D;article" class="kicker-promo__btn">
        Join
        <svg width="85" height="13" class="kicker-promo__splus-wordmark">
          <title>Slate Plus</title>
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
        </svg>
    </a>
</section>

  <ul
  data-uri="slate.com/_components/social-share/instances/ckk87ur1400ayc9kv9gt5fcl4@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=You%20know%20it%E2%80%99s%20bad%20when%20even%20Trump%E2%80%99s%20lawyers%20and%20bankers%20are%20jumping%20ship.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

</div>

      <div class="article__tags" >
          <a href="/tag/donald-trump" class="article__tag">
            Donald Trump
          </a>
          <a href="/tag/economy" class="article__tag">
            Economy
          </a>
          <a href="/tag/banking" class="article__tag">
            Banking
          </a>
          <a href="/tag/coronavirus" class="article__tag">
            Coronavirus
          </a>
      </div>

    <div  hidden>
        <section
  data-uri="slate.com/_components/author-bio/instances/ckk87ur1400arc9kve7u2otqx@published"
  class="author-bio "
  >


  <div class="author-bio__content">

    <div class="author-bio__about">
      <div class="author-bio__text">
        <p><strong>Elliot Hannon</strong> is a Slate staff writer.</p>

      </div>

        <ul class="author-bio__share">
            <li><a href="https://twitter.com/elliothannon" class="author-share">
              <svg class="author-share__icon author-share__icon--twitter" role="presentation">
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
              <span class="author-share__text">Twitter</span>
            </a></li>




        </ul>

    </div>
  </div>
</section>

    </div>

  </section>

      <div class="article__right-rail">   
<div class="slate-ad ad--desktopOnly ad--rightRail">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/ckk87ur1400atc9kvbn3mpubd@published"
  data-placeholder="settings"
      data-type="rr-article-flex"
      data-sizes="300x250,300x600,160x600"
      data-prebid="true"
      data-prebid-sizes = "300x250,300x600,160x600"
      data-zone-id = "768502"
      data-placement-id = "12399463"
      data-criteo-id="1157132"
      data-site-id="271367"
      data-tl-code="slate_d_rrail_largerec_pb"
  >
  </div>
</div>

 </div>

</article>

  <hr class="article__hr">

  <div data-uri="slate.com/_components/slate-parsely/instances/ckk87ur0c00anc9kvdfsib7xd@published"
  class="slate-parsely"
  data-article-url="https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"The Slatest","dateCreated":"2021-01-22T12:02:03+00:00","headline":"Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol","url":"https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html","keywords":["donald-trump","banking","economy","coronavirus","redux","Section:news-and-politics","AdNode:news_and_politics/the_slatest"],"datePublished":"2021-01-22T12:02:03+00:00","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png","width":400,"height":400}},"thumbnailUrl":"https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width=780&height=520&rect=3947x2631&offset=253x0","image":{"@type":"ImageObject","url":"https://compote.slate.com/images/c1b504cc-c210-4af2-93bc-cd2109eba347.jpeg?width=1200&rect=3947x2631&offset=253x0","width":1200,"height":800},"author":{"@type":"Person","name":"Elliot Hannon"},"about":"Trump’s financial disclosure showed his businesses took in $120 million less last year."}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ckk87ur0d00aoc9kv8305wqxh@published" class="slate-adnode" data-adnode="news_and_politics/the_slatest">
</div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/ckk87ur0e00apc9kv547xj5p0@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article" data-page-hash="cfnpsol2JpLWMxCVFw8FdYoOJwfoYtOYQGRBHg+gA50&#x3D;">
  {"headline":"Trump’s Business Revenue Was Down 40 Percent Even Before He Encouraged Storming the Capitol","url":"https://slate.com/news-and-politics/2021/01/trump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html","tags":["donald-trump","banking","economy","coronavirus"],"authors":["Elliot Hannon"],"section":"News & Politics","rubric":"The Slatest","pub_date":"2021-01-22T12:02:03+00:00","page_id":"slate.com/_components/article/instances/ckk87ur1400b0c9kvgdi0688l","page_type":"article","commercialNode":"news_and_politics/the_slatest"}
</script>

                <aside class="slate-paywall"
  data-uri="slate.com/_components/slate-paywall/instances/article@published"
  data-is-splus-user="false"
  data-my-slate-url="https://my.slate.com"
  data-max-mpv="8"
  data-excluded-content="{&quot;tags&quot;:[&quot;coronavirus-essential&quot;,&quot;politics-essential&quot;],&quot;rubrics&quot;:[&quot;future-tense&quot;,&quot;picks&quot;,&quot;open-thread&quot;]}"
  >
  <div class="slate-paywall__fade"></div>
  <div class="slate-paywall__content slate-paywall__content--paywall">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">Subscribe to Continue Reading</h1>
      <p class="slate-paywall__text">You’ve run out of free articles. Join Slate Plus to continue reading, and you’ll get unlimited access to all our work—and support Slate’s independent journalism. You can cancel anytime.</p>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Subscribe Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://slate.com/sign-in?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F01%2Ftrump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html" class="slate-paywall__link">Sign in here.</a>
      </p>
    </div>
    <div class="slate-paywall__image-container">
      <img
        loading="lazy"
        src="/media/components/adblock-message/slate-plus-promo.png"
        srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
        alt="Illustration depicting a colorful group of people using an array of mobile devices"
      />
    </div>
  </div>

  <div class="slate-paywall__content slate-paywall__content--warning">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">You’re almost out of free articles. Subscribe to get unlimited access.</h1>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Subscribe Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://slate.com/sign-in?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2021%2F01%2Ftrump-organization-revenue-fell-40-percent-2020-coronavirus-pandemic.html" class="slate-paywall__link">Sign in here.</a>
      </p>
      <button class="slate-paywall__close-button" type="button">
        <svg class="slate-paywall__close-icon" role="img">
          <title>Close button</title>
          <use href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>
  </div>


</aside>

                <div class="piano-mount" data-uri="slate.com/_components/piano-mount/instances/meterwall@published" >
  <div class='piano-mount__container' id="meterwall">
  </div>
</div>

        </div>
        <aside class="l-container">
            <div data-uri="slate.com/_components/taboola-recirc/instances/article@published" class='taboola-recirc'>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
</div>

        </aside>
      </div>
    </main>

    <section class="bottom-ad">
        
<div class="slate-ad ad--desktopOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
  data-placeholder="settings"
      data-type="leaderboard"
      data-sizes="970x250,970x90,728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "970x250,970x90,728x90"
      data-zone-id = "768478"
      data-placement-id = "12399445"
      data-criteo-id="1157134"
      data-site-id="271610"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--tabletPortraitOnly ad--leaderboard">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
  data-placeholder="settings"
      data-type="leaderboard-tablet"
      data-sizes="728x90,1x3"
      data-prebid="true"
      data-prebid-sizes = "728x90"
      data-zone-id = "768480"
      data-placement-id = "12399447"
      data-criteo-id="1157133"
      data-site-id="271365"
      data-tl-code="slate_d_leaderboard_pb"
  >
  </div>
</div>

  
<div class="slate-ad ad--mobileOnly">
  <div class="slate-ad__label">Advertisement</div>
  <div class="slate-ad__creative" data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
  data-placeholder="settings"
      data-type="mobile-only-bottom"
      data-sizes="300x250,1x3"
      data-prebid="true"
      data-prebid-sizes = "300x250"
      data-zone-id = "768494"
      data-placement-id = "12399462"
      data-criteo-id="1157131"
      data-site-id="271366"
      data-tl-code="slate_m_infeedrec_pb"
  >
  </div>
</div>

    </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published">
  <div class="global-footer__content">
    <ul class="global-footer__links">
      <li><a href="http://www.slatereprints.com/">Reprints</a></li>
      <li>Advertise: <a href="mailto:advertise@slate.com" target="_blank">Site</a> / <a
          href="http://mediakit.slate.com/podcast-network" target="_blank">Podcasts</a></li>
      <li><a href="/commenting">Commenting</a></li>
      <li><a href="/podcastfaqs">Podcast FAQs</a></li>
      <li><a href="/contact">Contact</a> / <a href="mailto:feedback@slate.com" target="_blank">Feedback</a></li>
      <li><a href="/pitch">Pitch guidelines</a></li>
      <li><a href="/news-and-politics/corrections">Corrections</a></li>
      <li><a href="/about">About us</a></li>
      <li><a href="/jobs">Work with us</a></li>
      <li><a href="/tips">Send us tips</a></li>
      <li><a href="/terms">User agreement</a></li>
      <li><a href="/privacy">Privacy policy</a></li>
      <li><a href="http://optout.aboutads.info/">AdChoices</a></li>
      <li><a href="https://shop.slate.com/">Slate Shop</a></li>
      <li><a class="ot-sdk-show-settings" href="/do-not-sell">Cookie Preferences</a></li>
    </ul>
    <div class="global-footer__social">
      <div class="global-footer__social-heading">Follow Us</div>
      <a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
        </svg>
        Facebook
      </a>
      <a href="https://twitter.com/slate" class="global-footer__social-link">
        <svg width="18" height="15" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
        </svg>
        Twitter
      </a>
      <a href="https://www.instagram.com/slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
        </svg>
        Instagram
      </a>
      <a href="/rss" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
        </svg>
        RSS Feed
      </a>
    </div>
    <div>
      <svg width="243" height="30" class="global-footer__logo">
        <title>The Slate Group logo</title>
        <use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
      </svg>
      <p>
        Slate is published by The Slate Group, a Graham Holdings Company.<br />
        All contents &copy; 2021 The Slate Group LLC. All rights reserved.
      </p>
    </div>
  </div>
</footer>


    <div class="foot" >  <div class='piano' data-uri="slate.com/_components/piano/instances/general@published" data-config="{&quot;url&quot;:&quot;https://experience.tinypass.com&quot;,&quot;aid&quot;:&quot;homyv5Uzpu&quot;}">
</div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->


<script type="text/javascript">
var _qevents = _qevents || [];

window.slateCMP.TCF.ready.then(tcData => {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
});

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message">
  <div class="adblock-message__overlay"></div>
  <div class="adblock-message__content">
    <div class="adblock-message__controls">
      <button class="adblock-message__close js-message-close" type="button">
        <svg width="21" height="21">
          <use xlink:href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">We Need to Talk About Your Ad Blocker</h1>
      <p>Slate relies on advertising to support our journalism. If you value our work, please disable your ad blocker.</p>
      <a href="https://slate.com/news-and-politics/2017/04/how-to-disable-your-ad-blocker-on-slate.html?via=ab_pane" class="adblock-message__button adblock-message__button--ads js-message-button">Enable Ads on Slate</a>
    </section>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">Want to Block Ads But Still Support Slate?</h1>
      <p>By joining Slate Plus you support our work and get exclusive content. And you'll never see this message again.</p>
      <a href="https://slate.com/plus?utm_channel=promo&utm_campaign=plus&utm_content=ab_talk&utm_source=interstitial" class="adblock-message__button adblock-message__button--plus js-message-button">Join Slate Plus</a>
    </section>

    <img
      src="/media/components/adblock-message/slate-plus-promo.png"
      srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
      alt="Illustration depicting a colorful group of people using an array of mobile devices"
    />
  </div>
</div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>


</div>
      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

