  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ckbr0nnz1000xvcmf2447p3fq@published"
  data-layout-uri="slate.com/_layouts/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ckbr0nnzd000yvcmf2lbo5b03@published" -->
  <title>John Bolton’s The Room Where it Happened is a searing indictment of John Bolton.</title>
<meta property="og:title" content="John Bolton’s Book Is a Brutal, Searing Indictment … of John Bolton">
<meta name="twitter:title" content="John Bolton’s Book Is a Brutal, Searing Indictment … of John Bolton">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/ckbr0nnzf000zvcmfyjace4ga@published" -->
<link rel="canonical" href="https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html">
<meta property="og:url" content="https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html">
  <meta property="article:published_time" content="2020-06-22T21:44:16.989Z">




  <!-- data-uri="slate.com/_components/clay-meta-description/instances/ckbr0nnzg0010vcmfi1l2e05i@published" -->
<meta name="description" content="No one should let this self-aggrandizing warmonger anywhere near “the room where it happens” ever again.">
<meta name="twitter:description" content="No one should let this self-aggrandizing warmonger anywhere near “the room where it happens” ever again.">
<meta property="og:description" content="No one should let this self-aggrandizing warmonger anywhere near “the room where it happens” ever again.">

  <!-- data-uri="slate.com/_components/meta-image/instances/ckbr0nnzi0011vcmfq6kzmoyx@published" -->
<meta name="twitter:image" content="https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width=780&height=520&rect=5771x3847&offset=1x0">
<meta property="og:image" content="https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width=780&height=520&rect=5771x3847&offset=1x0">
<meta name="twitter:card" content="summary_large_image">

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ckbr0nnzj0012vcmfp3n1fyr2@published" -->
<meta name="news_keywords" content="john-bolton, donald-trump, books">
<meta property="article:tag" content="john-bolton, donald-trump, books">

  <!-- data-uri="slate.com/_components/meta-authors/instances/ckbr0nnzk0013vcmfja00qjct@published" -->
<meta name="author" content="Fred Kaplan">

  <!-- data-uri="slate.com/_components/slate-amp-link/instances/ckbr0nnzl0014vcmfyt55e0vg@published" -->

  <link rel="amphtml" name="slate-amp-link" href="https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.amp">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/ckbr0nnzn0015vcmfzkk1879c@published" -->

  <script data-uri="slate.com/_components/permutive/instances/ckbr0nnzp0016vcmf21bbco66@published">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</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@slate">
<meta property="article:publisher" content="https://www.facebook.com/Slate">
<meta property="fb:app_id" content="142011022527753">
<meta property="og:site_name" content="Slate Magazine">
<meta property="og:type" content="article">

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->

<meta name="apple-mobile-web-app-title" content="Slate">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://slate.com/media/sites/slate-com/icon.76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://slate.com/media/sites/slate-com/icon.120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://slate.com/media/sites/slate-com/icon.152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://slate.com/media/sites/slate-com/icon.180x180.png">

<link rel="mask-icon" sizes="any" href="https://slate.com/media/sites/slate-com/icon.svg" color="#660033">

<link rel="icon" sizes="196x196" href="https://slate.com/media/sites/slate-com/icon.196x196.png">

<meta name="application-name" content="Slate">
<meta name="msapplication-TileColor" content="#660033">
<meta name="msapplication-TileImage" content="https://slate.com/media/sites/slate-com/icon.144x144.png">

<link rel="icon" type="image/svg+xml" href="https://slate.com/media/sites/slate-com/icon.svg">

<link rel="shortcut icon" type="image/x-icon" href="https://slate.com/favicon.ico">

<meta name="theme-color" content="#2c0022" />

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function i(f){document.write('<script src="'+p+f+'"><\/script>')}
if(!HTMLElement.prototype.closest)i('closest.js')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle.min.js')
if(!window.fetch)i('whatwg-fetch.min.js')
if(/Trident|MSIE/.test(navigator.userAgent))i('svg4everybody.min.js')
if(!window.IntersectionObserver)i('intersection-observer.min.js')
"function"!=typeof window.CustomEvent&&(window.CustomEvent=function(e,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var n=document.createEvent("CustomEvent");return n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail),n});
i('regenerator-runtime.min.js')
}())
</script>

  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->

  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


<script data-uri="slate.com/_components/usprivacy-api/instances/default@published" class="usprivacy-api">
  // CCPA
  if(!window.__uspapi){
    window.__uspapi = function(command, version, callback) {
      if (command === 'getUSPData') {
        // assumes `version` is the number `1`
        var uspDataObject = {
          "version": 1,
          "uspString": "1YNY"
        }
        try {
          var cs = document.cookie.split(';')
          for (var i = 0; i < cs.length; i++) {
            var entry = cs[i].split('=');
            if (entry[0].trim() === 'usprivacy') {
              uspDataObject['uspString'] = entry[1].trim();
              break;
            }
          }
          callback(uspDataObject, true);
        } catch(e){
          console.error(e);
          callback(null, false);
        }
      }
    }
  }

  function __handleUspapiMessage(event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
      window.__uspapi(data.command, data.version, function(returnValue, success){
        event.source.postMessage({
          __uspapiReturn: {
            returnValue: returnValue,
            success: success,
            callId: data.callId
          }
        });
      });
    }
  }

  window.addEventListener("message", __handleUspapiMessage, false);

</script>

  <!-- data-uri="slate.com/_components/analytics-js-loader/instances/general@published" -->

<script>

(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript"
;r.integrity="sha384-t5vT47el2d0e6uQ1h75P9Lbzo8by6pbk+Rg41Gm4xuTGR+eDLpbWslKUtZMDe9Bj"
;r.crossOrigin="anonymous";r.defer=true
;r.src="https://cdn.amplitude.com/libs/amplitude-5.6.0-min.gz.js"
;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);


window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  push: function(callback){
    if(this.initCalled){
      callback();
    } else {
      this._q.push(callback)
    }
  },
  init: function(instance, consent){
    if(consent === 'grant'){
      instance.setOptOut(false);
      for (let i = 0; i < this._q.length; i++) {
        this._q[i](instance);
      }
      this._q = [];
    }
    if(consent === 'revoke'){
      instance.setOptOut(true);
    }
    this.initCalled = true;
  }
}

window.slateAmplitudeInit = function(callback) {
  amplitude.getInstance().init(
    "5a7cb616c0717cb7f4f0eee43d9f4e1c",
    null,
    {
      includeUtm: true,
      includeReferrer: true,
      includeGclid: true,
      logLevel: "ERROR",
      saveParamsReferrerOncePerSession: false,
      domain: ".slate.com"
    },
    callback
  );
};

</script>


  <script>
    // check for our dynamic load object
    if(!window.nonIabVendor){
      window.nonIabVendor = {}
    };

    window.nonIabVendor.parsely = function(consent) {
      if(consent=="grant"){
        // This is in case we previously set it to noop from a "revoke"
        if(window.PARSELY){
          delete window.PARSELY;
        }
        var elem = document.createElement('script');
        elem.id = "parsely-cfg";
        elem['data-parsely-site'] = "slate.com";
        elem.src = "//cdn.parsely.com/keys/slate.com/p.js";
        elem.defer = true;
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      }
      // Parsely doesn't appear to have an API for revoke
      if(consent=="revoke"){
        if(window.PARSELY){
          window.PARSELY = Function.prototype; // noop
        }
      }
    };
  </script>

<script>
    if(!window.nonIabVendor){
      window.nonIabVendor = {}
    };

window.nonIabVendor.fbPixel = function(consent) {
  !function(f,b,e,v,n,t,s){
  if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('consent', consent);

  fbq('set', 'autoConfig', false, '166975463695820');
  fbq('init', '166975463695820');
  fbq('track', 'PageView');

 }
</script>



  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">
      var pbjs = pbjs || {};
      pbjs.que = pbjs.que || [];

      pbjs.que.push(function(){
        pbjs.setConfig({
          bidderTimeout: 800,
          debug: false,
          enableSendAllBids: false,
          useBidCache: true,
          userSync: {
            filterSettings: {
              all: {
                bidders: '*',
                filter: 'include'
              }
            },
            syncsPerBidder: 10
          },
          priceGranularity: {
            buckets: [{
                'min': 0,
                'max': 2,
                'increment': 0.01
              },{
                'min': 2,
                'max': 5,
                'increment': 0.10
              }, {
                'min': 5,
                'max': 20,
                'increment': 0.50
              },{
                'min': 20,
                'max': 100,
                'increment': 1
              }]
          },
          consentManagement: {
            usp: {
              cmpApi: 'iab',
              timeout: 1000,
            }
          },
          targetingControls: {
            alwaysIncludeDeals: true,
          }
        });
      });

      // enable amplitude analytics.
      pbjs.que.push(function () {
        pbjs.enableAnalytics([{
            provider: 'amplitude',
            options: {
              sampling: 0.01
            }
        }]);
      });
    </script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || {};
  </script>
  <script defer src="https://tagan.adlightning.com/slate/op.js"></script>

  <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->

<meta name="dfp-cache-buster" content=7b1b9fb6f55280c03edfe3d6def54723514811de>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  </script>

  <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->


  
<!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      article:'auto'
    });
    window.addEventListener("load", function() {
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/slate1/loader.js',
      'tb_loader_script');
    });
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
  </script>


  <!-- NEWSROOM SCRIPT -->

  <script>
    window._newsroom = window._newsroom || [];


    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
  </script>
  <!-- END NEWSROOM SCRIPT -->

<script type="text/javascript">
  function setTaboolaVars(obj) {
    var taboolaUserType = "guest";
    if (obj.isMember) {
      taboolaUserType = "subscriber";
    } else if (obj.isLoggedIn) {
      taboolaUserType = "registered";
    }
    window._tbl_unified_id = "";
    window._tbl_user_type = taboolaUserType;
    window._tbl_paywall = obj.isPaywalled;
  }

  document.addEventListener("paywallComplete", function (e) {
    setTaboolaVars(e.detail);
  }, false);

  function signUpSuccess() {
    window._tfa = window._tfa || [];
    window._tfa.push({
      notify: "subscription",
      name: "subscription-completed",
      sourceurl: window.location.href,
    });
    !(function(t, f, a, x) {
      if (!document.getElementById(x)) {
        t.async = 1;
        t.src = a;
        t.id = x;
        f.parentNode.insertBefore(t, f);
      }
    })(
      document.createElement("script"),
      document.getElementsByTagName("script")[0],
      "//cdn.taboola.com/libtrc/unip/1143314/tfa.js",
      "tb_tfa_script"
    );
  }

  if (document.cookie.includes("taboola-signup-success=true")) {
    document.cookie = "taboola-signup-success=noop; expires=Thurs, 1 Jan 1970 00:00:00 GMT; path=/; domain=." + window.location.host;
    signUpSuccess();
  }
</script>



<style>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</style></head>

  <body class="layout-one-column">

      <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  class="masthead"
  data-via="nav">
  <a href="#main" class="skip-to-main">Skip to the content</a>
  <div class="desktop-masthead">


    <div class="masthead__wrapper" >
      <div class="notable masthead__container">
        <h2 class="notable__heading">
          <svg width="76" height="26" role="img">
            <title>Notable topics</title>
            <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
          </svg>
        </h2>
        <ul class="notable__list">
              <li class="notable__item">
                <a href="https://slate.com/tag/george-floyd" class="notable__link">George Floyd</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/06/judge-rejects-trump-effort-block-john-bolton-book.html" class="notable__link">John Bolton</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2020/06/perry-mason-hbo-matthew-rhys-reboot-review.html" class="notable__link">Perry Mason</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/06/tiktok-kpop-tickets-empty-trump-tulsa-rally.html" class="notable__link">Tulsa</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/06/warrior-cop-trainings-industry.html" class="notable__link">“Warrior Cop”</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/06/watchmen-trump-tulsa-masks-damon-lindelof-interview.html" class="notable__link">Watchmen</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/technology/2020/06/coronavirus-mosquito-vector-control-programs.html" class="notable__link">Mosquitoes</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/06/the-juneteenth-the-town-of-mexia-remembers.html" class="notable__link">Juneteenth</a>
              </li>
        </ul>
        <div class="notable__logos">
          <a href="https://slate.com/podcasts" class="notable__logo">
            <svg width="134" height="13" class="notable__pods">
              <title>Slate Podcasts</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
            </svg>
          </a>
          <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav"
            class="notable__logo">
            <svg width="85" height="13" class="notable__splus">
              <title>Slate Plus</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
            </svg>
          </a>
        </div>
      </div>
    </div>

    <div class="main-nav masthead__wrapper">
      <nav class="main-nav__content masthead__container">
        <a href="https://slate.com" class="main-nav__logo">
          <svg class="logo" width="259" height="80">
            <title>Slate homepage</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
          </svg>
        </a>
        <div class="main-nav__links">
          <div class="account">
            <form action="/search" class="search-form" data-via="search">
              <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
              <button class="search-form__submit">
                <svg class="search-form__icon">
                  <title>Submit search</title>
                  <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                </svg>
              </button>
              <label for="search-input" class="search-form__label">
                <svg class="search-form__icon">
                  <title>Enter query</title>
                  <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                </svg>
              </label>
            </form>
            <a href="https://my.slate.com/login/" class="account__link js-redirect-return js-logged-out"
              hidden>Sign In</a>
            <div class="js-logged-in" hidden>

    <div class="dropdown">
      <button class="dropdown__button masthead__my-account">
        My Account
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
                        
    <a href="https://my.slate.com/login/?screenToRender=editProfile" class="dropdown__link">
      Settings
    </a>
  
                
    <a href="https://my.slate.com/logout/" class="dropdown__link js-redirect-return">
      Log out
    </a>
  

      </div>
    </div>
              </div>
          </div>
          <ul class="sections">
              <li class="sections__item">
                <a href="/news-and-politics" class="sections__link">
                  News &amp; Politics
                </a>
              </li>
              <li class="sections__item">
                <a href="/culture" class="sections__link">
                  Culture
                </a>
              </li>
              <li class="sections__item">
                <a href="/technology" class="sections__link">
                  Technology
                </a>
              </li>
              <li class="sections__item">
                <a href="/business" class="sections__link">
                  Business
                </a>
              </li>
              <li class="sections__item">
                <a href="/human-interest" class="sections__link">
                  Human Interest
                </a>
              </li>
          </ul>
        </div>
      </nav>
    </div>
  </div>

  <div class="mobile-masthead">
    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
        <svg class="logo" width="124" height="39">
          <title>Slate homepage</title>
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
        </svg>
      </a>
    </div>
    <div class="menu">

      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>

      <nav class="menu__content">
        <button class="menu__control menu__control--close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/components/masthead/sprite.svg#close"></use>
          </svg>
        </button>
        <div class="mobile-notable">
          <h2 class="mobile-notable__heading">
            <svg width="76" height="26" role="img">
              <title>Notable topics</title>
              <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
            </svg>
          </h2>
          <div class="mobile-notable__links">
                <a href="https://slate.com/tag/george-floyd" class="mobile-notable__link">George Floyd</a>
                <a href="https://slate.com/news-and-politics/2020/06/judge-rejects-trump-effort-block-john-bolton-book.html" class="mobile-notable__link">John Bolton</a>
                <a href="https://slate.com/culture/2020/06/perry-mason-hbo-matthew-rhys-reboot-review.html" class="mobile-notable__link">Perry Mason</a>
                <a href="https://slate.com/news-and-politics/2020/06/tiktok-kpop-tickets-empty-trump-tulsa-rally.html" class="mobile-notable__link">Tulsa</a>
                <a href="https://slate.com/news-and-politics/2020/06/warrior-cop-trainings-industry.html" class="mobile-notable__link">“Warrior Cop”</a>
                <a href="https://slate.com/news-and-politics/2020/06/watchmen-trump-tulsa-masks-damon-lindelof-interview.html" class="mobile-notable__link">Watchmen</a>
                <a href="https://slate.com/technology/2020/06/coronavirus-mosquito-vector-control-programs.html" class="mobile-notable__link">Mosquitoes</a>
                <a href="https://slate.com/news-and-politics/2020/06/the-juneteenth-the-town-of-mexia-remembers.html" class="mobile-notable__link">Juneteenth</a>
          </div>
        </div>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>

          <a href="https://slate.com/podcasts" class="mobile-sections__link mobile-sections__link--pods">
            <svg width="166" height="16">
              <title>Slate Podcasts</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
            </svg>
          </a>
          <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=&utm_source=nav"
            class="mobile-sections__link js-redirect-return">
            <svg width="106.5" height="16">
              <title>Slate Plus</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
            </svg>
          </a>
          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>
        </div>

        <div class="mobile-account js-logged-out" hidden>
          <a href="https://my.slate.com/login/?screenToRender&#x3D;traditionalRegistration" class="mobile-account__link js-redirect-return">Register</a>
          <a href="https://my.slate.com/login/" class="mobile-account__link js-redirect-return">Sign in</a>
        </div>
        <div class="mobile-account js-logged-in" hidden>
          <a href="https://my.slate.com/login/?screenToRender&#x3D;editProfile" class="mobile-account__link js-redirect-return">Settings</a>
          <a href="https://my.slate.com/logout/" class="mobile-account__link js-redirect-return">Log out</a>
        </div>
      </nav>

    </div>

  </div>

  <div class="masthead__wrapper" >
    <div class="strapline masthead__container">

        <svg width="27" height="30" class="strapline__asterisk">
          <title>*</title>
          <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
        </svg>
          <a class="strapline__text" href="https://slate.com/culture/2020/06/mira-jacob-graphic-memoir.html">
            Can Wander a Bit
          </a>

      <div class="social strapline__social">
        Follow Us
        <a href="https://www.instagram.com/slate/" class="social__badge">
          <svg width="18" height="18">
            <title>Slate on Instagram</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
          </svg>
        </a>
        <a href="https://twitter.com/slate" class="social__badge">
          <svg width="18" height="15">
            <title>Slate on Twitter</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
        </a>
        <a href="https://www.facebook.com/Slate/" class="social__badge">
          <svg width="9" height="18">
            <title>Slate on Facebook</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
        </a>
      </div>

    </div>
  </div>

</header>




      <section class="top-ad">
          <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--leaderboard"
    data-type="leaderboard"
    data-sizes="970x250,970x90,728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90"
    data-zone-id = "768478"
    data-placement-id = "12399445"
    data-trustx-id="3016"
    data-criteo-id="1157134"
    data-site-id="271610"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--leaderboard"
    data-type="leaderboard-tablet"
    data-sizes="728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90"
    data-zone-id = "768480"
    data-placement-id = "12399447"
    data-trustx-id="3017"
    data-criteo-id="1157133"
    data-site-id="271365"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardMobile@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly"
    data-type="leaderboard-mobile"
    data-sizes="320x100,320x50"
    data-prebid="true"
    data-prebid-sizes = "320x100,320x50"
    data-zone-id = "1121368"
    data-placement-id = "14423119"
    data-trustx-id="7237"
    data-criteo-id="1362447"
    data-site-id="321366"
>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article/instances/ckbr0no0d001jvcmfx30xerx5@published"
  data-has-roadblock="false"
  data-paywall-disabled="false"
  data-rubric="war-stories"
  class="article article--article"
  itemscope
  itemtype="http://schema.org/Article"
>

  <div class="article__fullbleed-header"></div>

  <header class="article__header">
    <div class="article__microdata" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
      <meta itemprop="name" content="Slate" />
      <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
        <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
        <meta itemprop="width" content="400">
        <meta itemprop="height" content="400">
      </div>
    </div>
    <div itemprop="image" itemscope itemtype="https://www.schema.org/ImageObject">
      <link
        itemprop="url"
        href="https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;5771x3847&amp;offset&#x3D;1x0"
      >
    </div>

    <div class="article__rubric" >
      <a href="/news-and-politics/war-stories">
          War Stories
      </a>
    </div>

    <h1 class="article__hed" data-editable="overrideHeadline" itemprop="headline">John Bolton’s Book Is a Scathing Indictment … of John Bolton</h1>

      <h2 class="article__dek"  itemprop="alternativeHeadline">No one should let this man in “the room where it happens” ever again.</h2>

    <div class="article__meta">
        <p data-editable="authors" class="article__byline">By
          <span itemprop="author" itemscope itemtype="http://schema.org/Person">
              <span class="article__author" itemprop="name">
                <a href="/author/fred-kaplan">Fred Kaplan</a></span>
          </span>
        </p>

      <time itemprop="datePublished" content="2020-06-22T21:44:16+00:00" class="article__timestamp">
        <span class="article__date">June 22, 2020</span><span class="article__time">5:44 PM</span>
      </time>
    </div>
  </header>

  <div class="article__share-sidebar share-sidebar">
      <ul
  data-uri="slate.com/_components/social-share/instances/ckbr0no0d001cvcmfxaquf3k5@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=John%20Bolton%20might%20be%20the%20only%20one%20in%20Washington%20who%20doesn%E2%80%99t%20understand%20why%20he%20was%20fired.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

  </div>

  <section class="article__body">
    <div class="article__content" data-editable="content" itemprop="mainEntityOfPage">
          <figure
  data-uri="slate.com/_components/image/instances/ckbr0no0d001dvcmfltak5u36@published"
  class="image image--center "
  data-editable="imageInfo"
>

<div class="lazy-container" style="padding-bottom: 66.66666666666666%;">
          <img class="image__src" data-normal="https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;5771x3847&amp;offset&#x3D;1x0" alt="John Bolton seen in focus next to Trump in the foreground in the Cabinet Room." />
          <noscript>
            <img src="https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;5771x3847&amp;offset&#x3D;1x0" alt="John Bolton seen in focus next to Trump in the foreground in the Cabinet Room." loading="lazy" />
          </noscript>
        </div>

  <figcaption class="image__meta">
<div class="image__caption">National security adviser John Bolton joins President Donald Trump and NATO Secretary-General Jens Stoltenberg during a bilateral meeting in the Cabinet Room at the White House on April 2, 2019.</div>
<div class="image__credit">Chip Somodevilla/Getty Images</div>
</figcaption>
</figure>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0no0d001evcmf60wod4nr@published"
  data-word-count="117"
  >
  When President Donald Trump fired John Bolton as his national security adviser in September 2019, <a href="https://slate.com/news-and-politics/2019/09/trump-bolton-national-security-adviser.html">I wrote</a>, “We may at last have in Bolton a piece of scorched debris from Trump’s inner circle disgruntled and disloyal enough to write a scathing tell-all memoir.” And now here it is. <a href="https://www.amazon.com/Room-Where-Happened-White-Memoir/dp/1982148039/?tag=slatmaga-20"><em>The Room Where It Happened</em></a> (out Tuesday) is every bit the flame job that the <a href="https://www.nytimes.com/2020/06/17/us/politics/bolton-book-trump-impeached.html?searchResultPosition=8">advance</a> <a href="https://www.washingtonpost.com/outlook/john-boltons-book-is-full-of-startling-revelations-he-should-have-told-us-sooner/2020/06/17/beac5bb6-b0e5-11ea-8758-bfd1d045525a_story.html">news</a> <a href="https://www.washingtonpost.com/podcasts/daily-202-big-idea/john-boltons-book-portrays-trump-as-cozy-with-autocrats/">stories</a> indicated. But it’s also, unwittingly, an indictment of Bolton himself—as warmonger, self-aggrandizer, deceiver, at times a shrewd bureaucratic operator, at other times stunningly blind to the politics around him, and, in any case, a man that no future president should hire to walk his dog, much less help guard the nation.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u130001i3h63gjlxdpme@published"
  data-word-count="141"
  >
  Bolton has long drifted on the outer edge of our right-wing foreign policy elite. Often tagged a neocon, he’s actually more a 19<sup>th</sup>-century imperialist, obsessed with imposing American power on the world, not so concerned about spreading democracy. His stints under President George W. Bush were bizarre: The first was as undersecretary of state for arms control, even though he’d never read an arms control treaty that he liked (his main job was to serve as Vice President Dick Cheney’s spy, reporting back when Secretary of State Colin Powell came too close to succeeding at diplomacy). Then he served as U.N. ambassador, even though he was hostile to the U.N. and opposed international law, on principle (Bush, who put him there as a recess appointment, booted him when it was clear that the Senate was going to vote down his nomination).
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u14l001j3h63y7g4tjkm@published"
  data-word-count="57"
  >
  Trump hired him as his third national security adviser, a job that doesn’t involve Senate confirmation, after watching his regular commentaries on Fox News. Bolton had every reason to assume that Trump shared his views—and, quite likely, he did, until he didn’t. That’s when he got rid of Bolton, who even now, doesn’t seem to get why.
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u15k001k3h63dds6yb03@published"
  data-word-count="108"
  >
  Bolton’s top priorities in the White House were to make sure Trump didn’t sign a deal with North Korean leader Kim Jong-un or backpedal on his withdrawal from the Iran nuclear deal. Bolton despises the nuclear deal, which Iran signed in 2015 with then-President Barack Obama and the leaders of five other countries. In his book, he repeatedly calls it a “wretched” deal, though never feels the need to explain why. Four-fifths of the way into the book, on page 391, he lets the reason for his reticence slip. Describing a discussion he had with two Pentagon officials over whether to try negotiating a new deal, he writes:
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-box"
    data-sizes="300x250"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <blockquote data-uri="slate.com/_components/slate-blockquote/instances/ckbr0uqw300273h63fdjtogvo@published" class="slate-blockquote" data-word-count="47">
  <div data-editable="text"><p>I argued again that…there would be no ‘new’ Iran deal and no ‘deterrence’ established <em>as long as Iran’s current regime remained.</em> You could like it or not, but basing a policy on some other reality would not get us to any ‘end state’ we sought. (Italics added.)</p></div>
</blockquote>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1a7001m3h631jgjjcut@published"
  data-word-count="136"
  >
  And there you have it. Bolton didn’t like the Iran nuclear deal—wouldn’t like any nuclear deal, or deal of any sort, with Iran—because it was with Iran. For Bolton, the only sound policy toward Iran is regime change, meaning any other policy is unacceptable. He had an ally in this view with Secretary of State Mike Pompeo—and, it seemed, with Trump. But then, toward the end of the book (and the end of Bolton’s tenure), Trump started saying he <em>wanted</em> to make a new deal with the Iranians; he thought that the Iranians wanted to make a deal too (probably untrue, unless Trump lifted sanctions, which he wasn’t willing to do). Bolton writes that he opposed the notion so fervently that he planned to resign if Trump so much as scheduled talks with Iran’s foreign minister.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1a8001n3h63rfpfui7l@published"
  data-word-count="75"
  >
  Bolton gives away the game when he complains, at one point, that the Iranians were about to violate the nuclear deal. The violation took place in response to, and several months after, Trump’s withdrawal from the accord. But if the deal was as “wretched” as Bolton claims, why was he concerned that Iran was about to violate it? It’s all a pretense; for Bolton, the deal was bad only because it left the regime standing.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1aw001o3h63580ag35k@published"
  data-word-count="191"
  >
  He plays similar games in his chapter on Trump’s strange relationship with Kim. I share Bolton’s bewilderment at the president’s flowering bromance with the world’s most brutal dictator—and his worry that, left alone with the clever tyrant, Trump might sign a deal that helped only Kim while rupturing our alliances throughout East Asia. But, as with Iran, Bolton vociferously opposed even trying to make a deal. He dismisses the efforts of Trump’s special envoy to North Korea talks, Steve Biegun, on the grounds that Biegun tried to negotiate a “step-by-step” deal (the North destroys some nuclear weapons, the U.S. lifts some sanctions, the North destroys some more, we lift some more…), whereas Bolton wanted a “big bang” deal (the U.S. doesn’t lift any sanctions until the North dismantles its entire nuclear apparatus). Bolton knew that the North would never agree to a big bang but might accept some form of step-by-step deal, which would only distract from what Bolton thought was the only way to deal with Kim’s threat—destroying the regime: either through total economic isolation (unlikely, given North Korea’s alliance with China) or, better still, bombing the place to smithereens.
</p>

  <div class="taboola-widget" data-uri="slate.com/_components/taboola-widget/instances/article">
    <div id='taboola-mid-article-thumbnails'></div>
    <script>
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-mid-article-thumbnails',
        placement: 'Mid Article Thumbnails',
        target_type: 'mix'
      });
    </script>
  </div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1bd001p3h63mn83abzl@published"
  data-word-count="135"
  >
  Bolton offers very detailed, occasionally fascinating accounts of Trump’s two summits with Kim, in Singapore (which ended with a meaningless joint declaration) and in Hanoi (which collapsed in failure, since which time no talks have occurred at all). But Bolton doesn’t seem to grasp the significance of what happened in Hanoi. Kim arrived with one offer: he would dismantle the Yongbyon nuclear reactor if Trump lifted all sanctions that had been imposed since 2006 (those were the ones that took a bite). Trump rejected the proposal, with good reason: Yongbyon was hardly Kim’s only reactor. But, as Bolton notes, Trump then made some counter-offers: How about if the U.S. lifted <em>some</em> of the sanctions? Or how about if Kim added one more element—say, a ban on producing intercontinental ballistic missiles? Kim turned those ideas down.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1he001q3h63e372xj94@published"
  data-word-count="76"
  >
  In other words, Bolton viewed the outcome of Hanoi as a relief, but there almost was a deal—there would have been, if Kim hadn’t been so inflexible—and Trump came away still wanting some deal. Not long after Hanoi, on his way back from a G-20 meeting, Trump held an impromptu meeting with Kim near the Demilitarized Zone separating North and South Korea. He also directed Biegun to keep trying to reach a deal with Kim’s negotiators.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1i2001r3h63zs10xvdl@published"
  data-word-count="74"
  >
  Early in the book, Bolton trashes former Secretary of Defense James Mattis as an “obstructionist” for pursuing his own agenda, contrary to Trump’s policies, which Bolton mainly favored. But toward the end of the book, Bolton becomes the obstructionist, though he doesn’t see it that way: to his mind, from beginning to end, he’s just trying to save the country and the world from Trump’s capriciousness (which is how Mattis viewed his maneuverings too).
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1i4001s3h63a6wjg8y8@published"
  data-word-count="72"
  >
  Through much of the story, Pompeo and Gen. Joseph Dunford, chairman of the Joint Chiefs of Staff, sometimes joined Bolton in his campaign, especially in helping persuade Trump to keep some U.S. troops in Syria. But toward the end, Bolton found himself on the outs—Pompeo, who was far more attuned to Trump’s true desires, no longer joined him in his schemes—and the funny thing is, Bolton didn’t, and still doesn’t, know it.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-box"
    data-sizes="300x250"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1ia001t3h63kaqlfne1@published"
  data-word-count="100"
  >
  At one point, Bolton is complaining to Pompeo about Biegun’s efforts to keep step-by-step negotiations alive. Pompeo tells him, “What Biegun said is a lot closer to the President than you are.” He also tells Bolton that Trump had told Pompeo, “We need a victory on this”—not the best reason for going into negotiations with a more patient and recalcitrant party, but still, the message was clear: Trump wanted a deal. (Even so, he didn’t get one; Kim shut down after Hanoi, <a href="https://www.nytimes.com/2019/05/30/world/asia/north-korea-envoy-execution.html">murdered</a> his chief negotiator, demoted a few others, and more recently cut off all ties with South Korea.)
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1ip001u3h63elr8r9fd@published"
  data-word-count="104"
  >
  It should have been clear—it’s certainly clear between the lines of his own account—that Bolton was being edged out of the inner circle. When Trump arranged his off-the-cuff meeting with Kim at the DMZ, he brought along his daughter and son-in-law, Ivanka and Jared Kushner—but he sent Bolton off on a mission to Mongolia. Bolton writes that his trip had been “previously scheduled” and mumbles that he didn’t want to go to the DMZ anyway, but <em>come on</em>. Anyone with a grip on the ironies of history—and Bolton studied history—knows that sending an official to Mongolia is flashing-neon code for <a href="https://slate.com/news-and-politics/2019/07/trump-bolton-north-korea-mongolia.html">consigning him to oblivion</a>.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1j6001v3h63p8edcizq@published"
  data-word-count="101"
  >
  Last week, when excerpts of Bolton’s book were widely printed, Trump posted a <a href="https://twitter.com/realDonaldTrump/status/1273468029712707584">tweet</a> calling him a “disgruntled boring fool who only wanted to go to war,” adding, “Never had a clue, was ostracized & happily dumped.” This raises the question of why Trump hired Bolton in the first place—just as he hired the many other officials that he trashed after they quit or he fired them—but he had a point, and it’s not a new one. Just a few weeks after firing Bolton, <a href="https://twitter.com/realDonaldTrump/status/1222496715422433281"></a>Trump <a href="https://twitter.com/realDonaldTrump/status/1222496715422433281">tweeted</a>, “frankly, if I listened to him, we would be in World War Six by now.”
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1mf001w3h63szv4zebn@published"
  data-word-count="97"
  >
  Simply because Trump hired him, Bolton had reason to assume that the president was as hawkish as he was. But it turned out Trump’s fire-and-fury rhetoric was, for the most part, high drama. He wasn’t so keen to follow through, which was sometimes to his credit. Bolton decries as a dreadful last straw Trump’s failure to bomb three Iranian targets in response to a <a href="https://www.cnn.com/2019/06/20/middleeast/iran-drone-claim-hnk-intl/index.html">shoot-down</a> of a pilotless drone in June, 2019. In fact, given that the bombing would have killed several Iranians, Trump’s decision—while chaotically reached, just minutes before launch—was a rare display of sensible restraint.
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-box"
    data-sizes="300x250"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1ox001x3h63ivk3o6pu@published"
  data-word-count="74"
  >
  Nonetheless, Bolton’s book has value both for historians and for those casting ballots this November. He was, as his <em>Hamilton</em>-inspired title puts it, “in the room where it happened.” (The reference is no coincidence. On his decision to write a book, rather than testify before the House impeachment committee or spill all to the press, he writes, “I believed throughout, as the line in <em>Hamilton</em> goes, that ‘I am not throwing away my shot.’”)
</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckbr0no0d001avcmfkluibs9x@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1p1001y3h63cyh9ditz@published"
  data-word-count="105"
  >
  Whatever his distortions and misjudgments, Bolton is a famously fastidious note-taker. Much of the book reads like a notebook dump, but it is likely to be as close to a transcript of key meetings as we’ll ever read, and—given the premium that Bolton, as a lawyer, has always put on the sanctity of documents—I think these are worth trusting. (The fact that Trump tried to sue Bolton, to prevent publication, also lends credence to its contents. So does <a href="https://twitter.com/SecPompeo/status/1273789496685969409">Pompeo’s tweet</a>, calling his former colleague “a traitor who damaged America by violating his sacred trust with its people,” but not calling him out for any inaccuracies.)
</p>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1p2001z3h63tfvp4o9r@published"
  data-word-count="70"
  >
  Others have quoted Bolton’s descriptions of meetings where Trump condoned China’s concentration camps, expressed surprise that Britain has nuclear weapons, asked for reelecton favors from not only Ukraine but also China and Turkey, among many other marks of ignorance or malfeasance, some of which would quality as high crimes and misdemeanors. But none of the brief quotations capture the sheer chaos of Trump’s mind, which Bolton captures in several passages.
</p>

  <div data-uri="slate.com/_components/civic-science/instances/in-article-widget"  class="civic-science" id="civsci-id-1671842321"
     data-civicscience-widget="7e4b253e-4c9b-c364-2dbf-094094b102dd">
<script async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script>
  <script>
  (function(){
    var matches = document.cookie.match(/slate-uuid-js=(.*?)($|;)/)
    var uuid = matches && matches[1] && matches[1].trim()
    if (uuid) {
      var img = new Image(0, 0)
      img.src = "https://www.civicscience.com/idsync?uid=Slate:" + uuid
    }
  })();
  </script>
</div>

  <p
  
  class="slate-paragraph" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1p400203h63x6wv4b96@published"
  data-word-count="84"
  >
  So let me leave you with one, on page 383. The scene is a National Security Council meeting after Iran struck two pumping stations on a Saudi oil pipeline<strong> </strong>in May, 2019. Trump goes off in “a reverie” about the “beautiful sight” of the <em>USS Lincoln</em> aircraft carrier. Then he complains that the Iranians aren’t talking to him only because John Kerry convinced them to wait till the next president, a “soliloquy” that he had recited many, many times before. Then, as Bolton describes:
</p>

  <aside
  data-uri="slate.com/_components/in-article-recirc/instances/ckbr0no0d001fvcmfiqdz045r@published"
  class="in-article-recirc"
  
  data-via="article-inline_recirc-section-news-and-politics"
>
    <h1 class="in-article-recirc__header">
        Popular in
        <a href="/news-and-politics" class="in-article-recirc__topic">
          News &amp; Politics
        </a>
    </h1>
    <ol class="in-article-recirc__list">
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2020/06/trump-speaks-half-empty-arena-tulsa.html" class="in-article-recirc__link">
            
            Trump Had Promised a Huge Rally in Tulsa. He Spoke to a Half-Empty Arena.
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2020/06/trump-tulsa-speech-west-point-ramp-water-glass-full-explanation.html" class="in-article-recirc__link">
            
            Trump Explains What Happened With the West Point Ramp
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2020/06/trump-white-america-polling-shift-racism.html" class="in-article-recirc__link">
            
            Trump Is Losing His Grip on White America
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/news-and-politics/2020/06/tiktok-kpop-tickets-empty-trump-tulsa-rally.html" class="in-article-recirc__link">
            
            TikTok Users, K-Pop Fans Take Credit for Inflating Expectations to Trump Tulsa Rally
          </a>
        </li>
    </ol>
</aside>

  <blockquote data-uri="slate.com/_components/slate-blockquote/instances/ckbr0vj4e002h3h63zuq7x3qe@published" class="slate-blockquote" data-word-count="180">
  <div data-editable="text"><p>When Dunford tried to get more specific on what we might do and when in response to an Iranian attack, Trump said the Gulf Arabs could pay. Dunford kept trying to get Trump to focus on specific options along a graduated ladder of possible responses, but somehow, we veered off to South Africa and what Trump was hearing about the treatment of white farmers, asserting he wanted to grant them asylum and citizenship. The discussion on targets then resumed, much of it to my satisfaction. Unfortunately, the mention of our remaining troop presence in Iraq led Trump to inquire, “Why don’t we take them out? In Syria, we got rid of ISIS.” What I heard next was shocking, but I distinctly remember hearing him say, “I don’t care if ISIS comes back into Iraq.” On Iran, discussion of possible US actions continued, but we then zoomed to Afghanistan, as Trump complained about how much we were paying soldiers in the Afghan government army, undissuaded when [Acting Secretary of Defense Patrick] Shanahan said the average was only about $10 a day.</p></div>
</blockquote>

  <p
  
  class="slate-paragraph slate-paragraph--tombstone" data-editable="text"
  data-uri="slate.com/_components/slate-paragraph/instances/ckbr0u1pv00223h63dss4t1zp@published"
  data-word-count="43"
  >
  We have a president who cannot focus for a minute. Given some of the things he has talked about doing, that might be for the best. But it’s only a matter of luck that we are all still here to gape our jaws.
</p>

  <section
  data-uri="slate.com/_components/slate-kicker-promo/instances/ckbr0no0d001gvcmffi9dhkow@published"
  class="slate-kicker-promo"
  hidden
  data-editable="kickerPromo"
>

  <svg width="23.911" height="24.241" class="kicker-promo__icon">
    <use xlink:href="/media/components/slate-kicker-promo/sprite.svg#plus"></use>
  </svg>

    <h1 class="kicker-promo__hed">Support our independent journalism</h1>

    <div class="kicker-promo__body">
      <p>Readers like you make our work possible. Help us continue to provide the reporting, commentary, and criticism you won’t find anywhere else.</p>
      <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;general&amp;utm_source&#x3D;article" class="kicker-promo__link">Join Slate Plus</a>
    </div>

    <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;general&amp;utm_source&#x3D;article" class="kicker-promo__btn">
        Join
        <svg width="85" height="13" class="kicker-promo__splus-wordmark">
          <title>Slate Plus</title>
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
        </svg>
    </a>
</section>

  <ul
  data-uri="slate.com/_components/social-share/instances/ckbr0no0d001hvcmfbjaet8yp@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=John%20Bolton%20might%20be%20the%20only%20one%20in%20Washington%20who%20doesn%E2%80%99t%20understand%20why%20he%20was%20fired.&amp;via=slate&amp;url=https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

</div>

      <div class="article__tags" data-editable="tag">
          <a href="/tag/books" class="article__tag">
            Books
          </a>
          <a href="/tag/donald-trump" class="article__tag">
            Donald Trump
          </a>
          <a href="/tag/john-bolton" class="article__tag">
            John Bolton
          </a>
      </div>

    <hr class="article__hr">

    <div data-editable="authorBioContent" hidden>
        <section
  data-uri="slate.com/_components/author-bio/instances/ckbr0no0d001bvcmfkpyb5292@published"
  class="author-bio "
  >


  <div class="author-bio__content">

    <div class="author-bio__about">
      <div class="author-bio__text">
        
      </div>


    </div>
  </div>
</section>

    </div>



  </section>
</article>

  <div data-uri="slate.com/_components/slate-parsely/instances/ckbr0nnzu0017vcmfuxp0sc8g@published"
  class="slate-parsely"
  data-article-url="https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"War Stories","dateCreated":"2020-06-22T21:44:16+00:00","headline":"John Bolton’s Book Is a Brutal, Searing Indictment … of John Bolton","url":"https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html","thumbnailUrl":"https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width=780&height=520&rect=5771x3847&offset=1x0","keywords":["john-bolton","donald-trump","books","redux","Section:news-and-politics","AdNode:news_and_politics/war_stories"],"datePublished":"2020-06-22T21:44:16+00:00","image":"https://compote.slate.com/images/b1cb13d0-af08-4bfc-b665-5b28e506235d.jpeg?width=780&height=520&rect=5771x3847&offset=1x0","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png"}},"author":{"@type":"Person","name":"Fred Kaplan"},"about":"No one should let this self-aggrandizing warmonger anywhere near “the room where it happens” ever again."}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ckbr0nnzy0018vcmft43o6tu6@published" class="slate-adnode" data-adnode="news_and_politics/war_stories">
</div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/ckbr0nnzz0019vcmfcb5bt1la@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article" data-page-hash="3MkJHXZjz79QIqPc7e9J/AkYk+E/3reJ/C4a+gQb5vw&#x3D;">
  {"headline":"John Bolton’s Book Is a Brutal, Searing Indictment … of John Bolton","url":"https://slate.com/news-and-politics/2020/06/john-bolton-trump-room-where-it-happened.html","tags":["john-bolton","donald-trump","books"],"authors":["Fred Kaplan"],"section":"News & Politics","rubric":"War Stories","pub_date":"2020-06-22T21:44:16+00:00","page_id":"slate.com/_components/article/instances/ckbr0no0d001jvcmfx30xerx5","page_type":"article","commercialNode":"news_and_politics/war_stories"}
</script>

                <aside class="slate-paywall"
  data-uri="slate.com/_components/slate-paywall/instances/article@published"
  data-is-splus-user="false"
  data-my-slate-url="https://my.slate.com"
  data-max-mpv="30"
  data-excluded-content="{&quot;tags&quot;:[&quot;coronavirus-essential&quot;],&quot;rubrics&quot;:[&quot;future-tense&quot;,&quot;picks&quot;,&quot;open-thread&quot;]}"
  >
  <div class="slate-paywall__fade"></div>
  <div class="slate-paywall__content slate-paywall__content--paywall">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">Subscribe to Continue Reading</h1>
      <p class="slate-paywall__text">You’ve run out of free articles. Join Slate Plus to continue reading, and you’ll get unlimited access to all our work—and support Slate’s independent journalism. You can cancel anytime.</p>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Start Free Trial Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://my.slate.com/login/?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2020%2F06%2Fjohn-bolton-trump-room-where-it-happened.html" class="slate-paywall__link">Sign in here.</a>
      </p>
    </div>
    <div class="slate-paywall__image-container">
      <img
        src="/media/components/adblock-message/slate-plus-promo.png"
        srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
        alt="Illustration depicting a colorful group of people using an array of mobile devices"
      />
    </div>
  </div>

  <div class="slate-paywall__content slate-paywall__content--warning">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">You’re almost out of free articles. Subscribe to get unlimited access.</h1>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Start Free Trial Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://my.slate.com/login/?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fnews-and-politics%2F2020%2F06%2Fjohn-bolton-trump-room-where-it-happened.html" class="slate-paywall__link">Sign in here.</a>
      </p>
      <button class="slate-paywall__close-button" type="button">
        <svg class="slate-paywall__close-icon" role="img">
          <title>Close button</title>
          <use href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>
  </div>


</aside>

        </div>
        <div class="l-container">
            <!-- data-uri="slate.com/_components/taboola-recirc/instances/article@published" -->
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

        </div>
      </div>
    </main>

    <section class="bottom-ad">
        <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--leaderboard"
    data-type="leaderboard"
    data-sizes="970x250,970x90,728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90"
    data-zone-id = "768478"
    data-placement-id = "12399445"
    data-trustx-id="3016"
    data-criteo-id="1157134"
    data-site-id="271610"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--leaderboard"
    data-type="leaderboard-tablet"
    data-sizes="728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90"
    data-zone-id = "768480"
    data-placement-id = "12399447"
    data-trustx-id="3017"
    data-criteo-id="1157133"
    data-site-id="271365"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly"
    data-type="mobile-only-bottom"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/nonStandard@published"
data-placeholder="settings"
    class="slate-ad"
    data-type="non-standard"
    data-sizes="1x1"
    data-prebid="false"
    data-prebid-sizes = ""
    data-zone-id = ""
    data-placement-id = ""
    data-trustx-id=""
    data-criteo-id=""
    data-site-id=""
>
</div>

    </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published">
  <div class="global-footer__content">
    <ul class="global-footer__links">
      <li><a href="http://www.slatereprints.com/">Reprints</a></li>
      <li>Advertise: <a href="mailto:advertise@slate.com" target="_blank">Site</a> / <a
          href="http://mediakit.slate.com/podcast-network" target="_blank">Podcasts</a></li>
      <li><a href="/commenting">Commenting</a></li>
      <li><a href="/podcastfaqs">Podcast FAQs</a></li>
      <li><a href="/contact">Contact</a> / <a href="mailto:feedback@slate.com" target="_blank">Feedback</a></li>
      <li><a href="/pitch">Pitch guidelines</a></li>
      <li><a href="/news-and-politics/corrections">Corrections</a></li>
      <li><a href="/about">About us</a></li>
      <li><a href="/jobs">Work with us</a></li>
      <li><a href="/tips">Send us tips</a></li>
      <li><a href="/terms">User agreement</a></li>
      <li><a href="/privacy">Privacy policy</a></li>
      <li><a href="http://optout.aboutads.info/">AdChoices</a></li>
      <li><a href="https://shop.slate.com/">Slate Shop</a></li>
      <li><a href="/do-not-sell">Do Not Sell My Personal Information</a></li>
    </ul>
    <div class="global-footer__social">
      <div class="global-footer__social-heading">Follow Us</div>
      <a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
        </svg>
        Facebook
      </a>
      <a href="https://twitter.com/slate" class="global-footer__social-link">
        <svg width="18" height="15" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
        </svg>
        Twitter
      </a>
      <a href="https://www.instagram.com/slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
        </svg>
        Instagram
      </a>
      <a href="/rss" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
        </svg>
        RSS Feed
      </a>
    </div>
    <div>
      <svg width="243" height="30" class="global-footer__logo">
        <title>The Slate Group logo</title>
        <use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
      </svg>
      <p>
        Slate is published by The Slate Group, a Graham Holdings Company.<br />
        All contents &copy; 2020 The Slate Group LLC. All rights reserved.
      </p>
    </div>
  </div>
</footer>


    <div class="foot" data-editable="foot">    <div data-uri="slate.com/_components/oil/instances/default@published" class="oil">
        <style>.as-oil {
          display: none !important;
        }
        </style>
      <script>
        (function() {

          if (!window.AS_OIL) {
            window.AS_OIL = {};
            window.AS_OIL.CONFIG = {"timeout":0,"config_version":2,"advanced_settings":false,"advanced_settings_purposes_default":false,"publicPath":"https://slate.com/media/components/oil/","preview_mode":false,"cookie_expires_in_days":390,"default_to_optin":true,"customVendorListUrl":"https://slate.com/media/components/oil/customvendorlist.json","poi_activate_poi":true,"poi_hub_origin":"https://slate.com","poi_hub_path":"/media/components/oil/hub.html","poi_subscriber_set_cookie":true,"poi_group_name":"Slate","locale":{"localeId":"enEN_01","version":1,"texts":{"label_intro_heading":"We Use Cookies and Related Technology","label_intro":"Slate and our <a href=\"https://slate.com/thirdpartypartners\"> partners </a> use cookies and related technology to deliver relevant advertising on our site, in emails and across the Internet. We and our partners also use these technologies to personalize content and perform site analytics. You can change your mind and choices at any time by accessing your <a  class=\"as-js-advanced-settings\" >Settings</a>. For more information, see our <a href=\"https://slate.com/terms\">terms</a> and <a href=\"https://slate.com/privacy\">privacy policy</a>.","label_button_advanced_settings":"No, take me to settings","label_button_yes":"OK","label_cpc_activate_all":"Turn on all","label_cpc_deactivate_all":"Turn off all","label_cpc_purpose_01_text":"Information storage and access","label_cpc_purpose_01_desc":"The storage of information, or access to information that is already stored, on your device such as advertising identifiers, device identifiers, cookies, and similar technologies.","label_cpc_purpose_02_text":"Personalization","label_cpc_purpose_02_desc":"The collection and processing of information about your use of this service to subsequently personalize advertising and/or content for you in other contexts, such as on other websites or apps, over time. Typically, the content of the site or app is used to make inferences about your interests, which inform future selection of advertising and/or content.","label_cpc_purpose_03_text":"Ad selection, delivery, reporting","label_cpc_purpose_03_desc":"The collection of information, and combination with previously collected information, to select and deliver advertisements for you, and to measure the delivery and effectiveness of such advertisements. This includes using previously collected information about your interests to select ads, processing data about what advertisements were shown, how often they were shown, when and where they were shown, and whether you took any action related to the advertisement, including for example clicking an ad or making a purchase. This does not include personalization, which is the collection and processing of information about your use of this service to subsequently personalize advertising and/or content for you in other contexts, such as websites or apps, over time.","label_cpc_purpose_04_text":"Content selection, delivery, reporting","label_cpc_purpose_04_desc":"The collection of information, and combination with previously collected information, to select and deliver content for you, and to measure the delivery and effectiveness of such content. This includes using previously collected information about your interests to select content, processing data about what content was shown, how often or how long it was shown, when and where it was shown, and whether the you took any action related to the content, including for example clicking on content. This does not include personalization, which is the collection and processing of information about your use of this service to subsequently personalize content and/or advertising for you in other contexts, such as websites or apps, over time.","label_cpc_purpose_05_text":"Measurement","label_cpc_purpose_05_desc":"The collection of information about your use of the content, and combination with previously collected information, used to measure, understand, and report on your usage of the service. This does not include personalization, the collection of information about your use of this service to subsequently personalize content and/or advertising for you in other contexts, i.e. on other service, such as websites or apps, over time.","label_cpc_heading":"Privacy settings:","label_cpc_purpose_desc":"Purposes","label_button_back":"Back","label_third_party":"IAB 3rd Parties","label_custom_thirdparty_heading":"Publisher 3rd Parties","iabVendorListUrl":"https://vendorlist.consensu.org/vendorlist.json"}}};
          }


        })();
      </script>
      <script type="text/javascript" src="/media/components/oil/oilstub.1.3.5-RELEASE.min.js"></script>
      <script type="text/javascript" src="/media/components/oil/oil.1.3.5-RELEASE.min.js"></script>
  </div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->


<noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=166975463695820&amp;ev=PageView&amp;noscript=1"/></noscript>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.defer = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18406752", beaconParamMap: { "gdprConsent": "cs_ucfr" } });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.defer = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1" />
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message">
  <div class="adblock-message__overlay"></div>
  <div class="adblock-message__content">
    <div class="adblock-message__controls">
      <button class="adblock-message__close js-message-close" type="button">
        <svg width="21" height="21">
          <use xlink:href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">We Need to Talk About Your Ad Blocker</h1>
      <p>Slate relies on advertising to support our journalism. If you value our work, please disable your ad blocker.</p>
      <a href="https://slate.com/news-and-politics/2017/04/how-to-disable-your-ad-blocker-on-slate.html?via=ab_pane" class="adblock-message__button adblock-message__button--ads js-message-button">Enable Ads on Slate</a>
    </section>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">Want to Block Ads But Still Support Slate?</h1>
      <p>By joining Slate Plus you support our work and get exclusive content. And you'll never see this message again.</p>
      <a href="https://my.slate.com/plus/?utm_channel=promo&utm_campaign=plus&utm_content=ab_talk&utm_source=interstitial" class="adblock-message__button adblock-message__button--plus js-message-button">Join Slate Plus</a>
    </section>

    <img
      src="/media/components/adblock-message/slate-plus-promo.png"
      srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
      alt="Illustration depicting a colorful group of people using an array of mobile devices"
    />
  </div>
</div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>

  <script>

  (function(){

    // check for our dynamic load object
    if(!window.nonIabVendor){
      window.nonIabVendor = {};
    };

    window.nonIabVendor.amazonOneClick = function() {
      var elem = document.createElement('script');
      elem.src = "//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=797217ac-ca6e-482f-8925-4c302e9c855c"
      elem.defer = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    };


  })();

  </script>

</div>
      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

