  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ckgsf533u005he3kn4idxxga7@published"
  data-layout-uri="slate.com/_layouts/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <link rel="stylesheet" href="/css/slate.css">
<!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ckgsf534a005ie3kn3h60qclv@published" -->
  <title>Husband into butt play: Do I have to participate in his kink?</title>
<meta property="og:title" content="I’ve Gotten in Too Deep With My Husband’s Favorite Kink. Is It Too Late to Back Out?">
<meta name="twitter:title" content="I’ve Gotten in Too Deep With My Husband’s Favorite Kink. Is It Too Late to Back Out?">

  <!-- data-uri="slate.com/_components/clay-meta-url/instances/ckgsf534f005je3knkmtfamcc@published" -->
<link rel="canonical" href="https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html">
<meta property="og:url" content="https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html">
  <meta property="article:published_time" content="2020-10-28T15:42:04.725Z">


<meta name="robots" content="max-image-preview:large">


  <!-- data-uri="slate.com/_components/clay-meta-description/instances/ckgsf534g005ke3kn6z8sbbsc@published" -->
<meta name="description" content="I thought I could get into it for his sake, but his fetish is grossing me out!">
<meta name="twitter:description" content="I thought I could get into it for his sake, but his fetish is grossing me out!">
<meta property="og:description" content="I thought I could get into it for his sake, but his fetish is grossing me out!">

  <!-- data-uri="slate.com/_components/meta-image/instances/ckgsf534j005le3kn46242vro@published" -->
<meta name="twitter:image" content="https://slate.com/media/sites/slate-com/icon.400x400.png">
<meta property="og:image" content="https://slate.com/media/sites/slate-com/icon.400x400.png">
<meta name="twitter:card" content="summary">

  <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ckgsf534m005me3knqjqsdwom@published" -->
<meta name="news_keywords" content="sex, advice">
<meta property="article:tag" content="sex, advice">

  <!-- data-uri="slate.com/_components/meta-authors/instances/ckgsf534o005ne3knt0k3gudt@published" -->
<meta name="author" content="Rich Juzwiak">

  <!-- data-uri="slate.com/_components/slate-amp-link/instances/ckgsf534r005oe3knharhgg1r@published" -->

  <link rel="amphtml" name="slate-amp-link" href="https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.amp">

  <!-- data-uri="slate.com/_components/krux-data-layer/instances/ckgsf534x005pe3knn65mdmb9@published" -->

  <script data-uri="slate.com/_components/permutive/instances/ckgsf5351005qe3kn1gxro3oz@published" class="permutive"
  data-permutive-project-id=16d3bd5c-bf92-4bf0-815a-eac397d3aadf
  > 

// prettier-ignore
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive, "16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{consentRequired: true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

window.slatePermutiveData = {"page":{"article":{"pageType":"article","id":"slate.com/_components/article/instances/ckgsf536c0063e3kn89pifuuo","title":"I’ve Gotten in Too Deep With My Husband’s Favorite Kink. Is It Too Late to Back Out?","authors":["Rich Juzwiak"],"section":"Human Interest","rubric":"How to Do It","keywords":["sex","advice"],"gsChannels":[],"publishedTime":"2020-10-26T19:30:35+00:00","sentiment":"negative","categories":["/society/sex","/society/social institution/divorce","/health and fitness/sexuality"],"concepts":["Human sexual behavior","Sexual intercourse","Human sexuality","HIV","Butt plug","Oral sex","Chlamydia infection","Sexual assault"],"entities":["metamorworks - neutral","48-year - positive","Rich - positive","20 years - positive","66-year - negative","10 years - negative","swimming - negative","dick - negative","4 years - negative"]}}};

</script>

    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@slate">
<meta property="article:publisher" content="https://www.facebook.com/Slate">
<meta property="fb:app_id" content="142011022527753">
<meta property="og:site_name" content="Slate Magazine">
<meta property="og:type" content="article">

<link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">

  <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->

<meta name="apple-mobile-web-app-title" content="Slate">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/media/sites/slate-com/icon.76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/media/sites/slate-com/icon.120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/media/sites/slate-com/icon.152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/media/sites/slate-com/icon.180x180.png">

<link rel="mask-icon" sizes="any" href="/media/sites/slate-com/icon.svg" color="#660033">

<link rel="icon" sizes="196x196" href="/media/sites/slate-com/icon.196x196.png">

<meta name="application-name" content="Slate">
<meta name="msapplication-TileColor" content="#660033">
<meta name="msapplication-TileImage" content="/media/sites/slate-com/icon.144x144.png">

<link rel="icon" type="image/svg+xml" href="/media/sites/slate-com/icon.svg">

<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">

<meta name="theme-color" content="#2c0022" />

  <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
(function(){
var p='/media/components/polyfills/'
function i(f){document.write('<script src="'+p+f+'"><\/script>')}
if(typeof CSS === 'undefined' || typeof CSS.supports === 'undefined' || !CSS.supports('object-fit', 'cover'))i("object-fit-images.min.js")
if(!HTMLElement.prototype.closest)i('closest.js')
if(!window.Promise||!window.URL||!window.URLSearchParams||!window.Map)i('core-js-bundle.min.js')
if(!window.fetch)i('whatwg-fetch.min.js')
if(/Trident|MSIE/.test(navigator.userAgent))i('svg4everybody.min.js')
if(!window.IntersectionObserver)i('intersection-observer.min.js')
"function"!=typeof window.CustomEvent&&(window.CustomEvent=function(e,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var n=document.createEvent("CustomEvent");return n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail),n});
i('regenerator-runtime.min.js')
}())
</script>

  <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>

  <!-- data-uri="slate.com/_components/onetrust/instances/default@published" -->

<script src="https://cdn.cookielaw.org/consent/tcf.stub.js"></script>

<script>

  window.slateCMP = {
    oneTrust: {},
    TCF: {},
    EUCountries: new RegExp("AT|BE|BG|CY|CZ|DE|DK|EE|ES|FI|FR|GB|GR|HR|HU|IE|IS|IT|LI|LT|LU|LV|MT|NL|NO|PL|PT|RO|SE|SI|SK")
  };

  window.slateCMP.oneTrust.ready = new Promise(function(resolve, reject){
    window.slateCMP.oneTrust.resolve = resolve;
    window.slateCMP.oneTrust.reject = reject;
  });

  window.slateCMP.TCF.ready = new Promise(function(resolve, reject){
    window.slateCMP.TCF.resolve = resolve;
    window.slateCMP.TCF.reject = reject;
  });

  window.slateOneTrustGeoCheck = function(geoData){
    window.slateOneTrustGeoData = geoData;
    if(!window.slateCMP.EUCountries.test(geoData.country)){
     window.slateCMP.TCF.resolve({gdprApplies: false});
    }
  }

  window.slateCMP.oneTrust.ready.then(function(){
    __tcfapi("getTCData", 2, (tcData, success) => {
      if (success) {
        window.slateCMP.TCF.resolve(tcData);
      } else {
        window.slateCMP.TCF.reject(tcData);
      }
    });
  });

</script>

<script src="https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/slateOneTrustGeoCheck"></script>

<script
  src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
  data-domain-script="0e1d2de3-ec2a-48ca-8f78-11045575a199"
  data-ignore-ga='true'></script>

<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" data-ignore-ga='true' ccpa-opt-out-ids="C0004,gad" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true"></script>

<script src="/media/components/onetrust/nonIabVendor.js"></script>

<script>

  function OptanonWrapper() {

    window.slateCMP.oneTrust.resolve();

    window.nonIabVendorApi.updateVendors()

  }

</script>


  <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: Boolean(false)
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js" /></script>


  <script data-uri="slate.com/_components/analytics-js-loader/instances/general@published" class="analytics-js-loader"
  
  data-amplitude-api-key="5a7cb616c0717cb7f4f0eee43d9f4e1c"
  data-amplitude-log-level="ERROR"
  data-amplitude-domain=".slate.com"
  data-parsely-script-src="https://fpa-cdn.slate.com/keys/slate.com/p.js"
>
// we define this ASAP beacuse lots of components call amplitude
window.slateAmplitudeQueue = {
  _q: [],
  initCalled: false,
  instance: null,
  push: function(callback) {
    if (this.initCalled) {
      callback(this.instance);
      this.processQueue();
    } else {
      this._q.push(callback);
    }
  },
  processQueue: function() {
    for (let i = 0; i < this._q.length; i++) {
      this._q[i](this.instance);
    }
    this._q = [];
  },
  init: function(instance, consent) {
    this.instance = instance;
    this.instance.setOptOut(!consent);
    if (consent) {
      this.processQueue();
    }
    this.initCalled = true;
  },
};
</script>


  <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
    <script class="slate-ad-prebid">

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    window.slateCMP.TCF.ready.then( function(tcData){

      pbjs.que.push(function(){
        var pbjsConfig = {
          bidderTimeout: 800,
          debug: false,
          enableSendAllBids: false,
          useBidCache: true,
          bidderSequence: "fixed",
          userSync: {
            filterSettings: {
              all: {
                bidders: '*',
                filter: 'include'
              }
            },
            syncsPerBidder: 10
          },
          priceGranularity: {
            buckets: [{
                'min': 0,
                'max': 2,
                'increment': 0.01
              },{
                'min': 2,
                'max': 5,
                'increment': 0.10
              }, {
                'min': 5,
                'max': 20,
                'increment': 0.50
              },{
                'min': 20,
                'max': 100,
                'increment': 1
              }]
          },
          consentManagement: {
            usp: {
              cmpApi: 'iab',
              timeout: 1000,
            }
          },
          targetingControls: {
            alwaysIncludeDeals: true,
          }
        };

        if(tcData.gdprApplies || tcData.gdprApplies === undefined){
          // 
          pbjsConfig.consentManagement.gdpr = {
            cmpApi: 'iab',
            timeout: 5000,
            defaultGdprScope: true,
            allowAuctionWithoutConsent: false
          }
          // 
          pbjsConfig.deviceAccess = false;

          // 
          pbjsConfig.userSync.syncEnabled = false;
        }

          pbjs.setConfig(pbjsConfig);



        // enable amplitude analytics.
        pbjs.que.push(function () {
          pbjs.enableAnalytics([{
              provider: 'amplitude',
              options: {
                sampling: .01
              }
          }]);
        });
      })
    });

    </script>

  <!-- data-uri="slate.com/_components/slate-ad-gpt/instances/default@published" -->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 

  
<!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->

  <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
  <script>
    window.googletag = window.googletag || {};
  </script>
  <script defer src="https://tagan.adlightning.com/slate/op.js"></script>

  <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->

<meta name="dfp-cache-buster" content=298593996e43405e6c373dc4b6f0524f2efdceb5>

  <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
  <script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  </script>

  <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->


  
<!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      article:'auto'
    });
    window.addEventListener("load", function() {
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/slate1/loader.js',
      'tb_loader_script');
    });
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
  </script>


  <!-- NEWSROOM SCRIPT -->

  <script>
    window._newsroom = window._newsroom || [];


    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
  </script>
  <!-- END NEWSROOM SCRIPT -->

<script type="text/javascript">
  function setTaboolaVars(obj) {
    var taboolaUserType = "guest";
    if (obj.isMember) {
      taboolaUserType = "subscriber";
    } else if (obj.isLoggedIn) {
      taboolaUserType = "registered";
    }
    window._tbl_unified_id = "";
    window._tbl_user_type = taboolaUserType;
    window._tbl_paywall = obj.isPaywalled;
  }

  document.addEventListener("paywallComplete", function (e) {
    setTaboolaVars(e.detail);
  }, false);

  function signUpSuccess() {
    window._tfa = window._tfa || [];
    window._tfa.push({
      notify: "subscription",
      name: "subscription-completed",
      sourceurl: window.location.href,
    });
    !(function(t, f, a, x) {
      if (!document.getElementById(x)) {
        t.async = 1;
        t.src = a;
        t.id = x;
        f.parentNode.insertBefore(t, f);
      }
    })(
      document.createElement("script"),
      document.getElementsByTagName("script")[0],
      "//cdn.taboola.com/libtrc/unip/1143314/tfa.js",
      "tb_tfa_script"
    );
  }

  if (document.cookie.includes("taboola-signup-success=true")) {
    document.cookie = "taboola-signup-success=noop; expires=Thurs, 1 Jan 1970 00:00:00 GMT; path=/; domain=." + window.location.host;
    signUpSuccess();
  }
</script>


  <style>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</style></head>

  <body class="layout-one-column">

    <header
  data-uri="slate.com/_components/masthead/instances/default@published"
  class="masthead" data-via="nav">
  <a href="#main" class="skip-to-main">Skip to the content</a>

  <div class="desktop-masthead">


<div class="masthead__wrapper">
      <div class="notable masthead__container" >
        <h2 class="notable__heading">
          <svg width="76" height="26" role="img">
            <title>Notable topics</title>
            <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
          </svg>
        </h2>
        <ul class="notable__list">
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/10/amy-coney-barrett-confirmed-supreme-court.html" class="notable__link">Supreme Court</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/news-and-politics/2020/10/pro-choice-abortion-roe-v-wade-women-left-behind.html" class="notable__link">Abortion</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2020/10/teachers-roundtable-masks-remote-school-achievement-gap.html" class="notable__link">School</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2020/10/patriots-bad.html" class="notable__link">Patriots</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2020/10/strand-bookstore-music-venues-theaters-covid.html" class="notable__link">The Strand</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2020/10/hawaii-tourism-coronavirus-quarantine.html" class="notable__link">“Made in China”</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/human-interest/2020/10/essential-winter-running-gear.html" class="notable__link">Winter Running</a>
              </li>
              <li class="notable__item">
                <a href="https://slate.com/culture/2020/10/world-series-fans-rush-field-baseball-tradition-lost.html" class="notable__link">World Series</a>
              </li>
        </ul>
      <ul class="masthead-account notable__account">
    <li class="masthead-account__item js-account--subscribe" hidden
      ><a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="slate-link"><b>Subscribe</b></a>
    </li>
    <li class="masthead-account__item js-account--sign-in" hidden
      ><a href="https://slate.com/sign-in" class="masthead__login js-redirect-return">Sign In</a>
    </li>
    <li class="masthead-account__item js-account--profile" hidden
      ><div class="dropdown dropdown--subtle"
      ><button class="dropdown__button">
        Account
        <svg
          class="dropdown__icon"
          width="10" height="6" viewBox="0 0 10 6"
          xmlns="http://www.w3.org/2000/svg"
          role="img"
        >
          <title>Activating this button will toggle the display of additional content</title>
          <path d="M0 0l5 6 5-6z"/>
        </svg>
      </button>
      <div class="dropdown__content">
        
        
    <a href="https://slate.com/account" class="dropdown__link js-account--profile" hidden>
      Profile
    </a>
  
        
    <a href="https://my.slate.com/plus/" class="dropdown__link js-account--slate-plus" hidden>
      Slate Plus
    </a>
  
        
    <a href="https://slate.com/sign-out" class="dropdown__link js-redirect-return js-account--sign-out" hidden>
      Sign out
    </a>
  

      </div>
    </div>    </li>
  </ul>
</div>
    </div>
<div class="main-nav masthead__wrapper">
      <nav class="main-nav__content masthead__container">
        <a href="https://slate.com" class="main-nav__logo">
    <svg class="logo" width="259" height="80">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
<div class="main-nav__links">
          <div class="main-nav__search">
            <form action="/search" class="search-form" data-via="search">
    <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
    <button class="search-form__submit">
      <svg class="search-form__icon">
        <title>Submit search</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </button>
    <label for="search-input" class="search-form__label">
      <svg class="search-form__icon">
        <title>Enter query</title>
        <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
      </svg>
    </label>
  </form>
</div>

          <ul class="sections">
              <li class="sections__item">
                <a href="/news-and-politics" class="sections__link">
                  News &amp; Politics
                </a>
              </li>
              <li class="sections__item">
                <a href="/culture" class="sections__link">
                  Culture
                </a>
              </li>
              <li class="sections__item">
                <a href="/technology" class="sections__link">
                  Technology
                </a>
              </li>
              <li class="sections__item">
                <a href="/business" class="sections__link">
                  Business
                </a>
              </li>
              <li class="sections__item">
                <a href="/human-interest" class="sections__link">
                  Human Interest
                </a>
              </li>
              <li class="sections__item">
                <a href="/podcasts" class="sections__link">
                  Podcasts
                </a>
              </li>
          </ul>
        </div>
      </nav>
    </div>
</div>

  <div class="mobile-masthead">
    <div class="menu">
      <button class="menu__control menu__control--open js-toggle-menu">
        <span class="menu__control-text" aria-hidden="true">Menu</span>
        <svg width="16" height="15">
          <title>Open menu</title>
          <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
        </svg>
      </button>
      <nav class="menu__content">
        <button class="menu__control menu__control--close js-toggle-menu">
          <svg width="21" height="21">
            <title>Close menu</title>
            <use xlink:href="/media/components/masthead/sprite.svg#close"></use>
          </svg>
        </button>
        <div class="mobile-notable">
          <h2 class="mobile-notable__heading">
            <svg width="76" height="26" role="img">
              <title>Notable topics</title>
              <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
            </svg>
          </h2>
          <div class="mobile-notable__links">
                <a href="https://slate.com/news-and-politics/2020/10/amy-coney-barrett-confirmed-supreme-court.html" class="mobile-notable__link">Supreme Court</a>
                <a href="https://slate.com/news-and-politics/2020/10/pro-choice-abortion-roe-v-wade-women-left-behind.html" class="mobile-notable__link">Abortion</a>
                <a href="https://slate.com/human-interest/2020/10/teachers-roundtable-masks-remote-school-achievement-gap.html" class="mobile-notable__link">School</a>
                <a href="https://slate.com/culture/2020/10/patriots-bad.html" class="mobile-notable__link">Patriots</a>
                <a href="https://slate.com/culture/2020/10/strand-bookstore-music-venues-theaters-covid.html" class="mobile-notable__link">The Strand</a>
                <a href="https://slate.com/human-interest/2020/10/hawaii-tourism-coronavirus-quarantine.html" class="mobile-notable__link">“Made in China”</a>
                <a href="https://slate.com/human-interest/2020/10/essential-winter-running-gear.html" class="mobile-notable__link">Winter Running</a>
                <a href="https://slate.com/culture/2020/10/world-series-fans-rush-field-baseball-tradition-lost.html" class="mobile-notable__link">World Series</a>
          </div>
        </div>

        <div class="mobile-sections">
            <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
            <a href="/culture" class="mobile-sections__link">Culture</a>
            <a href="/technology" class="mobile-sections__link">Technology</a>
            <a href="/business" class="mobile-sections__link">Business</a>
            <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
            <a href="/podcasts" class="mobile-sections__link">Podcasts</a>

          <a href="/search" class="mobile-sections__link">
            <svg width="18" height="18" class="mag-lens">
              <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
            </svg>
            Search
          </a>

          <div class="social social--mobile">
            Follow us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="24" height="24">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="24" height="19">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="12" height="24">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>

          <span class="mobile-sections__link js-account--subscribe" hidden>
            <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" class="mobile-sections__link--subscribe"><b>Subscribe</b></a>
          </span>
          <a href="https://slate.com/sign-in" class="js-account--sign-in mobile-sections__link js-redirect-return" hidden>Sign in</a>
          <a href="https://slate.com/account" class="js-account--profile mobile-sections__link" hidden>Profile</a>
          <a href="https://my.slate.com/plus/" class="js-account--slate-plus mobile-sections__link" hidden>Slate Plus</a>
          <a href="https://slate.com/sign-out" class="js-account--sign-out mobile-sections__link js-redirect-return" hidden>Sign out</a>
        </div>
      </nav>
    </div>

    <div class="mobile-masthead__logo">
      <a href="https://slate.com">
    <svg class="logo" width="124" height="39">
      <title>Slate homepage</title>
      <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
    </svg>
  </a>
</div>

    <p class='mobile-masthead__account'>
      <a class="mobile-masthead__link js-account--mobile-profile" href="https://slate.com/account" hidden>Profile</a>
      <a class="mobile-masthead__link js-account--mobile-subscribe" href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav" hidden>Subscribe</a>
    </p>
  </div>

<div class="masthead__wrapper">
    <div class="strapline masthead__container" >
        <svg width="27" height="30" class="strapline__asterisk">
          <title>*</title>
          <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
        </svg>
          <a class="strapline__text" href="https://slate.com/technology/2020/10/theresa-greenfield-iowa-senate-race-wikipedia-page.html">
            Alias Jimbo
          </a>

      <div class="social strapline__social">
        Follow Us
        <a href="https://www.instagram.com/slate/" class="social__badge">
          <svg width="18" height="18">
            <title>Slate on Instagram</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
          </svg>
        </a>
        <a href="https://twitter.com/slate" class="social__badge">
          <svg width="18" height="15">
            <title>Slate on Twitter</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
        </a>
        <a href="https://www.facebook.com/Slate/" class="social__badge">
          <svg width="9" height="18">
            <title>Slate on Facebook</title>
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
        </a>
      </div>

    </div>
  </div>

</header>




      <section class="top-ad">
          <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--leaderboard"
    data-type="leaderboard"
    data-sizes="970x250,970x90,728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90"
    data-zone-id = "768478"
    data-placement-id = "12399445"
    data-trustx-id="3016"
    data-criteo-id="1157134"
    data-site-id="271610"
    data-tl-code="slate_d_leaderboard_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--leaderboard"
    data-type="leaderboard-tablet"
    data-sizes="728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90"
    data-zone-id = "768480"
    data-placement-id = "12399447"
    data-trustx-id="3017"
    data-criteo-id="1157133"
    data-site-id="271365"
    data-tl-code="slate_d_leaderboard_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardMobile@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly"
    data-type="leaderboard-mobile"
    data-sizes="320x100,320x50"
    data-prebid="true"
    data-prebid-sizes = "320x100,320x50"
    data-zone-id = "1121368"
    data-placement-id = "14423119"
    data-trustx-id="7237"
    data-criteo-id="1362447"
    data-site-id="321366"
    data-tl-code=""
>
</div>

      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container"
          >
              <article
  data-uri="slate.com/_components/article/instances/ckgsf536c0063e3kn89pifuuo@published"
  data-has-roadblock="false"
  data-paywall-disabled="false"
  data-rubric="how-to-do-it"
  class="article article--article"
  itemscope
  itemtype="http://schema.org/Article"
>
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Slate" />
    <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
      <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="400">
    </div>
  </div>

  <div class="article__fullbleed-header"></div>

<header class="article__header">
  <a
  class="article__rubric"
  href="/human-interest/how-to-do-it"
  
>How to Do It</a>

  <h1 itemprop="headline" class="article__hed" >I’ve Gotten in Too Deep With My Husband’s Favorite Kink</h1>

<h2 itemprop="alternativeHeadline"
    class="article__dek" 
  >Is it too late to back out?</h2>
<div class="article__meta">
        <div class="article__byline" >
By
      <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name"><a href="/author/rich-juzwiak">Rich Juzwiak</a></span></span>
</div>
  <time
  itemprop="datePublished"
  content="2020-10-28T15:42:04+00:00"
  class="article__dateline"
>
  <span>Oct 28, 2020</span>11:42 AM</time>

</div>
    </header>
  <div class="article__share-sidebar share-sidebar">
      <ul
  data-uri="slate.com/_components/social-share/instances/ckgsf536c005we3knd97239td@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=Dear%20How%20to%20Do%20It%3A%20Is%20it%20OK%20to%20back%20out%20of%20a%20regular%20sex%20activity%20you%20pretended%20to%20like%3F&amp;via=slate&amp;url=https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

  </div>

  <section class="article__body">
    <div class="article__content"  itemprop="mainEntityOfPage">
          <figure
  data-uri="slate.com/_components/image/instances/ckgsf536c005xe3kno88e999c@published"
  class="image image--center "
  data-editable="imageInfo"
>

<div class="lazy-container" style="padding-bottom: 66.66666666666666%;">
          <img class="image__src" data-normal="https://compote.slate.com/images/b711a46c-d36f-4702-9adf-9fa95d70973f.gif?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0" alt="Sad and worried woman in front of a neon peach." />
          <noscript>
            <img src="https://compote.slate.com/images/b711a46c-d36f-4702-9adf-9fa95d70973f.gif?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0" alt="Sad and worried woman in front of a neon peach." loading="lazy" />
          </noscript>
        </div>

  <figcaption class="image__meta">
<span class="image__credit">Photo illustration by Slate. Photo by metamorworks/iStock/Getty Images Plus.</span>
</figcaption>
</figure>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgsf536c005ye3knd1gt4d6c@published" data-word-count="19"
  class="slate-paragraph slate-graf" ><em>How to Do It is Slate’s sex advice column. </em><strong><em>Have a question? </em></strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSdx34-uOijrCIKqMdw5hnyYahSJBKa4AaSzDCu1nfcpmd3IjA/viewform"><strong><em>Send it to Stoya and Rich here.</em></strong></a><em> It’s anonymous!</em></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcoxl00203a64dey0hore@published" data-word-count="5"
  class="slate-paragraph slate-graf" ><strong>Dear How to Do It,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcoxy00223a64kmpggjz7@published" data-word-count="67"
  class="slate-paragraph slate-graf" >Before my (F) husband (M) and I were married several years ago, I got him a little butt plug as a gift, not knowing how’d he react, as we had never explored his butt together. When we went to use it, said he’d rather use one of his toys and pulled a big ol’ bag-o-dongs from the closet. As it turns out, he really loves receiving anal!</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcoz800243a642u8o2mq2@published" data-word-count="242"
  class="slate-paragraph slate-graf" >I’ll try anything once, or in this case 50 times. We’ve tried butt plugs, dildos, and pegging with a harness and all. We don’t do it very frequently and only when he asks. Since he loves it, I’ve been trying to keep an open mind and learn to like it, but it finally dawned on me that I’m just not into it. I can’t seem to get over the ick factor of butts (poop comes out of there!), even with gloves or in the shower. We could be in the middle of a great sex romp, but the second he wants me to go in the back door … ugh. Butt plugs are ok, but once there’s in and out action, I just can’t. Instead of being turned on, I’m turned completely off. Whatever sexiness I was experiencing is now gone, and all I’m left with is the desire to get him off and get it over with. I’m sure he notices my hesitation, and I feel like a jerk for saying no. I should have broached this with him years ago, but now my fake smile (and fake dick) have been on so long it’s weird to bring up. Is there an expectation that sex should be mutually pleasurable, or at least not a complete turn off? Should I draw the line at the perineum? Or should I view it as a gift to him and keep on strappin’ it on?</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,455x256,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcp0j00253a64194d08gs@published" data-word-count="3"
  class="slate-paragraph slate-graf" >— Anal Avoider</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcp2700263a647npvvfzj@published" data-word-count="2"
  class="slate-paragraph slate-graf" ><strong>Dear A.A.,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcp6p00273a64majkvbh7@published" data-word-count="155"
  class="slate-paragraph slate-graf" >It’s very polite of you to have misgivings about reneging on something you had agreed was in your mutual sexual toolbox, but it’s really not at all weird to do so. You’re allowed to take your time figuring out how you feel (even if it’s over the course of years), and you’re allowed to change your mind. That’s just personal evolution. How much we should give of ourselves to our loved ones can be an ongoing negotiation, and it’s true that a lot of people come out on the side of grinning and bearing their way through certain acts for the sake of their partner’s pleasure. Sometimes this generosity is taken as mutual interest, but as you point out, sometimes the contrivance is palpable. Personally, reluctance or apathy on the part of my partner can sap even my favorite activities of their allure—the fun is not merely in the act, but the interplay of it.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcp6s00293a64cqth3l6g@published" data-word-count="84"
  class="slate-paragraph slate-graf" >So while not a unilateral ethos, it’s completely reasonable to expect mutually pleasurable sex and have that determine your boundaries. He might not like how that changes things, but you already don’t like the current situation, so it’s fair to at least let your comfort level dictate for a while. He was obviously already exploring anal play without you when you suggested it, so it’s not like you’re depriving him entirely by tapping out. He’s a big boy and can handle his own prostate.</p>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckgtkcoxp00213a6451ru8oer@published" class="section-div"></div>
  <section
  data-uri="slate.com/_components/newsletter-signup/instances/ckgtkebz7003m3a641a24eizm@published"
  class="newsletter-signup"
  data-list="How To Do It"
  
  >

    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>

  <svg width="13" height="20" class="newsletter-signup__arrow">
    <use xlink:href="/media/components/newsletter-signup/sprite.svg#arrow"></use>
  </svg>

  <div class="newsletter-signup__info">
    <h1 class="newsletter-signup__headline">Get the How to Do It Newsletter</h1>
    <p>Sex advice from Rich and Stoya, plus exclusive letter follow-ups, delivered weekly.</p>
  </div>

  <form class="newsletter-signup__form js-signup-form" novalidate>

    <div class="newsletter-signup__error js-submit-error" hidden>
      We encountered an issue signing you up. Please try again.
    </div>

    <noscript>
      <div class="newsletter-signup__error">
        Please enable javascript to use form.
      </div>
    </noscript>

    <div class="newsletter-signup__form-set">

      <label class="newsletter-signup__group">
        <div id="newsletter-label" class="newsletter-signup__label js-validation-error">
          Email address:
        </div>
        <input
          class="newsletter-signup__input js-email"
          type="email"
          autocomplete="email"
          aria-invalid="false"
          required />
      </label>

      <div class="newsletter-signup__additional">
        <label class="newsletter-signup__check-group">
          <input class="newsletter-signup__checkbox js-marketing" type="checkbox">
          <div class="newsletter-signup__check-label">Send me updates about Slate special offers.</div>
        </label>
        <span class="newsletter-signup__terms">
          By signing up, you agree to our
          <a href="/privacy" class="newsletter-signup__terms-link">Privacy Policy</a>
          and
          <a href="/terms" class="newsletter-signup__terms-link">Terms</a>.
        </span>
      </div>

      <button class="newsletter-signup__submit js-signup-button" type="submit">Sign Up</button>
    </div>

  </form>

  <div class="newsletter-signup__success js-success" hidden>
    <p>Thanks for signing up! You can <a href="http://link.slate.com/manage/3qk/newslettermanage">manage your newsletter subscriptions</a> at any time.</p>
  </div>

</section>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckgtkcoz500233a64ehnlynt4@published" class="section-div"></div>
  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpae002e3a64jcedo0m8@published" data-word-count="5"
  class="slate-paragraph slate-graf" ><strong>Dear How to Do It,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpcb002f3a644eoly5q4@published" data-word-count="134"
  class="slate-paragraph slate-graf" >I have had an on again, off again fling with an older man (in his 50s, I’m a woman in my 20s) for about a year and a half. Right now, we are at the place of hooking up once every few months. He likes to be rough, and for the past few times, it’s especially been a problem. He likes to have anal sex, and he’s the only person I’ve done it with. He doesn’t want to use lube, and so every time, I’m left sore and sometimes bleeding for a few days afterwards. One of the last times, it hurt a lot, and I said no, but he didn’t stop for a few seconds, until I started crying. The next time, he was very apologetic when I told him he hurt me.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,455x256,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpd0002g3a64cgd4eg4g@published" data-word-count="210"
  class="slate-paragraph slate-graf" >But a couple of nights ago, he told me he still wants to have anal sex because that’s pretty much what he thinks about when he thinks about me. I kept saying no and resisting all night. But it got to the point where giving him a blowjob really messed with my gag reflex, and he told me anal sex would make him cum faster. I agreed, but it was again painful at first, so I said no, and he again didn’t pull out immediately, saying, “Just a second more.” He pulled out, and then I said OK to go ahead with anal again because I figured he won’t be done until he comes, and he finally came. The whole thing left me feeling frustrated and angry at myself that I didn’t enforce respect for my body. I kept telling him he needed to respect me, and I don’t think he took it that seriously because he said I had always enjoyed anal in the past (I didn’t). He also said he likes the feeling of me being helpless under him, which I told him feels creepy. He’s also told me on multiple occasions that I’m fat and I don’t try hard enough because I don’t shave my body hair.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-box"
    data-sizes="300x250"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_dm_inline_rec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpeo002h3a64397t6m06@published" data-word-count="55"
  class="slate-paragraph slate-graf" >I hate that I keep letting him come over. I guess I just need validation that this might be an abusive situation with sexual assault, and that I absolutely should not give him another chance. I wish I could handle anal. I wish I could be cool about the rest of it. But I can’t.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpfh002i3a6445x8ohx8@published" data-word-count="4"
  class="slate-paragraph slate-graf" >— Is He Abusive?</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpgg002j3a64211qq7zt@published" data-word-count="2"
  class="slate-paragraph slate-graf" ><strong>Dear I.H.A.,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpht002k3a64z5gzxydh@published" data-word-count="129"
  class="slate-paragraph slate-graf" >Here’s your requested validation: This is an abusive situation with sexual assault, and you absolutely should not give him another chance. The very suspicion that you are being abused would be enough to demand action, even when you are in a scenario that doesn’t necessarily constitute textbook abuse. When your gut is telling you something is damaging you, you need to get out. In your particular case, though, this guy isn’t just a textbook, he’s an encyclopedia. He’s not listening to you when you say no or when you tell him it hurts. He has disregarded your actual feelings about anal in favor of a narrative that serves to allow him to get what he wants. His contrition is conditional and insincere, for replication of an offense rescinds apology.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpik002l3a6484s5mvop@published" data-word-count="78"
  class="slate-paragraph slate-graf" >Also, he denigrates your appearance. What are you even getting out of this? Your letter reads like a functional exercise in power disparity, right down to the considerable age gap. I know it’s a hard time to be having casual sex, given the varying personal quarantine restrictions and many people’s general inaccessibility, but I promise you can do better than this. Even being alone is better than bleeding. Don’t give this guy another second of your precious time.</p>

  <div class="taboola-widget" data-uri="slate.com/_components/taboola-widget/instances/article">
    <div id='taboola-mid-article-thumbnails'></div>
    <script>
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-mid-article-thumbnails',
        placement: 'Mid Article Thumbnails',
        target_type: 'mix'
      });
    </script>
  </div>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckgtkcp6r00283a64v59pcizc@published" class="section-div"></div>
  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpk2002m3a646s10tkng@published" data-word-count="16"
  class="slate-paragraph slate-graf" ><a><em>Help us keep giving the advice you crave every week. </em></a><a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus_support&utm_content=advice_columns&utm_source=article"><strong><em>Sign up for Slate Plus now</em></strong></a><em>.</em></p>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckgtkcp6t002a3a64ljl8v276@published" class="section-div"></div>
  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpl1002n3a64tistiaia@published" data-word-count="5"
  class="slate-paragraph slate-graf" ><strong>Dear How to Do It,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpo7002o3a64kh6vjmlv@published" data-word-count="160"
  class="slate-paragraph slate-graf" >I am a 48-year-old man in a committed relationship with another man for almost 20 years. Like many long-term couples we had amazing sex at first, then opened up about 10 years ago. Our sex with each other now mostly consists of very occasional non-penetrative play or threesomes with another bottom. Our country has weathered COVID pretty well, so we are still—cautiously —slightly active. We have navigated being open pretty well with just a few moments of jealousy (on his part) and unspoken, pretty fluid guidelines. For example, he used to not want me to bottom, but became more relaxed about that as long as he doesn’t have to watch. However, he absolutely insists on condoms for anal sex. I have broken that rule in the past with regular friends I felt I could trust, but recognized the risk. I have always been religious about testing through a government program and recently decided to go on PrEP with their assistance.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--box ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-box"
    data-sizes="300x250"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_dm_inline_rec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpp2002p3a64oj9wdrkf@published" data-word-count="158"
  class="slate-paragraph slate-graf" >Since then, I have been doing bareback more often, always with other regularly tested, on-PrEP men. I have brought up the benefits of PrEP with him with regards to controlling the pandemic, but he says it is scary because of the side effects and still fears sex without condoms. That is his choice, but hiding my PrEP use and activity from him feels wrong. Because we don’t have penetrative sex, I feel I am not putting him at risk and I also don’t necessarily agree with his definition of safe sex, which includes oral with strangers. I’d like to be honest with him and also maybe share some of the freedom from fear I have felt from my decision. I know I just have to bite the bullet and have the conversation, but any ideas how couples can manage this new wrinkle that PrEP has created? Are different ideas of sexual safety a deal breaker in open relationships?</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpqy002q3a643fkopnhd@published" data-word-count="3"
  class="slate-paragraph slate-graf" >— Guilty PrEPer</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcprl002r3a64d1y7289x@published" data-word-count="2"
  class="slate-paragraph slate-graf" ><strong>Dear G.P.,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpse002s3a643n0my2rb@published" data-word-count="79"
  class="slate-paragraph slate-graf" >The wrinkle here has less to do with PrEP than with your deviance from the parameters of your open arrangement. The time to voice your disagreement with your partner’s too-narrow-for-you definition of safe sex is before you go against his wishes, not after. I understand that sometimes in the heat of the moment, people end up transgressing beyond their rules, but what you’ve described is an intentional pattern of violating your partner’s wishes, and I’m not down with that.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,455x256,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcptg002t3a64z03cdvug@published" data-word-count="96"
  class="slate-paragraph slate-graf" >It’s not like I don’t see your rationale. If we take PrEP out of the equation, sure, it does make a certain sense to be more amenable to condomless oral sex than anal (HIV is transmitted far more frequently via the latter); but these distinctions become a bit more arbitrary-seeming when other STIs are the only ones of concern. Also, not taking PrEP because of its mild-to-nonexistent side effects in the vast majority of its users, is like never swimming in the ocean out of fear that a shark might brush up against you. Pretty ridiculous.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpum002u3a64gc705bu7@published" data-word-count="190"
  class="slate-paragraph slate-graf" >All of this said, I think it’s important to respect your partner’s wishes when it comes to your open arrangement. Because of their host of variables, every prospective open relationship is effectively uncharted territory, and guidelines help keep parties on the same page. They help organize what can seem at first like an invitation to chaos (and, sometimes becomes actual chaos once underway). Unless your partner is sadistic or a straight-up dick, he’s likely attempting to exercise some control, and because he’s human, this may come at the cost of reason and be born of ignorance. It’s OK to point logical fallacies out, but such an argument is more likely to persuade in the early stages of your open-relationship building than it is after a rules breach, when you could be interpreted as just trying to save face. He should definitely know you’re on PrEP—even if your sex life is a shadow of what it once was, he’s still your partner and your overall sexual health maintenance is pertinent information. And I just don’t think it’s cool for you to be misleading him. He’s your life partner and deserves respect.</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-section-div/instances/ckgtkcp7e002c3a64gc4t2iz6@published" class="section-div"></div>
  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpw8002v3a642pu4t1ey@published" data-word-count="5"
  class="slate-paragraph slate-graf" ><strong>Dear How to Do It,</strong></p>

  <aside
  data-uri="slate.com/_components/in-article-recirc/instances/ckgsf536c005ze3knp7dofef5@published"
  class="in-article-recirc"
  
  data-via="article-inline_recirc-rubric-how-to-do-it"
>
    <h1 class="in-article-recirc__header">
        Recently in
        <a href="/human-interest/how-to-do-it" class="in-article-recirc__topic">
          How to Do It
        </a>
    </h1>
    <ol class="in-article-recirc__list">
        <li class="in-article-recirc__item">
          <a href="https://slate.com/human-interest/2020/10/strange-climax-sex-advice.html" class="in-article-recirc__link">
            
            There’s Something Very Strange About How I Climax
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/human-interest/2020/10/boyfriend-dirty-talk-sex-advice.html" class="in-article-recirc__link">
            
            My Boyfriend Constantly Dirty Talks About a Certain Kind of Sex—Then Insists It’s “Gross”
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/human-interest/2020/10/girlfriends-porn-type-difference-advice.html" class="in-article-recirc__link">
            
            I Found My Girlfriend’s Porn, and the Guys She Likes Are Extremely Different From Me
          </a>
        </li>
        <li class="in-article-recirc__item">
          <a href="https://slate.com/human-interest/2020/10/husband-conversation-sex-advice.html" class="in-article-recirc__link">
            
            My Husband and I Have Never Had a Single Conversation About Sex
          </a>
        </li>
    </ol>
</aside>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpx0002w3a64bnwv0ei9@published" data-word-count="135"
  class="slate-paragraph slate-graf" >I’m a 66-year-old guy who has had a terrible sex life. I didn’t lose my virginity until I was 32.<br />I have only had intercourse with about 4 women, including my ex-wife. The women I had intercourse with wanted strictly vanilla sex and wanted nothing to do with experimenting with toys, positions, etc. I’m now getting ready to start dating again after a terrible last 2 relationships … I haven’t had sex in about 4 years. I’m nervous about having a physical relationship with someone new when I don’t feel experienced. At my age women obviously expect a lot of experience, and I don’t have it. Women have loved my oral skills but for somebody new I’m definitely lacking in knowing positions and feeling confident in my skills. How do I navigate this with someone new?</p>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly ad--inArticleBanner"
    data-type="mid-article-spot-mobile"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--inArticleBanner"
    data-type="mid-article-spot"
    data-sizes="970x250,970x90,728x90,455x256,300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90,300x250"
    data-zone-id = "768486"
    data-placement-id = "12399452"
    data-trustx-id="3018"
    data-criteo-id="1157134"
    data-site-id="271363"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/ckgsf536c005ue3knqf6o9zju@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--inArticleBanner"
    data-type="mid-article-spot-tablet"
    data-sizes="728x90,300x250,455x256,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90,300x250"
    data-zone-id = "768488"
    data-placement-id = "12399457"
    data-trustx-id="3019"
    data-criteo-id="1157133"
    data-site-id="271364"
    data-tl-code="slate_d_leaderboard_inline_pb"
>
</div>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpyy002x3a64p08igt8r@published" data-word-count="5"
  class="slate-paragraph slate-graf" >— Feeling Like a Virgin</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcpzs002y3a64zft8z4k5@published" data-word-count="2"
  class="slate-paragraph slate-graf" ><strong>Dear F.L.V.,</strong></p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcq2h002z3a64vjua4bsv@published" data-word-count="159"
  class="slate-paragraph slate-graf" >Don’t assume anything about partners’ expectations, especially when the partners are hypothetical and the expectations are even more so. Even decades of steady boning can leave people unequipped for the exact needs of their partner. Some guys, for example, never learn how to give head. If you’re confident about your oral skills, lead with those. Sex is an exchange, and one way to facilitate it is by knowing what <em>you</em> want. It’s good to invest in pleasing your partner, but don’t neglect your own desires. A little bit of faking it until you make it goes a long way to project confidence that isn’t quite there, but if you’re trying to impress someone with an advanced position just for the sake of it, a savvy partner may detect that and get turned off. It’s better to be honest with yourself and your body. Start with what feels good and right for you. Think of sex as expression, not projection.</p>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcq3b00303a64wqnbba9r@published" data-word-count="2"
  class="slate-paragraph slate-graf slate-paragraph--tombstone" >— Rich</p>

  <h3
  
  class="subhead subhead--none"
  
  data-uri="slate.com/_components/subhead/instances/ckgtkd7iv003e3a64p6ze9vqv@published"
>
<div class="subhead__marker">
</div>
More How to Do It

</h3>

  <p data-uri="slate.com/_components/slate-paragraph/instances/ckgtkcq5m00323a64afqu3ram@published" data-word-count="77"
  class="slate-paragraph slate-graf" >When my boyfriend does anything sexual—talk, touch, a certain look, a certain noise, just me thinking of him—it makes my uterus convulse, and then my whole body stretch. It is a fantastic but potentially embarrassing issue to have, as location doesn’t play a factor. He suggests that I’m having small involuntary orgasms. Could this be true? I think that’s strange, as I have a very difficult time, during the actual sexual act, reaching orgasm. <a href="https://slate.com/human-interest/2020/09/real-life-wap-overlubrication-advice.html">I’m mostly curious!</a></p>

  <section
  data-uri="slate.com/_components/slate-kicker-promo/instances/ckgsf536c0060e3knoqhkwme9@published"
  class="slate-kicker-promo"
  hidden
  data-editable="kickerPromo"
>

  <svg width="23.911" height="24.241" class="kicker-promo__icon">
    <use xlink:href="/media/components/slate-kicker-promo/sprite.svg#plus"></use>
  </svg>

    <h1 class="kicker-promo__hed">Support our independent journalism</h1>

    <div class="kicker-promo__body">
      <p>Readers like you make our work possible. Help us continue to provide the reporting, commentary, and criticism you won’t find anywhere else.</p>
      <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;general&amp;utm_source&#x3D;article" class="kicker-promo__link">Join Slate Plus</a>
    </div>

    <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;general&amp;utm_source&#x3D;article" class="kicker-promo__btn">
        Join
        <svg width="85" height="13" class="kicker-promo__splus-wordmark">
          <title>Slate Plus</title>
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
        </svg>
    </a>
</section>

  <ul
  data-uri="slate.com/_components/social-share/instances/ckgsf536c0061e3knzrouug9w@published"
  class="social-share">
  <li>
    <a href="https://twitter.com/share?text=Dear%20How%20to%20Do%20It%3A%20Is%20it%20OK%20to%20back%20out%20of%20a%20regular%20sex%20activity%20you%20pretended%20to%20like%3F&amp;via=slate&amp;url=https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
      class="social-share__link social-share__link--twitter js-share-link"
      data-share="twitter"
      data-parsely-event="_twitter-tweet"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
      </svg>
      <span class="social-share__text">Tweet</span>
    </a>
  </li>

  <li>
    <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
      class="social-share__link social-share__link--facebook js-share-link"
      data-share="facebook"
      data-parsely-event="_facebook-share"
      target="_blank">
      <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
      </svg>
      <span class="social-share__text">Share</span>
    </a>
  </li>

  <li>
    <a href="https://slate.com/comments/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html" class="social-share__link social-share__link--comments">
      <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
        <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
      </svg>
      <span class="social-share__text">Comment</span>
    </a>
  </li>
</ul>

</div>

      <div class="article__tags" >
          <a href="/tag/advice" class="article__tag">
            Advice
          </a>
          <a href="/tag/sex" class="article__tag">
            Sex
          </a>
      </div>

    <hr class="article__hr">

    <div  hidden>
        <section
  data-uri="slate.com/_components/author-bio/instances/ckgsf536c005ve3kn7yj018ye@published"
  class="author-bio "
  >


  <div class="author-bio__content">

    <div class="author-bio__about">
      <div class="author-bio__text">
        
      </div>


    </div>
  </div>
</section>

    </div>


  </section>
</article>

  <div data-uri="slate.com/_components/slate-parsely/instances/ckgsf5358005re3knq7ypuz9t@published"
  class="slate-parsely"
  data-article-url="https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"How to Do It","dateCreated":"2020-10-28T15:42:04+00:00","headline":"I’ve Gotten in Too Deep With My Husband’s Favorite Kink. Is It Too Late to Back Out?","url":"https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html","keywords":["sex","advice","redux","Section:human-interest","AdNode:human_interest/how_to_do_it"],"datePublished":"2020-10-28T15:42:04+00:00","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png","width":400,"height":400}},"author":{"@type":"Person","name":"Rich Juzwiak"},"about":"I thought I could get into it for his sake, but his fetish is grossing me out!"}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ckgsf535b005se3knfu8vswy4@published" class="slate-adnode" data-adnode="human_interest/how_to_do_it">
</div>

  <script data-uri="slate.com/_components/slate-analytics-js/instances/ckgsf535c005te3knwhmct02n@published" class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article" data-page-hash="YJZa4wR9IQo1M6hmAZO6CIHRLhaiMSVsT0KmLUk6LHA&#x3D;">
  {"headline":"I’ve Gotten in Too Deep With My Husband’s Favorite Kink. Is It Too Late to Back Out?","url":"https://slate.com/human-interest/2020/10/husbands-butt-kink-grossing-me-out-advice.html","tags":["sex","advice"],"authors":["Rich Juzwiak"],"section":"Human Interest","rubric":"How to Do It","pub_date":"2020-10-28T15:42:04+00:00","page_id":"slate.com/_components/article/instances/ckgsf536c0063e3kn89pifuuo","page_type":"article","commercialNode":"human_interest/how_to_do_it"}
</script>

                <aside class="slate-paywall"
  data-uri="slate.com/_components/slate-paywall/instances/article@published"
  data-is-splus-user="false"
  data-my-slate-url="https://my.slate.com"
  data-max-mpv="10"
  data-excluded-content="{&quot;tags&quot;:[&quot;coronavirus-essential&quot;,&quot;politics-essential&quot;],&quot;rubrics&quot;:[&quot;future-tense&quot;,&quot;picks&quot;,&quot;open-thread&quot;]}"
  >
  <div class="slate-paywall__fade"></div>
  <div class="slate-paywall__content slate-paywall__content--paywall">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">Subscribe to Continue Reading</h1>
      <p class="slate-paywall__text">You’ve run out of free articles. Join Slate Plus to continue reading, and you’ll get unlimited access to all our work—and support Slate’s independent journalism. You can cancel anytime.</p>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Start Free Trial Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://slate.com/sign-in?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fhuman-interest%2F2020%2F10%2Fhusbands-butt-kink-grossing-me-out-advice.html" class="slate-paywall__link">Sign in here.</a>
      </p>
    </div>
    <div class="slate-paywall__image-container">
      <img
        src="/media/components/adblock-message/slate-plus-promo.png"
        srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
        alt="Illustration depicting a colorful group of people using an array of mobile devices"
      />
    </div>
  </div>

  <div class="slate-paywall__content slate-paywall__content--warning">
    <div class="slate-paywall__text-container">
      <h1 class="slate-paywall__headline">You’re almost out of free articles. Subscribe to get unlimited access.</h1>
      <p class="slate-paywall__button-container">
        <a class="slate-paywall__button" href="https://my.slate.com/membership/purchase">Start Free Trial Now</a>
      </p>
      <p class="slate-paywall__sign-in"> Already a member?
        <a href="https://slate.com/sign-in?redirect_uri&#x3D;https%3A%2F%2Fslate.com%2Fhuman-interest%2F2020%2F10%2Fhusbands-butt-kink-grossing-me-out-advice.html" class="slate-paywall__link">Sign in here.</a>
      </p>
      <button class="slate-paywall__close-button" type="button">
        <svg class="slate-paywall__close-icon" role="img">
          <title>Close button</title>
          <use href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>
  </div>


</aside>

        </div>
        <aside class="l-container">
            <div data-uri="slate.com/_components/taboola-recirc/instances/article@published" class='taboola-recirc'>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
</div>

        </aside>
      </div>
    </main>

    <section class="bottom-ad">
        <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
data-placeholder="settings"
    class="slate-ad ad--desktopOnly ad--leaderboard"
    data-type="leaderboard"
    data-sizes="970x250,970x90,728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "970x250,970x90,728x90"
    data-zone-id = "768478"
    data-placement-id = "12399445"
    data-trustx-id="3016"
    data-criteo-id="1157134"
    data-site-id="271610"
    data-tl-code="slate_d_leaderboard_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
data-placeholder="settings"
    class="slate-ad ad--tabletPortraitOnly ad--leaderboard"
    data-type="leaderboard-tablet"
    data-sizes="728x90,1x3"
    data-prebid="true"
    data-prebid-sizes = "728x90"
    data-zone-id = "768480"
    data-placement-id = "12399447"
    data-trustx-id="3017"
    data-criteo-id="1157133"
    data-site-id="271365"
    data-tl-code="slate_d_leaderboard_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
data-placeholder="settings"
    class="slate-ad ad--mobileOnly"
    data-type="mobile-only-bottom"
    data-sizes="300x250,1x3"
    data-prebid="true"
    data-prebid-sizes = "300x250"
    data-zone-id = "768494"
    data-placement-id = "12399462"
    data-trustx-id="3020"
    data-criteo-id="1157131"
    data-site-id="271366"
    data-tl-code="slate_m_infeedrec_pb"
>
</div>

  <div data-uri="slate.com/_components/slate-ad/instances/nonStandard@published"
data-placeholder="settings"
    class="slate-ad"
    data-type="non-standard"
    data-sizes="1x1"
    data-prebid="false"
    data-prebid-sizes = ""
    data-zone-id = ""
    data-placement-id = ""
    data-trustx-id=""
    data-criteo-id=""
    data-site-id=""
    data-tl-code=""
>
</div>

    </section>

      <footer class="global-footer" role="contentinfo" data-uri="slate.com/_components/global-footer/instances/default@published">
  <div class="global-footer__content">
    <ul class="global-footer__links">
      <li><a href="http://www.slatereprints.com/">Reprints</a></li>
      <li>Advertise: <a href="mailto:advertise@slate.com" target="_blank">Site</a> / <a
          href="http://mediakit.slate.com/podcast-network" target="_blank">Podcasts</a></li>
      <li><a href="/commenting">Commenting</a></li>
      <li><a href="/podcastfaqs">Podcast FAQs</a></li>
      <li><a href="/contact">Contact</a> / <a href="mailto:feedback@slate.com" target="_blank">Feedback</a></li>
      <li><a href="/pitch">Pitch guidelines</a></li>
      <li><a href="/news-and-politics/corrections">Corrections</a></li>
      <li><a href="/about">About us</a></li>
      <li><a href="/jobs">Work with us</a></li>
      <li><a href="/tips">Send us tips</a></li>
      <li><a href="/terms">User agreement</a></li>
      <li><a href="/privacy">Privacy policy</a></li>
      <li><a href="http://optout.aboutads.info/">AdChoices</a></li>
      <li><a href="https://shop.slate.com/">Slate Shop</a></li>
      <li><a class="ot-sdk-show-settings">Cookie Preferences</a></li>
      <li><a href="/do-not-sell">Do Not Sell My Personal Information</a></li>
    </ul>
    <div class="global-footer__social">
      <div class="global-footer__social-heading">Follow Us</div>
      <a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
        </svg>
        Facebook
      </a>
      <a href="https://twitter.com/slate" class="global-footer__social-link">
        <svg width="18" height="15" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
        </svg>
        Twitter
      </a>
      <a href="https://www.instagram.com/slate/" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
        </svg>
        Instagram
      </a>
      <a href="/rss" class="global-footer__social-link">
        <svg width="18" height="18" class="global-footer__social-badge">
          <use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
        </svg>
        RSS Feed
      </a>
    </div>
    <div>
      <svg width="243" height="30" class="global-footer__logo">
        <title>The Slate Group logo</title>
        <use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
      </svg>
      <p>
        Slate is published by The Slate Group, a Graham Holdings Company.<br />
        All contents &copy; 2020 The Slate Group LLC. All rights reserved.
      </p>
    </div>
  </div>
</footer>


    <div class="foot" >  <div class='piano' data-uri="slate.com/_components/piano/instances/general@published">
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>

    <script>
      (function(src) {
          var a = document.createElement("script");
          a.type = "text/javascript";
          a.async = true;
          a.src = src;
          var b = document.getElementsByTagName("script")[0];
          b.parentNode.insertBefore(a, b)
      })("https://experience.tinypass.com/xbuilder/experience/load?aid=homyv5Uzpu");
    </script></div>

  <!-- data-uri="slate.com/_components/analytics-body/instances/default@published" -->


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.defer = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message">
  <div class="adblock-message__overlay"></div>
  <div class="adblock-message__content">
    <div class="adblock-message__controls">
      <button class="adblock-message__close js-message-close" type="button">
        <svg width="21" height="21">
          <use xlink:href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">We Need to Talk About Your Ad Blocker</h1>
      <p>Slate relies on advertising to support our journalism. If you value our work, please disable your ad blocker.</p>
      <a href="https://slate.com/news-and-politics/2017/04/how-to-disable-your-ad-blocker-on-slate.html?via=ab_pane" class="adblock-message__button adblock-message__button--ads js-message-button">Enable Ads on Slate</a>
    </section>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">Want to Block Ads But Still Support Slate?</h1>
      <p>By joining Slate Plus you support our work and get exclusive content. And you'll never see this message again.</p>
      <a href="https://my.slate.com/plus/?utm_channel=promo&utm_campaign=plus&utm_content=ab_talk&utm_source=interstitial" class="adblock-message__button adblock-message__button--plus js-message-button">Join Slate Plus</a>
    </section>

    <img
      src="/media/components/adblock-message/slate-plus-promo.png"
      srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
      alt="Illustration depicting a colorful group of people using an array of mobile devices"
    />
  </div>
</div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>


</div>
      <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<script type="text/javascript">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</script></body>
</html>

