  <!DOCTYPE html>
<html
  lang="en"
  data-uri="slate.com/_pages/ck3z1hnvd00e5rfklie4jnza9@published"
  data-layout-uri="slate.com/_components/layout-one-column/instances/article@published"
    data-myslateUrl="https://my.slate.com"
    data-env="prod"
    data-trackingdomain=".slate.com"
>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="slate.com/_components/clay-meta-title/instances/ck3z1hnvk00e9rfklpu4bh4u8@published" -->
      <title>When your fiancé is a secret internet troll, and more advice from Dear Prudie.</title>
    <meta property="og:title" content="Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.">
    <meta name="twitter:title" content="Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.">
    
      <!-- data-uri="slate.com/_components/clay-meta-url/instances/ck3z1hnvk00earfklvwtbborc@published" -->
    <link rel="canonical" href="https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html">
    <meta property="og:url" content="https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html">
      <meta property="article:published_time" content="2019-12-10T11:00:08.563Z">
    
    
    
    
      <!-- data-uri="slate.com/_components/clay-meta-description/instances/ck3z1hnvl00ebrfklxb8nqgcp@published" -->
    <meta name="description" content="“My fiancé is often obsessive, but usually in a way that I like.”">
    <meta name="twitter:description" content="“My fiancé is often obsessive, but usually in a way that I like.”">
    <meta property="og:description" content="“My fiancé is often obsessive, but usually in a way that I like.”">
    
      <!-- data-uri="slate.com/_components/meta-image/instances/ck3z1hnvl00ecrfklgdicnfnl@published" -->
    <meta name="twitter:image" content="https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
    <meta property="og:image" content="https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width=780&height=520&rect=1560x1040&offset=0x0">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="slate.com/_components/clay-meta-keywords/instances/ck3z1hnvl00edrfkl8oubya6j@published" -->
    <meta name="news_keywords" content="dear-prudence, advice, featured-rubric">
    <meta property="article:tag" content="dear-prudence, advice, featured-rubric">
    
      <!-- data-uri="slate.com/_components/meta-authors/instances/ck3z1hnvl00eerfkl14y5y52d@published" -->
    <meta name="author" content="Daniel Mallory Ortberg">
    
      <!-- data-uri="slate.com/_components/slate-amp-link/instances/ck3z1hnvl00efrfkljgz9cqw2@published" -->
    
      <link rel="amphtml" name="slate-amp-link" href="https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.amp">
    
      <!--  -->
    <script class="krux-data-layer" >
        window.kruxData = {"page":{"site":"slate.com","section":"human-interest","subsection":"dear-prudence","tags":["dear-prudence","advice","featured-rubric"],"authors":["daniel-mallory-ortberg"],"commercialNode":"human_interest/dear_prudence"}};
    </script>
    
      <!--  -->
      <script> 
    
      if(!window.nonIabVendor){ window.nonIabVendor = {}};
    
      window.nonIabVendor.permutive = function(consent) {
    
        if(consent=="grant"){
    
          !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"16d3bd5c-bf92-4bf0-815a-eac397d3aadf","dd4993d6-d26a-48b5-bf2d-05b09fb85de3",{}); 
          window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
          permutive.addon('web', {"page":{"type":"article","article":{"id":"slate.com/_components/article/instances/ck3z1hnw900ezrfklzhh4t887","title":"Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.","description":"“My fiancé is often obsessive, but usually in a way that I like.”","authors":["Daniel Mallory Ortberg"],"section":"Human Interest","publishedTime":"2019-12-10T11:00:08+00:00","keywords":["dear-prudence","advice","featured-rubric"],"gsChannels":[]}}});
    
          var elem = document.createElement('script');
          elem.src = "//cdn.permutive.com/16d3bd5c-bf92-4bf0-815a-eac397d3aadf-web.js";
          elem.defer = true;
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem, scpt);
        }
      }
      </script>
    
    
    <!-- data-editable-end -->
      <!-- data-uri="slate.com/_components/clay-meta-site/instances/article@published" -->
    <meta name="twitter:site" content="@slate">
    <meta property="article:publisher" content="https://www.facebook.com/Slate">
    <meta property="fb:app_id" content="142011022527753">
    <meta property="og:site_name" content="Slate Magazine">
    <meta property="og:type" content="article">
    
    <link rel="manifest" href="/media/sites/slate-com/web-app-manifest.json">
    
      <!-- data-uri="slate.com/_components/meta-icons/instances/slate@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Slate">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://slate.com/media/sites/slate-com/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://slate.com/media/sites/slate-com/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://slate.com/media/sites/slate-com/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://slate.com/media/sites/slate-com/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="https://slate.com/media/sites/slate-com/icon.svg" color="#660033">
    
    <link rel="icon" sizes="196x196" href="https://slate.com/media/sites/slate-com/icon.196x196.png">
    
    <meta name="application-name" content="Slate">
    <meta name="msapplication-TileColor" content="#660033">
    <meta name="msapplication-TileImage" content="https://slate.com/media/sites/slate-com/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="https://slate.com/media/sites/slate-com/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="https://slate.com/favicon.ico">
    
    <meta name="theme-color" content="#2c0022" />
    
      <script data-uri="slate.com/_components/polyfills/instances/singleton@published">
    (function(){
    var p='/media/components/polyfills/'
    function i(f){document.write('<script src="'+p+f+'"><\/script>')}
    if(/Trident|MSIE/.test(navigator.userAgent))i('svg4everybody.min.js')
    if(!window.Promise)i('promise-polyfill.min.js')
    if(!window.fetch)i('whatwg-fetch.min.js')
    if(!window.URL||!window.URLSearchParams)i('url-polyfill.min.js')
    if(/Trident|MSIE/.test(navigator.userAgent))i('closest.js')
    }())
    </script>
    
      <script data-uri="slate.com/_components/fontfaceobserver/instances/fontfaceobserver@published">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</script>
    
      <!-- data-uri="slate.com/_components/scroll/instances/default@published" -->
    <script>
      (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
      Scroll.config = {
        detected: Boolean(false)
      };
    </script>
    <script async src="https://static.scroll.com/js/scroll.js" /></script>
    
    
      <!--  -->
    
    <script>
    
    (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
    ;r.type="text/javascript"
    ;r.integrity="sha384-t5vT47el2d0e6uQ1h75P9Lbzo8by6pbk+Rg41Gm4xuTGR+eDLpbWslKUtZMDe9Bj"
    ;r.crossOrigin="anonymous";r.defer=true
    ;r.src="https://cdn.amplitude.com/libs/amplitude-5.6.0-min.gz.js"
    ;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
    console.log("[Amplitude] Error: could not load SDK")}}
    ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
    ;function s(e,t){e.prototype[t]=function(){
    this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
    var o=function(){this._q=[];return this}
    ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
    ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
    ;return this}
    ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
    ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
    ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
    ;function v(e){function t(t){e[t]=function(){
    e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
    for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
    e=(!e||e.length===0?"$default_instance":e).toLowerCase()
    ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
    ;e.amplitude=n})(window,document);
    
    
    window.slateAmplitudeQueue = {
      _q: [],
      push: function(callback){
        // TODO, if init has been called, we should run through the queue
        this._q.push(callback)
      },
      init: function(instance, consent){
        if(consent === 'grant'){
          instance.setOptOut(false);
          for (let i = 0; i < this._q.length; i++) {
            this._q[i](instance);
          }
          this._q = [];
        }
        if(consent === 'revoke'){
          instance.setOptOut(true);
        }
      }
    }
    
    window.slateAmplitudeInit = function(callback) {
      amplitude.getInstance().init(
        "5a7cb616c0717cb7f4f0eee43d9f4e1c",
        null,
        {
          includeUtm: true,
          includeReferrer: true,
          includeGclid: true,
          logLevel: "ERROR",
          saveParamsReferrerOncePerSession: false,
          domain: ".slate.com",
        },
        callback,
      );
    };
    
    
    </script>
    
    
      <script>
        // check for our dynamic load object
        if(!window.nonIabVendor){
          window.nonIabVendor = {}
        };
    
        window.nonIabVendor.parsely = function(consent) {
          if(consent=="grant"){
            // This is in case we previously set it to noop from a "revoke"
            if(window.PARSELY){
              delete window.PARSELY;
            }
            var elem = document.createElement('script');
            elem.id = "parsely-cfg";
            elem['data-parsely-site'] = "slate.com";
            elem.src = "//cdn.parsely.com/keys/slate.com/p.js";
            elem.defer = true;
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
          }
          // Parsely doesn't appear to have an API for revoke
          if(consent=="revoke"){
            if(window.PARSELY){
              window.PARSELY = Function.prototype; // noop
            }
          }
        };
      </script>
    
    <script>
        if(!window.nonIabVendor){
          window.nonIabVendor = {}
        };
    
    window.nonIabVendor.fbPixel = function(consent) {
      !function(f,b,e,v,n,t,s){
      if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
    
      fbq('consent', consent);
    
      fbq('set', 'autoConfig', false, '166975463695820');
      fbq('init', '166975463695820');
      fbq('track', 'PageView');
    
     }
    </script>
    
    
    
      <!-- data-uri="slate.com/_components/slate-ad-prebid/instances/prebid@published" -->
        <script class="slate-ad-prebid">
          var pbjs = pbjs || {};
          pbjs.que = pbjs.que || [];
    
          pbjs.que.push(function(){
            pbjs.setConfig({
              bidderTimeout: 800,
              debug: false,
              enableSendAllBids: false,
              useBidCache: true,
              userSync: {
                filterSettings: {
                  all: {
                    bidders: '*',
                    filter: 'include'
                  }
                },
                syncsPerBidder: 10
              },
              priceGranularity: {
                buckets: [{
                    'min': 0,
                    'max': 2,
                    'increment': 0.01
                  },{
                    'min': 2,
                    'max': 5,
                    'increment': 0.10
                  }, {
                    'min': 5,
                    'max': 20,
                    'increment': 0.50
                  },{
                    'min': 20,
                    'max': 100,
                    'increment': 1
                  }]
              },
              consentManagement: {
               cmpApi: 'iab',
               timeout: 10000
              },
              targetingControls: {
                alwaysIncludeDeals: true,
              }
            });
          });
    
          // enable amplitude analytics.
          pbjs.que.push(function () {
            pbjs.enableAnalytics([{
                provider: 'amplitude',
                options: {
                  sampling: 0.01
                }
            }]);
          });
        </script>
    
      
    <!-- data-uri="slate.com/_components/slate-krux/instances/krux@published" -->
    
      <!-- BEGIN Krux ControlTag for "Slate" -->
      <script class="kxct" data-id="KGU_SbHX" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement('script');k.type='text/javascript';k.async=true;
          k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/KGU_SbHX.js';
          var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
        }());
      </script>
      <!-- END Krux ControlTag -->
    
      <!--- Krux Interchange O&O -->
      <script class="kxint" data-namespace="slate" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
      (function(){
        function retrieve(n){
          var k= 'kx'+'slate_'+n, ls=(function(){
            try {
              return window.localStorage;
            } catch(e) {
              return null;
            }
          })();
          if (ls) {
              return ls[k] || '';
          } else if (navigator.cookieEnabled) {
              var m = document.cookie.match(k+'=([^;]*)');
              return (m && unescape(m[1])) || '';
          } else {
              return '';
          }
        }
        Krux.user = retrieve('user');
        Krux.kuid = retrieve('kuid');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        var updateParselyDefaults = function() {
          PARSELY.updateDefaults({data: {kuid: window.Krux.kuid, kuser: window.Krux.user}});
        }
        if (typeof(PARSELY) === "object") {
          updateParselyDefaults();
        } else if (typeof(PARSELY) === "undefined") {
          window.PARSELY = {
            onload: updateParselyDefaults
          };
        }
      })();
      </script>
      <!--- END Krux Interchange O&O -->
    
      <!-- data-uri="slate.com/_components/ad-lightning/instances/default@published" -->
      <script>
        window.googletag = window.googletag || {};
      </script>
      <script defer src="https://tagan.adlightning.com/slate/op.js"></script>
    
      <!-- data-uri="slate.com/_components/dfp-cache-buster/instances/default@published" -->
    
    <meta name="dfp-cache-buster" content=eb90d1c7930aee0507820069bfb5abb2c78627f5>
    
      <!-- data-uri="slate.com/_components/slate-ad-aps/instances/default@published" -->
      <script>
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      </script>
    
      <!-- data-uri="slate.com/_components/pubplus/instances/default@published" -->
    
    
      
    <!-- data-uri="slate.com/_components/taboola-head/instances/article@published" -->
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          article:'auto'
        });
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/slate1/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
          {window.performance.mark('tbl_ic');}
      </script>
    
    
      <!-- NEWSROOM SCRIPT -->
    
      <script>
        window._newsroom = window._newsroom || [];
    
    
        !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/slate1/newsroom.js');
      </script>
      <!-- END NEWSROOM SCRIPT -->
    
    
    

  <style>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</style></head>

  <body class="layout-one-column">

      <header
      
      class="masthead"
      data-via="nav">
      <a href="#main" class="skip-to-main">Skip to the content</a>
      <div class="desktop-masthead">
    
    
        <div class="masthead__wrapper" >
          <div class="notable masthead__container">
            <h2 class="notable__heading">
              <svg width="76" height="26" role="img">
                <title>Notable topics</title>
                <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
              </svg>
            </h2>
            <ul class="notable__list">
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/12/sample-articles-of-impeachment-president-donald-trump.html" class="notable__link">Impeachment</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/12/washington-post-afghan-papers-interviews-officials-reveal-decades-dishonesty-confusion.html" class="notable__link">Afghanistan</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/12/scotus-kentucky-anti-abortion-transvaginal-law.html" class="notable__link">Anti-Abortion Laws</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/12/white-island-volcano-eruption-new-zealand.html" class="notable__link">New Zealand</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/technology/2019/12/yahoo-groups-is-ending-and-verizon-is-making-it-hard-for-people-to-archive-its-content.html" class="notable__link">Yahoo Groups</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/news-and-politics/2019/12/cbp-teenager-death-carlos-vasquez-criminal-liability.html" class="notable__link">CBP</a>
                  </li>
                  <li class="notable__item">
                    <a href="https://slate.com/tag/holiday-advice-from-the-experts" class="notable__link">Gift Guides</a>
                  </li>
            </ul>
            <div class="notable__logos">
              <a href="https://slate.com/podcasts" class="notable__logo">
                <svg width="134" height="13" class="notable__pods">
                  <title>Slate Podcasts</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
                </svg>
              </a>
              <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=nav_bar&utm_source=nav"
                class="notable__logo">
                <svg width="85" height="13" class="notable__splus">
                  <title>Slate Plus</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                </svg>
              </a>
            </div>
          </div>
        </div>
    
        <div class="main-nav masthead__wrapper">
          <nav class="main-nav__content masthead__container">
            <a href="https://slate.com" class="main-nav__logo">
              <svg class="logo" width="259" height="80">
                <title>Slate homepage</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
              </svg>
            </a>
            <div class="main-nav__links">
              <div class="account">
                <form action="/search" class="search-form" data-via="search">
                  <input id="search-input" name="q" placeholder="Search for" class="search-form__input" />
                  <button class="search-form__submit">
                    <svg class="search-form__icon">
                      <title>Submit search</title>
                      <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                    </svg>
                  </button>
                  <label for="search-input" class="search-form__label">
                    <svg class="search-form__icon">
                      <title>Enter query</title>
                      <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                    </svg>
                  </label>
                </form>
                <a href="https://my.slate.com/login/" class="account__link js-redirect-return js-logged-out"
                  hidden>Sign In</a>
                <div class="js-logged-in" hidden>
    
        <div class="dropdown">
          <button class="dropdown__button masthead__my-account">
            My Account
            <svg
              class="dropdown__icon"
              width="10" height="6" viewBox="0 0 10 6"
              xmlns="http://www.w3.org/2000/svg"
              role="img"
            >
              <title>Activating this button will toggle the display of additional content</title>
              <path d="M0 0l5 6 5-6z"/>
            </svg>
          </button>
          <div class="dropdown__content">
                            
        <a href="https://my.slate.com/login/?screenToRender=editProfile" class="dropdown__link">
          Settings
        </a>
      
                    
        <a href="https://my.slate.com/logout/" class="dropdown__link js-redirect-return">
          Log out
        </a>
      
    
          </div>
        </div>
                  </div>
              </div>
              <ul class="sections">
                  <li class="sections__item">
                    <a href="/news-and-politics" class="sections__link">
                      News &amp; Politics
                    </a>
                  </li>
                  <li class="sections__item">
                    <a href="/culture" class="sections__link">
                      Culture
                    </a>
                  </li>
                  <li class="sections__item">
                    <a href="/technology" class="sections__link">
                      Technology
                    </a>
                  </li>
                  <li class="sections__item">
                    <a href="/business" class="sections__link">
                      Business
                    </a>
                  </li>
                  <li class="sections__item">
                    <a href="/human-interest" class="sections__link">
                      Human Interest
                    </a>
                  </li>
              </ul>
            </div>
          </nav>
        </div>
      </div>
    
      <div class="mobile-masthead">
        <div class="mobile-masthead__logo">
          <a href="https://slate.com">
            <svg class="logo" width="124" height="39">
              <title>Slate homepage</title>
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#logo"></use>
            </svg>
          </a>
        </div>
        <div class="menu">
    
          <button class="menu__control menu__control--open js-toggle-menu">
            <span class="menu__control-text" aria-hidden="true">Menu</span>
            <svg width="16" height="15">
              <title>Open menu</title>
              <use xlink:href="/media/components/masthead/sprite.svg#menu"></use>
            </svg>
          </button>
    
          <nav class="menu__content">
            <button class="menu__control menu__control--close js-toggle-menu">
              <svg width="21" height="21">
                <title>Close menu</title>
                <use xlink:href="/media/components/masthead/sprite.svg#close"></use>
              </svg>
            </button>
            <div class="mobile-notable">
              <h2 class="mobile-notable__heading">
                <svg width="76" height="26" role="img">
                  <title>Notable topics</title>
                  <use xlink:href="/media/components/masthead/sprite.svg#notable"></use>
                </svg>
              </h2>
              <div class="mobile-notable__links">
                    <a href="https://slate.com/news-and-politics/2019/12/sample-articles-of-impeachment-president-donald-trump.html" class="mobile-notable__link">Impeachment</a>
                    <a href="https://slate.com/news-and-politics/2019/12/washington-post-afghan-papers-interviews-officials-reveal-decades-dishonesty-confusion.html" class="mobile-notable__link">Afghanistan</a>
                    <a href="https://slate.com/news-and-politics/2019/12/scotus-kentucky-anti-abortion-transvaginal-law.html" class="mobile-notable__link">Anti-Abortion Laws</a>
                    <a href="https://slate.com/news-and-politics/2019/12/white-island-volcano-eruption-new-zealand.html" class="mobile-notable__link">New Zealand</a>
                    <a href="https://slate.com/technology/2019/12/yahoo-groups-is-ending-and-verizon-is-making-it-hard-for-people-to-archive-its-content.html" class="mobile-notable__link">Yahoo Groups</a>
                    <a href="https://slate.com/news-and-politics/2019/12/cbp-teenager-death-carlos-vasquez-criminal-liability.html" class="mobile-notable__link">CBP</a>
                    <a href="https://slate.com/tag/holiday-advice-from-the-experts" class="mobile-notable__link">Gift Guides</a>
              </div>
            </div>
    
            <div class="mobile-sections">
                <a href="/news-and-politics" class="mobile-sections__link">News &amp; Politics</a>
                <a href="/culture" class="mobile-sections__link">Culture</a>
                <a href="/technology" class="mobile-sections__link">Technology</a>
                <a href="/business" class="mobile-sections__link">Business</a>
                <a href="/human-interest" class="mobile-sections__link">Human Interest</a>
    
              <a href="https://slate.com/podcasts" class="mobile-sections__link mobile-sections__link--pods">
                <svg width="166" height="16">
                  <title>Slate Podcasts</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#podcasts"></use>
                </svg>
              </a>
              <a href="https://my.slate.com/plus/?utm_medium=link&utm_campaign=plus&utm_content=&utm_source=nav"
                class="mobile-sections__link js-redirect-return">
                <svg width="106.5" height="16">
                  <title>Slate Plus</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                </svg>
              </a>
              <a href="/search" class="mobile-sections__link">
                <svg width="18" height="18" class="mag-lens">
                  <use xlink:href="/media/components/masthead/sprite.svg#search"></use>
                </svg>
                Search
              </a>
    
              <div class="social social--mobile">
                Follow us
                <a href="https://www.instagram.com/slate/" class="social__badge">
                  <svg width="24" height="24">
                    <title>Slate on Instagram</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
                  </svg>
                </a>
                <a href="https://twitter.com/slate" class="social__badge">
                  <svg width="24" height="19">
                    <title>Slate on Twitter</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
                  </svg>
                </a>
                <a href="https://www.facebook.com/Slate/" class="social__badge">
                  <svg width="12" height="24">
                    <title>Slate on Facebook</title>
                    <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
                  </svg>
                </a>
              </div>
            </div>
    
            <div class="mobile-account js-logged-out" hidden>
              <a href="https://my.slate.com/login/?screenToRender&#x3D;traditionalRegistration" class="mobile-account__link js-redirect-return">Register</a>
              <a href="https://my.slate.com/login/" class="mobile-account__link js-redirect-return">Sign in</a>
            </div>
            <div class="mobile-account js-logged-in" hidden>
              <a href="https://my.slate.com/login/?screenToRender&#x3D;editProfile" class="mobile-account__link js-redirect-return">Settings</a>
              <a href="https://my.slate.com/logout/" class="mobile-account__link js-redirect-return">Log out</a>
            </div>
          </nav>
    
        </div>
    
      </div>
    
      <div class="masthead__wrapper" >
        <div class="strapline masthead__container">
    
            <svg width="27" height="30" class="strapline__asterisk">
              <title>*</title>
              <use xlink:href="/media/components/masthead/sprite.svg#asterisk"></use>
            </svg>
              <a class="strapline__text" href="https://slate.com/culture/2019/12/bombshell-review-fox-news-movie-charlize-theron-megyn-kelly.html">
                Abandons All Pretense of Hyperrealism
              </a>
    
          <div class="social strapline__social">
            Follow Us
            <a href="https://www.instagram.com/slate/" class="social__badge">
              <svg width="18" height="18">
                <title>Slate on Instagram</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
              </svg>
            </a>
            <a href="https://twitter.com/slate" class="social__badge">
              <svg width="18" height="15">
                <title>Slate on Twitter</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
            </a>
            <a href="https://www.facebook.com/Slate/" class="social__badge">
              <svg width="9" height="18">
                <title>Slate on Facebook</title>
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
            </a>
          </div>
    
        </div>
      </div>
    
    </header>
    

      <section class="top-ad">
          <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--leaderboard"
            data-type="leaderboard"
            data-sizes="970x250,728x90,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90"
            data-zone-id = "768478"
            data-placement-id = "12399445"
            data-trustx-id="3016"
            data-criteo-id="1157134"
            data-site-id="271610"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--leaderboard"
            data-type="leaderboard-tablet"
            data-sizes="728x90,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90"
            data-zone-id = "768480"
            data-placement-id = "12399447"
            data-trustx-id="3017"
            data-criteo-id="1157133"
            data-site-id="271365"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/leaderboardMobile@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly"
            data-type="leaderboard-mobile"
            data-sizes="320x100,320x50"
            data-prebid="true"
            data-prebid-sizes = "320x100,320x50"
            data-zone-id = "1121368"
            data-placement-id = "14423119"
            data-trustx-id="7237"
            data-criteo-id="1362447"
            data-site-id="321366"
              data-density-test="0"
        >
        </div>
        
      </section>

    <main role="main" id="main">
      <div class="l-wrapper">
        <div class="main l-container">  <article
  data-uri="slate.com/_components/article/instances/ck3z1hnw900ezrfklzhh4t887@published"
  class="article article--article"
  itemscope
  itemtype="http://schema.org/Article"
  
>

  <div class="article__fullbleed-header"></div>


  <header class="article__header">
    <div class="article__microdata" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
      <meta itemprop="name" content="Slate" />
      <div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
        <link itemprop="url" href="https://slate.com/media/sites/slate-com/icon.400x400.png">
        <meta itemprop="width" content="400">
        <meta itemprop="height" content="400">
      </div>
    </div>
    <div itemprop="image" itemscope itemtype="https://www.schema.org/ImageObject">
      <link
        itemprop="url"
        href="https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0"
      >
    </div>

    <div class="article__rubric" >
      <a href="/human-interest/dear-prudence">
          Dear Prudence
      </a>
    </div>

    <h1 class="article__hed" data-editable="overrideHeadline" itemprop="headline">Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.</h1>

      <h2 class="article__dek"  itemprop="alternativeHeadline">Read what Prudie had to say in Part 2 of this week’s live chat.</h2>

    <div class="article__meta">
        <p data-editable="authors" class="article__byline">By
          <span itemprop="author" itemscope itemtype="http://schema.org/Person">
              <span class="article__author" itemprop="name">
                <a href="/author/daniel-mallory-ortberg">Daniel Mallory Ortberg</a></span>
          </span>
        </p>

      <time itemprop="datePublished" content="2019-12-10T11:00:08+00:00" class="article__timestamp">
        <span class="article__date">Dec 10, 2019</span><span class="article__time">6:00 AM</span>
      </time>
    </div>
  </header>

  <div class="article__share-sidebar share-sidebar">
      <ul
      
      class="social-share">
      <li>
        <a href="https://twitter.com/share?text=%23DearPrudie%3A%20%E2%80%9CThis%20was%20before%20we%20were%20together.%20He%20sees%20now%20that%20what%20he%20did%20was%20wrong.%E2%80%9D&amp;via=slate&amp;url=https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
          class="social-share__link social-share__link--twitter js-share-link"
          data-share="twitter"
          data-parsely-event="_twitter-tweet"
          target="_blank">
          <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
          </svg>
          <span class="social-share__text">Tweet</span>
        </a>
      </li>
    
      <li>
        <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
          class="social-share__link social-share__link--facebook js-share-link"
          data-share="facebook"
          data-parsely-event="_facebook-share"
          target="_blank">
          <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
          </svg>
          <span class="social-share__text">Share</span>
        </a>
      </li>
    
      <li>
        <a href="https://slate.com/comments/human-interest/2019/12/marrying-internet-troll-advice.html" class="social-share__link social-share__link--comments">
          <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
            <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
          </svg>
          <span class="social-share__text">Comment</span>
        </a>
      </li>
    </ul>
    
  </div>

  <section class="article__body">
    <div class="article__content" data-editable="content" itemprop="mainEntityOfPage">
          <figure
          data-uri="slate.com/_components/image/instances/ck3z1hnw900esrfkl1g6dn8av@published"
          class="image image--center "
          data-editable="imageInfo"
        >
        
        <div class="lazy-container" style="padding-bottom: 66.66666666666666%;">
                  <img class="image__src" data-normal="https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0" alt="Side-by-side of a man with his fist to his face and a female doctor wearing a lab coat and stethoscope around her neck" />
                  <noscript>
                    <img src="https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width&#x3D;780&amp;height&#x3D;520&amp;rect&#x3D;1560x1040&amp;offset&#x3D;0x0" alt="Side-by-side of a man with his fist to his face and a female doctor wearing a lab coat and stethoscope around her neck" />
                  </noscript>
                </div>
        
          <figcaption class="image__caption-credit">
        <div class="image__credit">Photo illustration by Slate. Photo by Ridofranz/iStock/Getty Images Plus and diego_cervo/iStock/Getty Images Plus.</div>
        </figcaption>
        </figure>
        
          <aside
          
          class="in-article-recirc"
          
          data-via="article-inline_recirc-rubric-dear-prudence"
        >
            <h1 class="in-article-recirc__header">
                Recently in
                <a href="/human-interest/dear-prudence" class="in-article-recirc__topic">
                  Dear Prudence
                </a>
            </h1>
            <ol class="in-article-recirc__list">
                <li class="in-article-recirc__item">
                  <a href="https://slate.com/human-interest/2019/12/straight-man-slept-with-gay-best-friend-advice.html" class="in-article-recirc__link">
                    
                    Help! I’m a Straight Guy Who Just Slept With My Gay Best Friend. Now What?
                  </a>
                </li>
                <li class="in-article-recirc__item">
                  <a href="https://slate.com/human-interest/2019/12/dear-prudence-dad-libertarian-young-girlfriend-ugh.html" class="in-article-recirc__link">
                    
                    Help! My Dad’s a Self-Absorbed Libertarian Dating Someone Half His Age.
                  </a>
                </li>
                <li class="in-article-recirc__item">
                  <a href="https://slate.com/human-interest/2019/12/dear-prudence-comedian-rejected-advances-terrorized-me.html" class="in-article-recirc__link">
                    
                    Help! A Now-Famous Comedian Terrorized Me After I Rejected His Advances 20 Years Ago.
                  </a>
                </li>
                <li class="in-article-recirc__item">
                  <a href="https://slate.com/human-interest/2019/12/chronic-illness-parents-end-of-life-palliative-caregiver-burnout-advice.html" class="in-article-recirc__link">
                        <div data-uri="slate.com/_components/roadblock-indicator/instances/ck3z1hnw900exrfklsnkthl0k@published" class="roadblock-indicator">
                        <svg class="roadblock-indicator__lock">
                          <title>Content Locked</title>
                          <use xlink:href="/media/components/roadblock-indicator/sprite.svg#lock"></use>
                        </svg><svg class="roadblock-indicator__splus">
                          <title>for Slate Plus members</title>
                          <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                        </svg>
                      </div>
                      
                    
                    Help! My Friends Expect Me to Be Grateful That My Chronically Ill Father Is Still Alive.
                  </a>
                </li>
            </ol>
        </aside>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1hnw900eurfklbu3lqequ@published"
          data-word-count="19"
          >
          <em>Daniel Mallory Ortberg is online weekly to chat live with readers. Here’s an edited transcript of this week’s chat.</em>
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kd6q00183h5yiks0z1cj@published"
          data-word-count="132"
          >
          <strong>Q. Past trolling:</strong> My aunt is a doctor. I recently learned that before we were together, my fiancé incessantly messaged her office and wrote negative reviews, all because it didn’t support a therapy that very few doctors support—although apparently specialists to whom my aunt has referred people for other issues do support the therapy in question, which seems to be why my fiancé thought he could get things changed. My fiancé is often obsessive, but usually in a way that I like. He sees now that what he did was wrong, and bailed on Thanksgiving so as to avoid seeing my aunt and another relative who works at her office. They knew full well who he was, but never mentioned it, probably because of HIPAA. Should I try to apologize for him?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900emrfklsibx27r8@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly"
            data-type="mobile-outstream-video"
            data-sizes="2x2"
            data-prebid="false"
            data-prebid-sizes = ""
            data-zone-id = ""
            data-placement-id = ""
            data-trustx-id=""
            data-criteo-id=""
            data-site-id=""
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eprfkly5hedtro@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly"
            data-type="outstream-backfill-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kd6t00193h5y5hod4yln@published"
          data-word-count="179"
          >
          <strong>A:</strong> Apologies on behalf of other people aren’t effective or meaningful, regardless of how close you may be to the nonapologizer. I realize that marriage often means you’re able to act as your spouse’s representative in the world, but when it comes to something like harassment, the transitive property doesn’t apply here. It doesn’t sound like your fiancé was a patient of your aunt’s, so I’m not sure HIPAA applies here—if he’s just some guy who bombarded her reception team with angry messages and filled up her Yelp page with complaints, she’s probably free to discuss him if she likes. Put yourself in your aunt’s position for a moment. If someone who had previously harassed you and your employees over a period of weeks or months without ever demonstrating remorse suddenly became engaged to one of your relatives and avoided you at family events, would you feel meaningfully heartened by an apology from your relative instead of the man who had hurt you? What do you think an apology from you could heal between your aunt and your partner?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900elrfkl04ipdwyy@published"
        data-placeholder="settings"
            class="ad ad--tabletDesktop"
            data-type="outstream-video"
            data-sizes="2x2"
            data-prebid="false"
            data-prebid-sizes = ""
            data-zone-id = ""
            data-placement-id = ""
            data-trustx-id=""
            data-criteo-id=""
            data-site-id=""
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900enrfklj6moui3d@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly"
            data-type="outstream-backfill"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eorfkljp8bmxta@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly"
            data-type="outstream-backfill-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kd6u001a3h5y07lpw8il@published"
          data-word-count="161"
          >
          A few other important questions: What else is your fiancé “often obsessive” about? Has he ever harassed other professionals during the course of your relationship? When did he come to realize his past behavior was wrong, and how has he sought to offer apologies or make restitution to other people he has harassed? What sort of help has he sought out to develop better coping strategies for his obsessions and grievances? Is he prepared to apologize to your aunt and her staff? If she’s not interested in hearing his apology, will he be able to control himself and respect her limits and not start harassing her to forgive him? These are questions you should be encouraging him to reflect upon. He should also be prepared for your aunt not to like him even if she does accept his apology. She may simply never be interested in getting closer with him—I think that would be a perfectly reasonable choice on her part.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-section-div/instances/ck3z1m7kf002g3h5yaki0dlhn@published" class="section-div"></div>
          <h3
          
          class="subhead subhead--h3"
          data-editable="text"
          data-uri="slate.com/_components/subhead/instances/ck3z1kd72001b3h5yr0d6mgm0@published">
          <strong>How to Get Advice From Prudie:</strong>
        </h3>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kd7s001e3h5y01c84qsy@published"
          data-word-count="11"
          >
          <em>• Send questions for publication to </em><a href="mailto:prudence@slate.com"><em>prudence@slate.com</em></a><em>. (Questions may be edited.)</em>
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kd7x001f3h5yoy71m6tv@published"
          data-word-count="19"
          >
          <em>• Join the live chat Mondays at noon. Submit your questions and comments </em><a href="https://slate.com/prudiechat"><em>here</em></a><em> before or during the discussion.</em>
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdag001g3h5yt1bo9x3g@published"
          data-word-count="24"
          >
          <em>• Call the voicemail of the Dear Prudence podcast at 401-371-DEAR (3327) to hear your question answered on a future episode of the show.</em><em></em>
        </p>
        
          <div data-uri="slate.com/_components/slate-section-div/instances/ck3z1kd7l001c3h5yalv8uee2@published" class="section-div"></div>
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdb1001h3h5yfkjvn1mm@published"
          data-word-count="322"
          >
          <strong>Q. Wasted gifts:</strong> A few years ago, one of my best friends got married, and I was a bridesmaid. The other bridesmaids and I pooled our money for her bridal shower gift and got her gift certificates she could use on her honeymoon, which was going to be in Napa. Fast forward four years: They never went on the honeymoon, and all those gift certificates were never used. (They were for specific places in Napa.) And yes, they expired. There was no specific reason they didn’t go—no tragedy that happened, no sudden family emergency. My friend just said, “We never got around to it.” Then she got pregnant, so at that point, it definitely wasn’t happening. For her son’s second birthday, I got him a gift certificate to a place that was literally three minutes from their house that was kind of a toddler gym where he could go run around for an hour. I did this because 1) he has a ridiculous amount of toys, 2) they have a small house with no backyard or any area for him to really run around, and 3) the kid has an absurd amount of energy. Guess what? They never used it. I casually asked about it one day six months later when I saw it pinned to a corkboard in their house. Her response: “We haven’t gotten around to it.” I know for a fact they had <em>plenty</em> of weekends where they had zero plans. I’m just really hurt and annoyed. All of that money spent on those gifts went completely down the drain. To be clear, my friend is a generous person, so it’s not like she’s never given me anything. But now I don’t know what to do. I don’t want to give gifts anymore that they aren’t going to use. They don’t need stuff. And giving them a Visa gift card just seems so impersonal. How do I handle this?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900emrfklsibx27r8@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly"
            data-type="mobile-outstream-video"
            data-sizes="2x2"
            data-prebid="false"
            data-prebid-sizes = ""
            data-zone-id = ""
            data-placement-id = ""
            data-trustx-id=""
            data-criteo-id=""
            data-site-id=""
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eprfkly5hedtro@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly"
            data-type="outstream-backfill-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900elrfkl04ipdwyy@published"
        data-placeholder="settings"
            class="ad ad--tabletDesktop"
            data-type="outstream-video"
            data-sizes="2x2"
            data-prebid="false"
            data-prebid-sizes = ""
            data-zone-id = ""
            data-placement-id = ""
            data-trustx-id=""
            data-criteo-id=""
            data-site-id=""
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900enrfklj6moui3d@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly"
            data-type="outstream-backfill"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eorfkljp8bmxta@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly"
            data-type="outstream-backfill-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdbw001i3h5ynfw2uq79@published"
          data-word-count="172"
          >
          <strong>A: </strong>I think it’s an excellent idea to stop giving your friend gifts she doesn’t use. When it comes to little kids’ birthdays, I think a gift certificate for a 2-year-old is a little over the top. I imagine it’s hard enough for your friends to keep their toddler fed/clothed/alive, and even though you had the best of intentions in buying him an hour at a baby gym, I can understand why his parents didn’t make it a priority; it doesn’t mean they don’t appreciate the gesture. But I think you can start giving this friend fewer presents or smaller presents, ones that don’t represent such a significant investment of your time and money. You can still write thoughtful cards, buy flowers, attractively wrap a nice baked good, etc., and demonstrate that you care about her. Or if they’ve said previously that they really don’t need anything, you can always make a donation to a cause you know they support in their name. That seems like an increasingly popular option these days.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdce001j3h5yzusvkdeo@published"
          data-word-count="180"
          >
          <strong>Q. My dead father’s mistress?</strong> Over the past two years I turned 30, got married, moved to a new city cross country, and had a baby boy. I have also started therapy. All of this change is exciting and welcome, but it has me thinking a lot about my own father who died from lymphoma when I was 10. Prior to his diagnosis, my mom discovered that my dad was cheating on her with a woman who had two kids of her own. The details of that time period are not easy for me to recall, but I do have vivid memories of my parents fighting and one incident when my father introduced me to his mistress and her two kids on a play date. About 10 years later, while I was in college, his mistress sent me a message on LinkedIn that said, “Do you remember me?” At the time I was overwhelmed by the note and did not reply, but now I am curious about why she contacted me and what perspective she might have on my father.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdcw001k3h5y8rznp37c@published"
          data-word-count="123"
          >
          My relationship with my mom has always been very challenging. After my father’s death, my mom cut contact with his mother (my grandma) and his only brother (my uncle). I have only recently reconnected with them, and it’s been very fulfilling. Tensions with my mom have escalated since I started therapy, which has highlighted how prevalent her own mental health challenges were during my childhood and how much she struggles on a daily basis. I now have a greater sense of empathy for her circumstances at the time, and my mom and I are working hard to build a healthier relationship. Having a new baby in the mix has helped, but the process is fragile and I hesitate to risk rocking the boat.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kddw001l3h5yydme4ubb@published"
          data-word-count="85"
          >
          Do you think it’s a good idea for me to reach out to my father’s mistress? Should indulge my curiosity or let sleeping dogs lie? If I do decide to contact her, am I obligated to tell my mom? She tends to be very sensitive and vigorously defends my father’s memory despite the pain I know his infidelity caused her. Is there a way to talk with his mistress and not hurt my mom’s feelings? How much should I take her potential reaction into consideration?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdf2001m3h5y4di9q85q@published"
          data-word-count="177"
          >
          <strong>A: </strong>I can understand your curiosity, but it’s not like you knew this woman or had any sort of relationship with her prior to your father’s death. You met her once as a child, then 10 years later she sent you a weird message on LinkedIn. That strikes me as an indicator that she does not have excellent judgment or a nice sense of appropriate boundaries. It would be better and more productive to spend time exploring your feelings about your parents in therapy. If you want to set new limits with your own mother, I think you have excellent grounds to do so, but I don’t think you’ll gain meaningful insights into your relationship with her by talking to someone who had an affair with your father more than 20 years ago. Nor do I think you’ll learn much about your own father that will meaningfully change the way you two related to one another before he died—you already know that he’d had an affair and that he used to fight a lot with your mother.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdhb001n3h5y611hpq9b@published"
          data-word-count="220"
          >
          That said, I don’t think it’s the worst thing in the world if you decide to seek her out; it might be uncomfortable or unproductive or both, but you’re certainly allowed to decide you want to talk to someone who knew your dad before he died, even if you don’t learn much from the conversation. I do think you should raise the question with your therapist first and spend some time imagining what it might be like, or how you might feel if you couldn’t find her, or if she was no longer interested in talking to you, or if she said something you found distressing, or if she wanted to become close friends and you didn’t, etc. You are an adult and your father is long dead. If you decide to talk to this woman, you are not obligated to share it with your mother, although again I think it’d be worth talking through the possibility that your mother might find out accidentally, or that you and this woman might become friends and you have to tell your mother, in therapy. But I still think it’s best to focus on your existing relationship with your mother and your own memories of your childhood with your therapist, and worry about calling in outside counsel a little further down the road.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdht001o3h5ykpeeweq9@published"
          data-word-count="159"
          >
          <strong>Q. I didn’t tell my husband about my childhood:</strong> I have been with my husband for a year now, and we dated for a few years before that. During all that time, I have struggled with whether to tell him in detail about my childhood trauma. I have told him general things like “I did not have a happy childhood” and he, thankfully, has never asked for more information. It’s not a time period I like to think about, but a part of me feels like I’ve cheated at something, like I didn’t give my now-husband a chance to see 100 percent of me before he decided to commit. I only ever talk about my past with my therapist. I trust my husband, but I don’t want to relive old memories. However, I’m afraid my sibling will mention some incident from our childhood and he will be surprised and then upset I never told him. What should I do?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdjd001p3h5yi3pi1ww0@published"
          data-word-count="189"
          >
          <strong>A: </strong>I don’t think anyone gets the chance to see 100 percent of anyone else, either when it comes to marriage or any other form of commitment. Holding yourself to a standard of total disclosure when it comes to your traumatic childhood is an awfully painful thing to do to yourself. I hope you can talk to your therapist about your feelings of guilt and self-recrimination, because I think there are a number of ways you can interrupt that self-loathing cycle of “I don’t want to talk about my childhood trauma with my husband, so this means I’m withholding important information about myself from my husband that I’m actually obligated to share with him, so this means our marriage was contracted on fraudulent terms because I’m secretly ‘damaged goods’ that my husband didn’t get to fully inspect before agreeing to share his life with me.” Your husband has known you for years. He knows what kind of a person you are, he loves you, and you are allowed to keep your childhood trauma private and work through it with a therapist. This doesn’t mean you’re being withholding or deceitful.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdk4001q3h5ymbel8bne@published"
          data-word-count="138"
          >
          I don’t know how often you and your sibling get together, but if you’re generally able to make requests of them and they’re accommodating, you might say something like: “My husband knows that our childhood wasn’t happy, but I’d rather not go into details with him. Can I ask you not to bring up painful incidents from when we were young around him?” If you don’t think your sibling would be amenable, you can always give your husband a generic heads-up that if they ever do introduce the topic, you’d rather not discuss it further. He’s already demonstrated that he’s happy to follow your lead when it comes to your childhood. I think you can trust that he understands it’s your childhood and that you have a right to decide when, if, and with whom you discuss it.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdpx001r3h5y45kbxtif@published"
          data-word-count="75"
          >
          <strong>Q. Re: Wasted gifts: </strong>I think the letter writer should also understand that once you give a gift it’s out of your hands, and really not your business, how the gift is used. I get the irritating feeling when your gift isn’t appreciated, but whether they stick a gift in a closet, donate it, regift it, or use it really is their decision. It’s a gift to show love and appreciation, not a command performance.
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kdql001s3h5yi3eeem3l@published"
          data-word-count="143"
          >
          <strong>A:</strong> We’re getting a lot of comments along these lines, and I think the general consensus is that while it’s understandable to hope that the presents you give your friends will be used and appreciated, once the gift is out of your hands, it’s out of your hands. If you find yourself remaining agitated after giving a gift to someone and wanting to make sure they used it, that’s probably a sign you should stop giving that person gifts. Someone else also suggested that if you give a gift certificate for an experience for a toddler, it might help if you offer to take the kid over to the gym yourself. That way, you’re not assigning an errand to an overwhelmed parent—you’re offering them a kid-free afternoon where they don’t have to rearrange their own schedules, which I think is a lovely idea.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke3e001t3h5yes7e723x@published"
          data-word-count="61"
          >
          <strong>Q. Creepy friend:</strong> I have known “Jenny” since we were in diapers. We are in our early 30s now. I am a queer career woman. Jenny is married to the love of her life and trying to have kids, which isn’t going so great. I have tried to be her supportive BFF here, but recently I think Jenny crossed a line.
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke3w001u3h5yqzgwp8ov@published"
          data-word-count="66"
          >
          We were with friends and in the middle of a box of wine. Someone asked Jenny what she planned to do if she couldn’t get pregnant. Jenny reached over and patted my stomach and said, “Here is my backup plan.” I tried to laugh it off, but Jenny told me she was dead serious: She expects me to be her surrogate if she can’t get pregnant.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke4y001v3h5ywf1pz8ed@published"
          data-word-count="80"
          >
          I reminded Jenny I don’t want kids. She said, essentially, “What does that matter? It would be my kid, and it isn’t like you are using the ‘plumbing properly.’ ” I understand Jenny was pretty sloshed at that point, but I felt uncomfortable then, and I still do. I have never wanted kids and find pregnancy more than a little of a horror show. I have never even jokingly offered to bear Jenny’s kids. How do I start this conversation?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke5g001w3h5y296fer8t@published"
          data-word-count="143"
          >
          <strong>A:</strong> Holy shit, that’s awful. I want to just start by reiterating how serious and inexcusable Jenny’s behavior was. Even if you’re inclined to make allowances for her tipsiness at the time (I’m not), she sobered up the next day and still hasn’t offered a heartfelt, sincere apology, which means that you can’t just write this off as a one-time lapse in judgment. And for what it’s worth, plenty of people still respect their friends’ reproductive autonomy after a few glasses of wine. “Hey, even if you get drunk, you don’t have my permission to publicly sign me up for surrogacy” is hardly an unreasonable request to make. I get that you’ve known her for a long time and that you’re afraid of her reaction, but she didn’t just cross the line—she took a long, running start and absolutely flung herself over it.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke5x001x3h5ygd4n8on2@published"
          data-word-count="159"
          >
          To be honest, I’m not sure if your friendship can (or should) recover from this. Jenny’s perfectly aware that you’ve never offered to carry a child for her and that you’ve had to deal with an enormous amount of guilt and pressure from your family for not having kids. She didn’t just make a bad joke and then change the subject. She grabbed your stomach and referred to you as a “backup plan,” described you as improperly used plumbing, and said that your feelings about the subject didn’t matter. Frankly, I’m horrified that none of the rest of your friends stood up to her or defended you in that moment. You have every reason to feel uncomfortable not only around Jenny but everyone else who saw her grab you, reduce you to an underutilized uterus, and declare you her future surrogate, without interrupting her, demanding she apologize, and calling her a ride home so she could sleep it off.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke6k001y3h5yx8txuqqj@published"
          data-word-count="131"
          >
          If you’re worried that she’ll get defensive or angry when you bring this up, I think you’re well within your rights to send her an email or a text telling her she owes you an apology. You can be polite about it, but I don’t think you need to bend over backward explaining exactly how she hurt you. She knows it’s not OK to grab people and demand they carry your child. She knows what she did was wrong; she can either own up to it and strive to regain your trust over a period of months or years, or she can deny and minimize your extremely reasonable reaction and lose your friendship. But please don’t try to laugh it off or convince yourself that you’re overreacting. This is a deal-breaker.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke74001z3h5ya9ds9bu0@published"
          data-word-count="21"
          >
          <em>[Editor’s note: Due to an editing error, this question was also answered by guest host Nicole Cliffe in </em><a href="https://slate.com/human-interest/2019/11/dear-prudence-wife-found-photoshopped-erotic-images.html"><em>last week’s column</em></a><em>.] </em>
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke7x00203h5yafdu0ane@published"
          data-word-count="69"
          >
          <strong>Q. Re: Wasted gifts:</strong> New York has a law that gift certificates can’t expire, which led me to check out California’s law—and it also has the same rule. I know this is not relevant to you, but I wanted to let people know to check this out. I ended up giving away a gift certificate to a restaurant/spa in New York when my friends moved and hadn’t used it.
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke8l00213h5y1evs3o9g@published"
          data-word-count="81"
          >
          <strong>A: </strong>Thank you for this! I seemed to dimly recall a measure about that a few years ago, and it’s nice to know that even if a gift certificate has technically expired, you may live in a state where the relevant business still has to honor it. I don’t think it’s the solution for the letter writer here, but it may very well help out a lot of our other readers, especially during a very busy gift card–giving time of year.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke9300223h5y3d7m3hif@published"
          data-word-count="135"
          >
          <strong>Q. Was I being racist?</strong> The other evening, at work, I referred to a shoddy piece of equipment as something you would find on the “Oriental Trading Company website.” (If you don’t know, this is a very popular online catalog company that sells cheap, poor-quality goods, mostly for parties: think New Year’s hats, Mardi Gras beads, etc.) I was later called out by an Asian colleague for using the word <em>Oriental</em>. This is not a word I would use in conversation ever, but it’s the name of the company. I apologized, but I don’t really feel like I was in the wrong. I didn’t name the company (I don’t even shop there) and it was a perfect description of the equipment to hand. Shouldn’t she be directing her anger at the company and not me?
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1ke9o00233h5yythtubbm@published"
          data-word-count="179"
          >
          <strong>A:</strong> I’m not sure quite what you mean when you say that you didn’t name the company, because you appear to directly quote yourself as saying the “Oriental Trading Company website.” But it feels like what you want me to tell you is that since you didn’t consciously and maliciously intend to sound racist, it’s wrong of your co-worker to take offense. I’m not going to tell you that! There are a number of ways to describe a shoddy piece of equipment as a shoddy piece of equipment without bringing up the website for a trading company with the word <em>Oriental</em> in the title, and you had no way of knowing that your co-workers would even be familiar with the company. Moreover, it’s a childish attempt at deflection to say: “I wasn’t being racist. I simply invoked, unprompted, the name of a racist company when I didn’t have to. Go talk to the production team at Oriental Trading Company. If anything, I’m shedding light on an important issue and reminding us all to take action against improperly named companies.”
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eirfklq8dnsjg0@published"
        data-placeholder="settings"
            class="ad ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-spot"
            data-sizes="970x250,728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "970x250,728x90,300x250"
            data-zone-id = "768486"
            data-placement-id = "12399452"
            data-trustx-id="3018"
            data-criteo-id="1157134"
            data-site-id="271363"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ejrfklojvep4kv@published"
        data-placeholder="settings"
            class="ad ad--tabletPortraitOnly ad--inArticleBanner"
            data-type="mid-article-spot-tablet"
            data-sizes="728x90,300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "728x90,300x250"
            data-zone-id = "768488"
            data-placement-id = "12399457"
            data-trustx-id="3019"
            data-criteo-id="1157133"
            data-site-id="271364"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kea500243h5ygk87h6pt@published"
          data-word-count="135"
          >
          I imagine there are a number of “perfect” ways to describe shoddy equipment; there’s no reason to pretend this is the only possible way you could have gotten your point across. You did use the word <em>Oriental</em> in conversation—you weren’t forced to by any outside circumstances—and you offended one of your colleagues. She didn’t say: “You’re an irredeemable racist through and through, bad since birth. You ought to be fired, run away from society, and live in a cave.” She just told you not to use that word unnecessarily in conversation at work again. That’s a very reasonable intervention for her to make! You’ve already apologized, so just don’t use the word again, and certainly don’t try to revisit the subject by attempting to explain to your co-worker that you weren’t “really” in the wrong.
        </p>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900ekrfkl9vpihc5d@published"
        data-placeholder="settings"
            class="ad ad--mobileOnly ad--inArticleBanner"
            data-type="mid-article-spot-mobile"
            data-sizes="300x250,1x3"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <div data-uri="slate.com/_components/slate-ad/instances/ck3z1hnw900eqrfklj5xczn0o@published"
        data-placeholder="settings"
            class="ad ad--box ad--desktopOnly ad--inArticleBanner"
            data-type="mid-article-box"
            data-sizes="300x250"
            data-prebid="true"
            data-prebid-sizes = "300x250"
            data-zone-id = "768494"
            data-placement-id = "12399462"
            data-trustx-id="3020"
            data-criteo-id="1157131"
            data-site-id="271366"
              data-density-test="0"
        >
        </div>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1keao00253h5yr406ray9@published"
          data-word-count="13"
          >
          <strong>Q. Taco Tuesday recognition:</strong> It’s about time you recognize the importance of Tuesdays!
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kedr00263h5ym2l9c1ax@published"
          data-word-count="53"
          >
          <strong>A: </strong>I don’t want to make a habit of rewarding persistence for its own sake, but we get a version of this comment (presumably from the same person) every week. So here you go! I recognize Tuesdays. I hope this frees you from whatever <em>Groundhog Day–</em>style Taco Tuesday loop you’ve been trapped in.
        </p>
        
          <p
          
          class="slate-paragraph slate-paragraph--tombstone" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kee800273h5yb029lc2g@published"
          data-word-count="14"
          >
          <strong>Daniel Mallory Ortberg: </strong>Thanks, everyone! Happy day before Taco Tuesday. See you next week!
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kefy00283h5ysf2e9auy@published"
          data-word-count="14"
          >
          <a href="https://slate.com/human-interest/2019/12/straight-man-slept-with-gay-best-friend-advice.html"><em>If you missed Part 1 of this week’s chat, click here to read it.</em></a><em> </em>
        </p>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z1kegh00293h5ymakfxf61@published"
          data-word-count="7"
          >
          <a></a><a></a><a></a><a></a><a href="https://www.facebook.com/Dear-Prudence-Slatecom-711394545628094/"><em>Discuss this column on our Facebook page!</em></a>
        </p>
        
          <h3
          
          class="subhead subhead--h3"
          data-editable="text"
          data-uri="slate.com/_components/subhead/instances/ck3z6phvf000b3h5yrb7jsc9x@published">
          <strong>From How to Do It</strong>
        </h3>
        
          <p
          
          class="slate-paragraph" data-editable="text"
          data-uri="slate.com/_components/slate-paragraph/instances/ck3z6phw5000c3h5yer11rvcj@published"
          data-word-count="252"
          >
          <strong>Q. </strong><a href="https://slate.com/human-interest/2019/07/online-cybersex-underage-girl-advice.html"><strong>I accidentally had cybersex with a 16-year-old girl. Did I do anything wrong?</strong></a> An occasional time-waster of mine is to go into random text-only chat rooms and spin a fantasy for a willing woman. It’s fun and creative and everyone has a low-commitment good time (I hope). Recently, someone online asked if I would do a “losing her virginity” scene with her. I said sure, and I took her through a very sweet and consent-filled fantasy where she got to direct the action and feel like a star. At the end of it, she confided in me that she is actually 16 and really a virgin and also, would I want to meet up to do this for real? I of course said that I didn’t think this was a great idea but that she would make a great partner for someone someday. (I am well over 16.) But now I’m conflicted and totally gun-shy about going back online. I know, of course, that whoever is on the other side of the chat could be a boy/girl or a nonbinary/furry person of any age or orientation, but this definitely made me uneasy. Did I do a wrong thing? Is there a better way to proceed? Or should I just be happy she had a nice experience in her own home with a faraway guy who hopefully gave her a template for how it could go when she finally finds herself ready to have sex? <a href="https://slate.com/human-interest/2019/07/online-cybersex-underage-girl-advice.html"><em>Read what Stoya and Rich had to say.</em></a>
        </p>
        
          <section
          data-uri="slate.com/_components/slate-kicker-promo/instances/ck3z1hnw900evrfklx94mon8p@published"
          class="kicker-promo"
          hidden
          data-editable="kickerPromo"
        >
        
          <svg width="23.911" height="24.241" class="kicker-promo__icon">
            <use xlink:href="/media/components/slate-kicker-promo/sprite.svg#plus"></use>
          </svg>
        
            <h1 class="kicker-promo__hed">Help! I Need More Dear Prudence!</h1>
        
            <div class="kicker-promo__body">
              <p>Slate Plus members get extra questions, Prudie Uncensored with Nicole Cliffe, and full-length podcast episodes every week.</p>
              <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;Dear_Prudence&amp;utm_source&#x3D;article" class="kicker-promo__link">Join Slate Plus</a>
            </div>
        
            <a href="https://my.slate.com/plus?utm_medium&#x3D;kicker&amp;utm_campaign&#x3D;plus_support&amp;utm_content&#x3D;Dear_Prudence&amp;utm_source&#x3D;article" class="kicker-promo__btn">
                Join
                <svg width="85" height="13" class="kicker-promo__splus-wordmark">
                  <title>Slate Plus</title>
                  <use xlink:href="/media/sites/slate-com/global-sprite.svg#splus"></use>
                </svg>
            </a>
        </section>
        
          <ul
          
          class="social-share">
          <li>
            <a href="https://twitter.com/share?text=%23DearPrudie%3A%20%E2%80%9CThis%20was%20before%20we%20were%20together.%20He%20sees%20now%20that%20what%20he%20did%20was%20wrong.%E2%80%9D&amp;via=slate&amp;url=https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=twitter_share&utm_source=article"
              class="social-share__link social-share__link--twitter js-share-link"
              data-share="twitter"
              data-parsely-event="_twitter-tweet"
              target="_blank">
              <svg width="20" height="20" class="social-share__icon social-share__icon--twitter">
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
              </svg>
              <span class="social-share__text">Tweet</span>
            </a>
          </li>
        
          <li>
            <a href="https://www.facebook.com/sharer.php?&u=https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html&utm_medium=social&utm_campaign=traffic&utm_content=facebook_share&utm_source=article"
              class="social-share__link social-share__link--facebook js-share-link"
              data-share="facebook"
              data-parsely-event="_facebook-share"
              target="_blank">
              <svg width="20" height="20" class="social-share__icon social-share__icon--facebook">
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
              </svg>
              <span class="social-share__text">Share</span>
            </a>
          </li>
        
          <li>
            <a href="https://slate.com/comments/human-interest/2019/12/marrying-internet-troll-advice.html" class="social-share__link social-share__link--comments">
              <svg width="20" height="20" class="social-share__icon social-share__icon--comments">
                <use xlink:href="/media/sites/slate-com/global-sprite.svg#comments"></use>
              </svg>
              <span class="social-share__text">Comment</span>
            </a>
          </li>
        </ul>
        
    </div>

      <div class="article__tags" data-editable="tag">
          <a href="/tag/advice" class="article__tag">
            Advice
          </a>
          <a href="/tag/dear-prudence" class="article__tag">
            Dear Prudence
          </a>
      </div>

    <hr class="article__hr">

    <div data-editable="authorBioContent" hidden>
        <section
        data-uri="slate.com/_components/author-bio/instances/ck3z1hnw900errfklwnq01l1o@published"
        class="author-bio "
        data-editable="authorInfo"
      >
      
      
        <div class="author-bio__content">
      
          <div class="author-bio__about">
            <div class="author-bio__text">
              
            </div>
      
      
          </div>
        </div>
      </section>
      
    </div>



  </section>
</article>

  <div data-uri="slate.com/_components/slate-parsely/instances/ck3z1hnvj00e6rfklshpstbk5@published"
  class="slate-parsely"
  data-article-url="https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html"
>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Dear Prudence","dateCreated":"2019-12-10T11:00:08+00:00","headline":"Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.","url":"https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html","thumbnailUrl":"https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","keywords":["dear-prudence","advice","featured-rubric","redux","Section:human-interest","AdNode:human_interest/dear_prudence"],"datePublished":"2019-12-10T11:00:08+00:00","image":"https://compote.slate.com/images/60290629-6c82-4122-ac09-7961fb7327a9.jpeg?width=780&height=520&rect=1560x1040&offset=0x0","publisher":{"@type":"Organization","name":"Slate","logo":{"@type":"ImageObject","url":"https://slate.com/media/sites/slate-com/icon.400x400.png"}},"author":{"@type":"Person","name":"Daniel Mallory Ortberg"},"about":"“My fiancé is often obsessive, but usually in a way that I like.”"}
  </script>
</div>

  <div data-uri="slate.com/_components/slate-adnode/instances/ck3z1hnvk00e7rfkl862uuvuk@published" class="slate-adnode" data-adnode="human_interest/dear_prudence">
</div>

  <script  class="slate-analytics-js js-analytics-js-data" type="application+json" data-pagetype="article">
  {"headline":"Help! My Fiancé Bombarded My Aunt’s Yelp Page With Negative Reviews.","url":"https://slate.com/human-interest/2019/12/marrying-internet-troll-advice.html","tags":["dear-prudence","advice","featured-rubric"],"authors":["Daniel Mallory Ortberg"],"section":"Human Interest","rubric":"Dear Prudence","pub_date":"2019-12-10T11:00:08+00:00","page_id":"slate.com/_components/article/instances/ck3z1hnw900ezrfklzhh4t887","page_type":"article","commercialNode":"human_interest/dear_prudence"}
</script>

</div>
        <div class="l-container">
            <!-- data-uri="slate.com/_components/taboola-recirc/instances/article@published" -->
              <div id="taboola-below-article-thumbnails"></div>
              <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                  mode: 'thumbnails-a',
                  container: 'taboola-below-article-thumbnails',
                  placement: 'Below Article Thumbnails',
                  target_type: 'mix'
                });
              </script>
          
        </div>
      </div>
    </main>

    <section class="bottom-ad">
        <div data-uri="slate.com/_components/slate-ad/instances/leaderboard@published"
      data-placeholder="settings"
          class="ad ad--desktopOnly ad--leaderboard"
          data-type="leaderboard"
          data-sizes="970x250,728x90,1x3"
          data-prebid="true"
          data-prebid-sizes = "970x250,728x90"
          data-zone-id = "768478"
          data-placement-id = "12399445"
          data-trustx-id="3016"
          data-criteo-id="1157134"
          data-site-id="271610"
            data-density-test="0"
      >
      </div>
      
        <div data-uri="slate.com/_components/slate-ad/instances/leaderboardTablet@published"
      data-placeholder="settings"
          class="ad ad--tabletPortraitOnly ad--leaderboard"
          data-type="leaderboard-tablet"
          data-sizes="728x90,1x3"
          data-prebid="true"
          data-prebid-sizes = "728x90"
          data-zone-id = "768480"
          data-placement-id = "12399447"
          data-trustx-id="3017"
          data-criteo-id="1157133"
          data-site-id="271365"
            data-density-test="0"
      >
      </div>
      
        <div data-uri="slate.com/_components/slate-ad/instances/mobileOnlyBottom@published"
      data-placeholder="settings"
          class="ad ad--mobileOnly"
          data-type="mobile-only-bottom"
          data-sizes="300x250,1x3"
          data-prebid="true"
          data-prebid-sizes = "300x250"
          data-zone-id = "768494"
          data-placement-id = "12399462"
          data-trustx-id="3020"
          data-criteo-id="1157131"
          data-site-id="271366"
            data-density-test="0"
      >
      </div>
      
        <div data-uri="slate.com/_components/slate-ad/instances/nonStandard@published"
      data-placeholder="settings"
          class="ad"
          data-type="non-standard"
          data-sizes="1x1"
          data-prebid="false"
          data-prebid-sizes = ""
          data-zone-id = ""
          data-placement-id = ""
          data-trustx-id=""
          data-criteo-id=""
          data-site-id=""
            data-density-test="0"
      >
      </div>
      
    </section>

      <footer class="global-footer" role="contentinfo" >
      <div class="global-footer__content">
        <ul class="global-footer__links">
          <li><a href="http://www.slatereprints.com/">Reprints</a></li>
          <li>Advertise: <a href="mailto:advertise@slate.com" target="_blank">Site</a> / <a href="http://mediakit.slate.com/podcast-network" target="_blank">Podcasts</a></li>
          <li><a href="/commenting">Commenting</a></li>
          <li><a href="/podcastfaqs">Podcast FAQs</a></li>
          <li><a href="/contact">Contact</a> / <a href="mailto:feedback@slate.com" target="_blank">Feedback</a></li>
          <li><a href="/pitch">Pitch guidelines</a></li>
          <li><a href="/news-and-politics/corrections">Corrections</a></li>
          <li><a href="/about">About us</a></li>
          <li><a href="/jobs">Work with us</a></li>
          <li><a href="/tips">Send us tips</a></li>
          <li><a href="/terms">User agreement</a></li>
          <li><a href="/privacy">Privacy policy</a></li>
          <li><a href="http://optout.aboutads.info/">AdChoices</a></li>
          <li><a href="https://shop.slate.com/">Slate Shop</a></li>
        </ul>
        <div class="global-footer__social">
          <div class="global-footer__social-heading">Follow Us</div>
          <a href="https://www.facebook.com/Slate/" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#facebook"></use>
            </svg>
            Facebook
          </a>
          <a href="https://twitter.com/slate" class="global-footer__social-link">
            <svg width="18" height="15" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#twitter"></use>
            </svg>
            Twitter
          </a>
          <a href="https://www.instagram.com/slate/" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#instagram"></use>
            </svg>
            Instagram
          </a>
          <a href="/rss" class="global-footer__social-link">
            <svg width="18" height="18" class="global-footer__social-badge">
              <use xlink:href="/media/sites/slate-com/global-sprite.svg#rss"></use>
            </svg>
            RSS Feed
          </a>
        </div>
        <div>
          <svg width="243" height="30" class="global-footer__logo">
            <title>The Slate Group logo</title>
            <use xlink:href="/media/components/global-footer/slate-group.svg#slategroup"></use>
          </svg>
          <p>
            Slate is published by The Slate Group, a Graham Holdings Company.<br/>
            All contents &copy; 2019 The Slate Group LLC. All rights reserved.
          </p>
        </div>
      </div>
    </footer>
    

    <div class="foot" data-editable="foot">    <div data-uri="slate.com/_components/oil/instances/default@published" class="oil">
        <style>.as-oil {
          display: none !important;
        }
        </style>
      <script>
        (function() {

          if (!window.AS_OIL) {
            window.AS_OIL = {};
            window.AS_OIL.CONFIG = {"timeout":0,"config_version":2,"advanced_settings":false,"advanced_settings_purposes_default":false,"publicPath":"https://slate.com/media/components/oil/","preview_mode":false,"cookie_expires_in_days":390,"default_to_optin":true,"customVendorListUrl":"https://slate.com/media/components/oil/customvendorlist.json","poi_activate_poi":true,"poi_hub_origin":"https://slate.com","poi_hub_path":"/media/components/oil/hub.html","poi_subscriber_set_cookie":true,"poi_group_name":"Slate","locale":{"localeId":"enEN_01","version":1,"texts":{"label_intro_heading":"We Use Cookies and Related Technology","label_intro":"Slate and our <a href=\"https://slate.com/thirdpartypartners\"> partners </a> use cookies and related technology to deliver relevant advertising on our site, in emails and across the Internet. We and our partners also use these technologies to personalize content and perform site analytics. You can change your mind and choices at any time by accessing your <a  class=\"as-js-advanced-settings\" >Settings</a>. For more information, see our <a href=\"https://slate.com/terms\">terms</a> and <a href=\"https://slate.com/privacy\">privacy policy</a>.","label_button_advanced_settings":"No, take me to settings","label_button_yes":"OK","label_cpc_activate_all":"Turn on all","label_cpc_deactivate_all":"Turn off all","label_cpc_purpose_01_text":"Information storage and access","label_cpc_purpose_01_desc":"The storage of information, or access to information that is already stored, on your device such as advertising identifiers, device identifiers, cookies, and similar technologies.","label_cpc_purpose_02_text":"Personalization","label_cpc_purpose_02_desc":"The collection and processing of information about your use of this service to subsequently personalize advertising and/or content for you in other contexts, such as on other websites or apps, over time. Typically, the content of the site or app is used to make inferences about your interests, which inform future selection of advertising and/or content.","label_cpc_purpose_03_text":"Ad selection, delivery, reporting","label_cpc_purpose_03_desc":"The collection of information, and combination with previously collected information, to select and deliver advertisements for you, and to measure the delivery and effectiveness of such advertisements. This includes using previously collected information about your interests to select ads, processing data about what advertisements were shown, how often they were shown, when and where they were shown, and whether you took any action related to the advertisement, including for example clicking an ad or making a purchase. This does not include personalization, which is the collection and processing of information about your use of this service to subsequently personalize advertising and/or content for you in other contexts, such as websites or apps, over time.","label_cpc_purpose_04_text":"Content selection, delivery, reporting","label_cpc_purpose_04_desc":"The collection of information, and combination with previously collected information, to select and deliver content for you, and to measure the delivery and effectiveness of such content. This includes using previously collected information about your interests to select content, processing data about what content was shown, how often or how long it was shown, when and where it was shown, and whether the you took any action related to the content, including for example clicking on content. This does not include personalization, which is the collection and processing of information about your use of this service to subsequently personalize content and/or advertising for you in other contexts, such as websites or apps, over time.","label_cpc_purpose_05_text":"Measurement","label_cpc_purpose_05_desc":"The collection of information about your use of the content, and combination with previously collected information, used to measure, understand, and report on your usage of the service. This does not include personalization, the collection of information about your use of this service to subsequently personalize content and/or advertising for you in other contexts, i.e. on other service, such as websites or apps, over time.","label_cpc_heading":"Privacy settings:","label_cpc_purpose_desc":"Purposes","label_button_back":"Back","label_third_party":"IAB 3rd Parties","label_custom_thirdparty_heading":"Publisher 3rd Parties","iabVendorListUrl":"https://vendorlist.consensu.org/vendorlist.json"}}};
          }


        })();
      </script>
      <script type="text/javascript" src="/media/components/oil/oilstub.1.3.5-RELEASE.min.js"></script>
      <script type="text/javascript" src="/media/components/oil/oil.1.3.5-RELEASE.min.js"></script>
  </div>

  <!--  -->


<noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=166975463695820&amp;ev=PageView&amp;noscript=1"/></noscript>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.defer = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fw53_-Tq3MNK1"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18406752", beaconParamMap: { "gdprConsent": "cs_ucfr" } });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.defer = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1" />
</noscript>


  <div data-uri="slate.com/_components/adblock-message/instances/general@published" class="adblock-message">
  <div class="adblock-message__overlay"></div>
  <div class="adblock-message__content">
    <div class="adblock-message__controls">
      <button class="adblock-message__close js-message-close" type="button">
        <svg width="21" height="21">
          <use xlink:href="/media/components/adblock-message/sprite.svg#close"></use>
        </svg>
      </button>
    </div>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">We Need to Talk About Your Ad Blocker</h1>
      <p>Slate relies on advertising to support our journalism. If you value our work, please disable your ad blocker.</p>
      <a href="https://slate.com/news-and-politics/2017/04/how-to-disable-your-ad-blocker-on-slate.html?via=ab_pane" class="adblock-message__button adblock-message__button--ads js-message-button">Enable Ads on Slate</a>
    </section>

    <section class="adblock-message__block">
      <h1 class="adblock-message__heading">Want to Block Ads But Still Support Slate?</h1>
      <p>By joining Slate Plus you support our work and get exclusive content. And you'll never see this message again.</p>
      <a href="https://my.slate.com/plus/?utm_channel=promo&utm_campaign=plus&utm_content=ab_talk&utm_source=interstitial" class="adblock-message__button adblock-message__button--plus js-message-button">Join Slate Plus</a>
    </section>

    <img
      src="/media/components/adblock-message/slate-plus-promo.png"
      srcset="/media/components/adblock-message/slate-plus-promo.png 1x, /media/components/adblock-message/slate-plus-promo@2x.png 2x"
      alt="Illustration depicting a colorful group of people using an array of mobile devices"
    />
  </div>
</div>

  <!-- data-uri="slate.com/_components/webapp-serviceworker/instances/default@published" -->

  
<!-- data-uri="slate.com/_components/taboola-footer/instances/default@published" -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>

<div id="amzn-assoc-ad-797217ac-ca6e-482f-8925-4c302e9c855c" data-uri="slate.com/_components/amazon-oneclick/instances/global@published"></div>

  <script>

  (function(){

    // check for our dynamic load object
    if(!window.nonIabVendor){
      window.nonIabVendor = {};
    };

    window.nonIabVendor.amazonOneClick = function() {
      var elem = document.createElement('script');
      elem.src = "//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=797217ac-ca6e-482f-8925-4c302e9c855c"
      elem.defer = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    };


  })();

  </script>

</div>
      <style>
        @-webkit-keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}@keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{-webkit-animation:.2s ease forwards fadeInKilnLogo;animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
      </style>
      <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
      <script>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</script>
    
<script type="text/javascript">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</script></body>
</html>

